Iomega Jaz-Laufwerk wird auf Computer gefunden aber möglicherweise nicht gestartet

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 253975 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel wurde archiviert. Er wird im vorliegenden Zustand bereitgestellt und nicht mehr aktualisiert.
Alles erweitern | Alles schließen

Problembeschreibung

Auf 0-4 oder 7 setzt Ihr Iomega Jaz, die Laufwerk möglicherweise nicht startet aber auf jedem Computer Laufwerk gefunden wird, an den es mit Hilfe des Jaz Traveler angeschlossen wird, wenn SCSI-ID das Jaz-Laufwerk ist. Wenn das Jaz-Laufwerk auf SCSI ID 5 oder 6 setzt, funktioniert das Laufwerk ordnungsgemäß.

Ursache

Dieses Verhalten tritt auf, wenn zusätzlicher Code verwandt wird während zusätzliche Geräte testen und wenn nicht entfernt wird.

Lösung

Installieren Sie das neueste Service Pack für Windows 2000, um dieses Problem zu beheben. Klicken Sie auf die folgende Artikelanzahl, um weitere Informationen zu erhalten, um den Artikel der Microsoft Knowledge Base zu lesen:
260910 Wie Sie das neueste Service Pack für Windows 2000 erhalte
Das Windows 2000 - Update "Iomega Tools Do Not Recognize Parallel Port Drives" ist auf dem folgenden Website von Microsoft verfügbar:
http://windowsupdate.microsoft.com/
Hinweis: mit der rechten Maustaste klicken Sie auf die Datei in Windows Explorer, um die Version anzuzeigen, Sie klicken auf Eigenschaft, und Sie klicken dann auf Version.

Status

Microsoft hat bestätigt, dass es sich hierbei um ein Problem in Microsoft Windows 2000 handelt Dieses Problem wurde erstmals in Windows 2000 Service Pack 1 behoben.

Weitere Informationen

Weitere Informationen über das gleichzeitige Installieren von Windows 2000 und Windows 2000-Hofixes finden Sie in folgendem Artikel der Microsoft Knowledge Base:
249149 Installation von Microsoft Windows 2000 und Windows 2000-Hotfixes
Die Fremd-Anbieter-Produkte, die in diesem Artikel beschrieben werden, werden von Lieferanten hergestellt, die von Microsoft unabhängig sind. Microsoft gewährt keine implizite oder sonstige Garantie in Bezug auf die Leistung oder Zuverlässigkeit dieser Produkte

Eigenschaften

Artikel-ID: 253975 - Geändert am: Sonntag, 9. Februar 2014 - Version: 3.5
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
Keywords: 
kbnosurvey kbarchive kb3rdparty kbbug kbfix kbwin2000sp1fix kbhotfixserver kbqfe KB253975 KbMtde kbmt
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 253975
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com