WD97: Parte 2: risoluzione dei problemi problemi di stampa da Word

Traduzione articoli Traduzione articoli
Identificativo articolo: 254233 - Visualizza i prodotti a cui si riferisce l?articolo.
importante : questo articolo contiene informazioni sulla modifica del Registro di sistema. Prima di modificare il Registro di sistema, eseguire una copia di backup e assicurarsi di sapere come ripristinarlo in caso di problemi. Per ulteriori informazioni su come eseguire il backup, ripristinare e modificare il Registro di sistema, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
256986Descrizione del Registro di sistema di Microsoft Windows
Espandi tutto | Chiudi tutto

In questa pagina

Sommario

In questo articolo Ŕ la seconda parte di una serie di due articoli della Microsoft Knowledge Base che presentano un approccio sistematico all'eliminazione di problemi di stampa in Microsoft Word 97 per Windows.

Nella parte 1 di questo articolo Ŕ descritte nell'argomento riportato di seguito:
  • Quali sono alcuni messaggi di errore specifico che ╚ possibile ottenere?
Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
254232WD97: Parte 1: risoluzione dei problemi problemi di stampa da Word

Informazioni


Eliminazione di problemi di stampa specifiche documento

Alcuni problemi di stampa in Microsoft Word possono essere causati da determinati documenti e modelli. Si dispone di uno o pi¨ documenti che potrebbero non essere stampati o che consentono una sorta di messaggio di errore. Per risolvere problemi simili a questo problema, provare le seguenti operazioni:

Passaggio 1: Possibile ╚ stampare altri documenti di Word?

Se si riscontrano problemi di stampa un documento specifico, chiudere il documento di problema e provare a stampare un documento diverso.

Se non Ŕ possibile stampare altri documenti, creare un nuovo documento e provare a stamparlo utilizzando la procedura seguente:

  1. Chiudere tutti i documenti di Word.
  2. Nel menu file , fare clic su Nuovo .
  3. Nella scheda Generale fare clic su Documento vuoto e scegliere OK .
  4. Nel nuovo documento vuoto di Word digitare del testo.
  5. Nel menu Stampa , fare clic su Stampa .
  6. Nella finestra di dialogo Stampa , fare clic su OK .
Se Ŕ possibile stampare questo nuovo documento, Ŕ stato identificato che il problema Ŕ specifico di determinati documenti di Word. Procedere al passaggio 3 per risolvere il problema a tali documenti.

Se non Ŕ possibile stampare questo nuovo documento, procedere al passaggio 2.

Passaggio 2: Rinomina Normal.dot

Se non Ŕ possibile stampare il nuovo documento di Word creato nel passaggio 1, rinominare il modello globale (Normal.dot) di Word. Per effettuare questa operazione, attenersi alla seguente procedura:

  1. Chiudere Microsoft Word.
  2. Dal menu Start , scegliere Trova , quindi file o cartelle .
  3. Nella casella nome del nome e percorso digitare Normal.dot . Specificare nella casella Cerca in unitÓ C: o unitÓ disco rigido locali (C:, D:) se si dispone di pi¨ dischi rigidi. Assicurarsi che la casella di controllo Includi sottocartelle sia selezionata e quindi fare clic su Trova .
  4. Per ciascuna occorrenza del file Normal.dot presente, rinominarlo Normal.old. Per effettuare questa operazione, attenersi alla seguente procedura:
    1. Fare clic su normale .
    2. Nel menu file , fare clic su Rinomina .
    3. Digitare Normal.old e premere INVIO.
    Se Trova rileva altri file Normal.dot, rinominare in Normal.old ciascuna di esse.

  5. Riavviare Microsoft Word. Viene creato automaticamente un nuovo file di Normal.dot.
  6. Nel nuovo documento vuoto di Word digitare del testo.
  7. Nel menu file , fare clic su Stampa .
  8. Nella finestra di dialogo Stampa , fare clic su OK .
Se Ŕ possibile stampare il nuovo documento di Word, significa che il problema Ŕ un file Normal.dot danneggiato. ╚ ora possibile stampare i nuovi documenti vengono creati dal nuovo modello (Blank Document) globale (Normal.dot).

Se non Ŕ possibile stampare questo nuovo documento, Ŕ possibile un problema che impedisce la stampa in Microsoft Word. Se questo Ŕ il caso, passare alla sezione "Quali sono alcuni ulteriori procedure di risoluzione?" di questo articolo per ulteriori operazioni per risolvere il problema.

Tuttavia, potrebbe comunque essere Impossibile stampare i documenti esistenti creati utilizzando il vecchio file Normal.dot danneggiato. Se questo Ŕ il caso, procedere al passaggio 4 per risolvere i problemi a tali documenti.

Passaggio 3: Creare un nuovo modello personalizzato

Potresti comunque non essere in grado di stampare determinati documenti di Word. Esaminare i documenti in questione per determinare se sono stati creati dalla stesso modello personalizzato.

Per determinare quale modello di documento che presenta il problema creato dalla, attenersi alla seguente procedura:

  1. Aprire un documento che non Ŕ possibile stampare.
  2. Dal menu Strumenti , scegliere modelli e componenti aggiuntivi .
  3. Il modello il documento Ŕ stato creato da dovrebbe essere elencato nella casella modello del documento .
Se il modello elencato Ŕ Normal.dot, procedere al passaggio 4 per risolvere il problema con questo documento.

Se il modello elencato Ŕ un modello diverso, Ŕ possibile creare un nuovo modello personalizzato. Per effettuare questa operazione, attenersi alla seguente procedura:

  1. Nel menu file , fare clic su Nuovo .
  2. Nella scheda Generale fare clic su Documento vuoto e scegliere OK .
  3. Nella finestra del nuovo documento vuoto di Word digitare e creare il modello che si desidera visualizzare.
  4. Dal menu file scegliere Salva .
  5. Nella casella finestra di dialogo digitare un nuovo nome file per il nuovo modello personalizzato, modificare il tipo della casella Modello di documento e quindi fare clic su Salva .
  6. Dal menu file , scegliere Chiudi per chiudere il nuovo modello personalizzato.
  7. Nel menu file , fare clic su Nuovo .
  8. Fare clic sul nuovo modello creato e quindi fare clic su OK .
  9. Digitare testo aggiuntivo che si desidera e quindi scegliere Stampa dal menu file .
  10. Nella finestra di dialogo Stampa , fare clic su OK .
Se il documento Ŕ stato creato il nuovo modello personalizzato viene stampato correttamente, significa che il problema principale Ŕ con un modello personalizzato danneggiato e si desidera creare un nuovo modello personalizzato per i nuovi documenti.

Tuttavia, potresti comunque non essere in grado di stampare i documenti che sono stati creati il modello personalizzato danneggiato. Se questo Ŕ il caso, procedere al passaggio 4 per risolvere i problemi a tali documenti.

Passaggio 4: Documento il problema

╚ stato raggiunto questo passaggio Ŕ Ŕ stato stabilito che Ŕ Impossibile stampare il documento perchÚ Ŕ danneggiato in qualche modo.

Per stampare il documento, effettuare una o pi¨ delle seguenti operazioni:

  • Provare a stampare un intervallo di pagine. Per effettuare questa operazione, attenersi alla seguente procedura:

    1. Nel menu file , fare clic su Stampa .
    2. Nella finestra di dialogo Stampa , fare clic su pagine e quindi digitare un intervallo di pagine che si desidera stampare. Ad esempio, digitare 1-1 . Si stampa la prima pagina del documento.
    3. Se questa pagina viene stampata correttamente, ripetere il processo e specificare l'intervallo successivo di pagine necessarie per stampare l'intero documento.
    - oppure -
  • Salvare il documento di problema come RTF . Per effettuare questa operazione, attenersi alla seguente procedura:

    1. Dal menu file scegliere Salva .
    2. Nella casella finestra di dialogo digitare un nuovo nome di file per il documento nella casella nome file .
    3. Modificare il tipo della casella RTF .
    4. Fare clic su Salva . Il nuovo documento viene salvato con l'estensione RTF.
    5. Dal menu file , scegliere Chiudi per chiudere il nuovo documento RTF.
    6. Dal menu file , fare clic su Apri e quindi aprire il nuovo documento RTF appena salvato.
    7. Dal menu file scegliere Salva .
    8. Nella casella finestra di dialogo specificare nella casella Salva come tipo di Documento di Word e scegliere Salva .

      Nota : ╚ non Ŕ necessario digitare un nuovo nome di file nella casella nome file , perchÚ Ŕ stato rinominato il nuovo documento nel passaggio b.
    9. Dal menu file , scegliere Chiudi per chiudere il nuovo documento di Word.
    10. Dal menu file , fare clic su Apri e quindi aprire il nuovo documento di Word appena salvato.
    11. Nel menu file , fare clic su Stampa .
    12. Nella finestra di dialogo Stampa , fare clic su OK .
    Se Ŕ possibile stampare il nuovo documento, Ŕ stato risolto il problema con il documento danneggiato. Eliminare il vecchio documento di Word era la causa i problemi di stampa e utilizzare il nuovo documento di Word.

    - oppure -
  • Copiare e incollare l'intero documento di Word in un nuovo file di Word. Per effettuare questa operazione, attenersi alla seguente procedura:

    1. Premere CTRL+Fine per andare alla fine del documento di Word.
    2. Premere CTRL + MAIUSC + HOME per selezionare l'intero documento, andare all'inizio del documento di Word.
    3. Nel menu Modifica , fare clic su Copia .
    4. Nel menu file , fare clic su Nuovo .
    5. Nella scheda Generale fare clic su Documento vuoto e scegliere OK .
    6. Nel nuovo documento vuoto di Word scegliere Incolla dal menu Modifica .
    7. Nel menu file , fare clic su Stampa .
    8. Nella finestra di dialogo Stampa , fare clic su OK .
    Se Ŕ possibile stampare il nuovo documento di Word, Ŕ stato risolto il problema. Documento di Word precedente Ŕ danneggiato. Salvare il nuovo documento di Word e utilizzarlo. ╚ quindi possibile eliminare il documento danneggiato.

    - oppure -
  • Copiare e incollare sezioni del documento di Word in un nuovo file. Per effettuare questa operazione, attenersi alla seguente procedura:

    1. Selezionare una parte del documento di Word. Se il documento contiene sezioni, non selezionare un'interruzione di sezione.
    2. Nel menu Modifica , fare clic su Copia .
    3. Nel menu file , fare clic su Nuovo .
    4. Nella scheda Generale fare clic su Documento vuoto e scegliere OK .
    5. Nel documento di Word nuovo vuoto, scegliere Incolla .
    6. Nel menu file , fare clic su Stampa .
    7. Nella finestra di dialogo Stampa , fare clic su OK .
    Se Ŕ possibile stampare il nuovo documento di Word, significa che il documento di Word esistente Ŕ danneggiato. Ripetere questi passaggi con il successivo parti del documento danneggiato e copiarli nel nuovo documento di Word. ╚ possibile che si desidera copiare una parte in un momento e stampare il nuovo documento di Word dopo aver incollato ogni parte. In questo modo, che si sta copiando non una parte danneggiata in nuovo file di Word.

    importante : non copiare e incollare le interruzioni di sezione nuovo documento di Word, perchÚ questo potrebbe copiare il problema nel nuovo documento di Word.

    Dopo si copia tutte le parti del documento danneggiato in nuovo documento di Word, Ŕ possibile salvarlo come documento di Word con un nuovo nome file. Dopo aver stampato il nuovo documento di Word, Ŕ possibile che da eliminare il documento di Word danneggiato.
Se procedura ancora stato non consentito Ŕ possibile stampare documenti di Word, passare alla sezione "Quali sono alcuni ulteriori procedure di risoluzione?" di questo articolo.



Quali sono alcuni ulteriori procedure di risoluzione?

╚ stato raggiunto in questa sezione poichÚ non Ŕ possibile stampare qualsiasi documento da Microsoft Word. Provare quanto segue per risolvere il problema.

Driver della stampante danneggiato

Problemi di stampa in Microsoft Word possono essere causati da un driver della stampante danneggiato. Se questo Ŕ il caso, eliminare e reinstallare il driver della stampante. Per effettuare questa operazione, attenersi alla seguente procedura:
  1. Chiudere tutte le applicazioni per Windows.
  2. Dal menu Start , scegliere Impostazioni , quindi stampanti .
  3. Fare clic con il pulsante destro del mouse sulla stampante predefinita installata e scegliere Elimina dal menu di scelta rapida visualizzato.
  4. Scegliere nel messaggio seguente

    Sei sicuro che si desidera eliminare la stampante 'nome' ?
    dove "NomeStampante" Ŕ il nome della stampante predefinita installata.
  5. Puoi ricevere un ulteriore messaggio quando si elimina il driver della stampante. Scegliere nel messaggio riportato di seguito:
    Alcuni file erano utilizzati solo per la stampante e non sono pi¨ necessari. Eliminare questi file ora?
  6. Una volta rimossa la stampante predefinita installata e i relativi file, reinstallare la stampante. A tale scopo, utilizzare uno dei metodi descritti di seguito:
    • Nella finestra di dialogo stampanti (scegliere Impostazioni dal menu Start , quindi stampanti ), fare doppio clic su Aggiungi stampante e quindi seguire l' Installazione guidata stampante per reinstallare il driver della stampante di Windows.

      - oppure -
    • Utilizzare il disco fornito dal produttore della stampante e installarlo in base alle istruzioni di installazione. Per ulteriori informazioni su come installare il driver di stampante fornito con la stampante, contattare il produttore della stampante.Per informazioni su come contattare il produttore della stampante, fare clic sul numero dell'articolo appropriato della Microsoft Knowledge Base riportato di seguito nell'elenco riportato di seguito:
      65416Elenco dei contatti fornitore di terze parti software, A-K di hardware e

      60781Elenco dei contatti fornitore di produttori di software, L-P di hardware e

      60782Elenco dei contatti fornitore di terze parti software, Q-Z di hardware e
Una volta reinstallato il driver della stampante, riavviare Windows. Avviare Microsoft Word e provare a stampare il documento di Word. Se Ŕ possibile stampare il documento di Word, Ŕ stato risolto il problema. Se i problemi persistono quando si tenta di stampare da Microsoft Word, Ŕ necessario provare altri suggerimenti elencati in questo articolo.

Chiave Data di Word danneggiato

avviso : se si utilizza Editor del Registro di sistema in modo non corretto, si potrebbero provocare problemi gravi che potrebbero richiedere la reinstallazione del sistema operativo. Microsoft non garantisce la che Ŕ possibile risolvere i problemi derivanti dall'errato utilizzo dell'editor del Registro di sistema. Utilizzare Editor del Registro di sistema a proprio rischio.

I problemi in Microsoft Word di stampa possono dipendere da una chiave Word Data danneggiata nel Registro di sistema. Se questo Ŕ il caso, Ŕ necessario eliminare la chiave Data. Quando si riavvia Microsoft Word, in Word verrÓ ricreata automaticamente la chiave Data di Word.

importante : dopo eliminata la chiave Data di Word, alcune impostazioni in Microsoft Word verranno riconfigurate le impostazioni predefinite.

Per eliminare la chiave Data di Word nel Registro di sistema, attenersi alla seguente procedura:
  1. Chiudere tutte le applicazioni per Windows.
  2. Nel menu Start , fare clic su Esegui .
  3. Nella casella Apri , digitare Regedit e fare clic su OK .
  4. Aprire la seguente chiave del Registro di sistema:
    HKEY_CURRENT_USER\Software\Microsoft\Office\8.0\Word
  5. Nella chiave di Word , fare clic sulla sottochiave Data .
  6. Nel menu Modifica , fare clic su Elimina .
  7. Scegliere nel messaggio riportato di seguito:
    Si sicuri di che voler eliminare questa chiave?
  8. Nel menu Registro di sistema , fare clic su Esci .
Dopo aver eliminato la chiave Data di Word, riavviare Microsoft Word e provare a stampare il documento. Se Ŕ possibile stampare il documento di Word, Ŕ stato risolto il problema.



Risorse aggiuntive di risoluzione dei problemi

Per ulteriori informazioni sulla risoluzione dei passaggi che consentono di risolvere problemi di stampa, fare clic sui numeri degli articoli della Microsoft Knowledge Base riportato di seguito:
128345Risoluzione dei problemi di stampa in Windows 95/98
163551Risoluzione dei problemi di stampa in Windows NT 4.0
87856WD97: Troubleshooting danneggiato i documenti in Word per Windows
168198WD97: Risoluzione dei problemi errore di pagina non valida in Word 97


Opzioni di supporto Microsoft

Se non Ŕ possibile risolvere questo problema, sono disponibili numerose opzioni di supporto che possono agevolarne la risoluzione.

Trovare rapidamente risposte in linea

Per ottenere risposte veloci e accurate, utilizzare Microsoft Online Support per cercare nella Microsoft Knowledge Base e in altre risorse tecniche. ╚ anche possibile personalizzare il sito per controllare meglio le proprie ricerche.

Per avviare la ricerca, visitare il seguente indirizzo Web:
http://www.microsoft.com/support/

Servizio supporto tecnico clienti Microsoft

Contattare un professionista del Microsoft Product Support per ottenere informazioni utili alla risoluzione dei problemi.

Per ulteriori informazioni su come ottenere aiuto per la risoluzione dei problemi di Microsoft Windows, scegliere Guida dal menu ? in Gestione risorse in linea. Nella scheda Sommario , fare doppio clic su per aprire la Rubrica di risoluzione dei problemi . Quindi fare doppio clic per aprire la Rubrica Il contatto supporto tecnico Microsoft per visualizzare le opzioni di supporto.

Per ulteriori informazioni su come ottenere aiuto per la risoluzione dei problemi di Microsoft Word, scegliere informazioni su Microsoft parola dal menu ? , quindi Supporto tecnico .

Microsoft Solution Provider

I Microsoft Solution Provider sono organizzazioni indipendenti che collaborano con Microsoft allo scopo di utilizzare la tecnologia per risolvere i problemi aziendali di societÓ di tutte le dimensioni e appartenenti a qualsiasi settore industriale.

Per individuare un Microsoft Solution Provider locale negli Stati Uniti e Canada, contattare Microsoft Sales Information Center al numero (800) 426-9400. Al di fuori degli Stati Uniti, contattare la filiale Microsoft locale. Per trovare la filiale locale, visitare il sito Web degli uffici internazionali di Microsoft all'indirizzo (informazioni in lingua inglese):
http://www.microsoft.com/worldwide/

ProprietÓ

Identificativo articolo: 254233 - Ultima modifica: giovedý 23 agosto 2007 - Revisione: 1.6
Le informazioni in questo articolo si applicano a:
  • Microsoft Word 97 Standard Edition
Chiavi:á
kbmt kbinfo KB254233 KbMtit
Traduzione automatica articoli
Il presente articolo Ŕ stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non Ŕ sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, pi¨ o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non Ŕ la sua. Microsoft non Ŕ responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 254233
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.
Dichiarazione di non responsabilitÓ per articoli della Microsoft Knowledge Base su prodotti non pi¨ supportati
Questo articolo Ŕ stato scritto sui prodotti per cui Microsoft non offre pi¨ supporto. L?articolo, quindi, viene offerto ?cosý come Ŕ? e non verrÓ pi¨ aggiornato.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com