WD97: Teil 2: Wie Beheben von Druckproblemen in Word

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 254233 - Produkte anzeigen, auf die sich dieser Artikel bezieht
wichtig : Dieser Artikel enthält Informationen zum Bearbeiten der Registrierung. Bevor Sie die Registrierung bearbeiten, vergewissern Sie sich bitte, dass Sie die Registrierung wiederherstellen können, falls ein Problem auftritt. Weitere Informationen zum Erstellen einer Sicherungskopie, zum Wiederherstellen und Bearbeiten der Registrierung finden Sie in folgendem Artikel der Microsoft Knowledge Base:
256986Beschreibung der Microsoft Windows-Registrierung
Alles erweitern | Alles schließen

Auf dieser Seite

Zusammenfassung

Dieser Artikel ist Teil 2 einer Reihe von zwei Microsoft Knowledge Base, die einen systematischen Ansatz zur Beseitigung von Problemen beim Drucken in Microsoft Word 97 für Windows.

In Teil 1 dieses Artikels wird das folgende Thema behandelt:
  • Was sind einige spezifische Fehlermeldungen, die ich erhalte kann?
Weitere Informationen finden Sie die Artikel der Microsoft Knowledge Base:
254232WD97: Teil 1: Wie Beheben von Druckproblemen in Word

Weitere Informationen


Gewusst wie: Dokument-spezifische Druckprobleme eliminieren

Druckprobleme in Microsoft Word können auf bestimmte Dokumente und Vorlagen zugeschnitten. Sie müssen möglicherweise ein oder mehrere Dokumente, die möglicherweise nicht gedruckt oder, geben Sie eine Art von Fehlermeldung. Gehen Sie folgendermaßen vor um ähnlich der folgenden Probleme zu beheben:

Schritt 1: Können Sie andere Word-Dokumente drucken?

Wenn Sie Probleme beim Drucken eines bestimmten Dokuments haben, schließen Sie das Problem Dokument, und versuchen Sie, ein anderes Dokument zu drucken.

Wenn Sie andere Dokumente nicht drucken können, erstellen Sie ein neues Dokument, und versuchen Sie es mithilfe der folgenden Schritte zu drucken:

  1. Schließen Sie alle geöffneten Word-Dokumente.
  2. Klicken Sie im Menü Datei auf neu .
  3. Klicken Sie auf der Registerkarte Allgemein auf Leeres Dokument und klicken Sie dann auf OK .
  4. Geben Sie Ihr neues leeres Word-Dokument Text ein.
  5. Klicken Sie im Menü Drucken auf Drucken .
  6. Klicken Sie im Dialogfeld Drucken auf OK .
Wenn Sie dieses neue Dokument drucken können, haben Sie ermittelt, dass das Problem nur zu bestimmten Word-Dokumenten auftritt. Fahren Sie mit Schritt 3, um das Problem mit diesen Dokumenten.

Wenn Sie dieses neue Dokument nicht drucken können, fahren Sie mit Schritt 2 fort.

Schritt 2: Umbenennen der Normal.dot

Wenn Sie das neue Word-Dokument nicht können, das Sie in Schritt 1 erstellt haben drucken, benennen Sie die globale Word-Vorlage ("Normal.dot"). Gehen Sie hierzu folgendermaßen vor:

  1. Beenden Sie Microsoft Word.
  2. Im Windows- Start auf Suchen , und klicken Sie dann auf Dateien oder Ordnern .
  3. Im Feld Name der Name / Ort Registerkarte, geben Sie "Normal.dot" . Ändern Sie das Feld Suchen in auf Ihrem Laufwerk C: oder Lokale Festplatten (C:, D:) Wenn Sie mehrere Festplatten haben. Stellen Sie sicher das Kontrollkästchen Unterordner einbeziehen aktiviert ist, und Klicken Sie dann auf Suchen .
  4. Benennen Sie bei jeder Instanz der Datei Normal.dot, die gefunden wird es in Normal.old. Gehen Sie hierzu folgendermaßen vor:
    1. Klicken Sie auf Standard .
    2. Klicken Sie im Menü Datei auf Umbenennen .
    3. Geben Sie Normal.old und die EINGABETASTE.
    Wenn Suchen andere Normal.dot-Dateien findet, benennen Sie jeweils auf Normal.old .

  5. Microsoft Word neu starten. Word erstellt automatisch eine neue Normal.dot-Datei.
  6. Geben Sie Text in die neuen leeren Word-Dokument.
  7. Klicken Sie im Menü Datei auf Drucken .
  8. Klicken Sie im Dialogfeld Drucken auf OK .
Wenn Sie das neue Word-Dokument drucken können, haben Sie festgestellt, dass das Problem einer beschädigten Datei Normal.dot ist. Sie können jetzt neue Dokumente drucken, die von der neuen globalen (Blank Document) Vorlage (Normal.dot) erstellt werden.

Wenn Sie dieses neue Dokument nicht drucken können, kann es ein Problem, das Drucken Word verhindert. Wenn dies der Fall ist, fahren Sie mit Abschnitt "Wie einige andere Dinge sind ich versuchen können?" in diesem Artikel zusätzliche Schritte, um dieses Problem zu beheben.

Allerdings können Sie dennoch möglicherweise nicht, vorhandene Dokumente zu drucken, die mithilfe Ihrer alte Datei beschädigte "Normal.dot" erstellt wurden. Wenn dies der Fall ist, fahren Sie mit Schritt 4, um Probleme mit diesen Dokumenten zu beheben.

Schritt 3: Erstellen einer neuen benutzerdefinierten Vorlage

Weiterhin können Sie bestimmten Word-Dokumente ausdrucken möglicherweise nicht. Untersuchen der Problem Dokumente zum Ermitteln, ob Sie von derselben benutzerdefinierten Vorlage erstellt wurden.

Gehen Sie folgendermaßen vor um die Vorlage zu bestimmen, das Problem Dokument aus erstellt wurde:

  1. Öffnen Sie ein Dokument, das Sie drucken können.
  2. Klicken Sie im Menü Extras auf Vorlagen und Add-Ins .
  3. Die Vorlage, denen das Dokument erstellt wurde, sollte im Dokument Vorlage aufgelistet werden.
Wenn die aufgeführten Vorlage Normal.dot ist, fahren Sie mit Schritt 4, um das Problem mit diesem Dokument.

Wenn die aufgeführten Vorlage verschiedene Vorlage ist, erstellen Sie eine neue benutzerdefinierte Vorlage. Gehen Sie hierzu folgendermaßen vor:

  1. Klicken Sie im Menü Datei auf neu .
  2. Klicken Sie auf der Registerkarte Allgemein auf Leeres Dokument und klicken Sie dann auf OK .
  3. Geben Sie das leere neue Word-Dokument ein, und erstellen Sie Ihre Vorlage, wie er angezeigt werden soll.
  4. Klicken Sie im Menü Datei auf Speichern unter .
  5. Klicken Sie im Dialogfeld Speichern unter Geben Sie einen neuen Dateinamen für Ihre neue benutzerdefinierte Vorlage, ändern Sie das Feld Dateityp auf Dokumentvorlage und klicken Sie dann auf Speichern .
  6. Klicken Sie im Menü Datei auf Schließen , um Ihre neue benutzerdefinierte Vorlage zu schließen.
  7. Klicken Sie im Menü Datei auf neu .
  8. Klicken Sie auf die neue Vorlage, die Sie erstellt haben, und klicken Sie dann auf OK .
  9. Geben Sie alle gewünschten zusätzlichen Text ein, und klicken Sie im Menü Datei auf Drucken .
  10. Klicken Sie im Dialogfeld Drucken auf OK .
Wenn das Dokument, das aus der neuen benutzerdefinierten Vorlage erstellt wurde, ordnungsgemäß gedruckt wird, haben Sie festgestellt schwerwiegendes Problem mit einer beschädigten benutzerdefinierten Vorlage ist, und Sie müssen eine neue benutzerdefinierte Vorlage für neue Dokumente erstellen.

Jedoch können Sie möglicherweise trotzdem nicht Dokumente drucken möchten, die aus Ihrer beschädigten benutzerdefinierten Vorlage erstellt wurden. Wenn dies der Fall ist, fahren Sie mit Schritt 4, um Probleme mit diesen Dokumenten zu beheben.

Schritt 4: Das Problem Dokument

Sie haben diese Schritt erreicht, weil Sie festgestellt haben, Drucken des Dokuments kann nicht weil es in irgendeiner Weise beschädigt ist.

Verwenden Sie eine oder mehrere der folgenden, um das Dokument zu drucken:

  • Versuchen Sie einen Bereich von Seiten zu drucken. Gehen Sie hierzu folgendermaßen vor:

    1. Klicken Sie im Menü Datei auf Drucken .
    2. Klicken Sie im Dialogfeld Drucken klicken Sie auf Seiten , und geben Sie dann einen Bereich von Seiten, die Sie drucken möchten. Geben Sie beispielsweise 1-1 . Dies druckt die erste Seite des Dokuments.
    3. Wenn diese Seite korrekt gedruckt wird, wiederholen Sie den Vorgang, und geben Sie den nächsten Bereich von Seiten zum Drucken des gesamten Dokuments.
    -oder-
  • Speichern Sie das Problem Dokument als RTF-Format . Gehen Sie hierzu folgendermaßen vor:

    1. Klicken Sie im Menü Datei auf Speichern unter .
    2. Geben Sie im Dialogfeld Speichern unter einen neuen Dateinamen für das Dokument in das Feld Dateiname .
    3. Ändern Sie den Dateityp auf RTF-Format .
    4. Klicken Sie auf Speichern . Ihr neue Dokument wird mit der RTF-Erweiterung gespeichert.
    5. Klicken Sie im Menü Datei auf Schließen , um das neue RTF-Dokument zu schließen.
    6. Im Menü Datei klicken Sie auf Öffnen , und öffnen Sie dann das neue RTF-Dokument, das Sie gerade gespeichert.
    7. Klicken Sie im Menü Datei auf Speichern unter .
    8. Im Dialogfeld Speichern unter ändern Sie das Feld Dateityp auf Word-Dokument , und klicken Sie dann auf Speichern .

      Hinweis : Sie müssen nicht in das Feld Dateiname einen neuen Dateinamen eingeben mehr, da Sie Ihr neue Dokument im Schritt b umbenannt.
    9. Klicken Sie im Menü Datei auf Schließen , um das neue Dokument zu schließen.
    10. Klicken Sie auf Öffnen im Menü Datei und öffnen Sie das neue Word-Dokument, das Sie gerade gespeichert.
    11. Klicken Sie im Menü Datei auf Drucken .
    12. Klicken Sie im Dialogfeld Drucken auf OK .
    Wenn Sie Ihr neue Dokument drucken können, haben Sie das Problem mit dem beschädigten Dokument behoben. Löschen Sie das alte Word-Dokument, das die Probleme beim Drucken verursacht wurde und mit Ihr neues Word-Dokument arbeiten.

    -oder-
  • Kopieren Sie das gesamte Dokument in eine neue Word-Datei. Gehen Sie hierzu folgendermaßen vor:

    1. Drücken Sie STRG + Ende, um zum Ende Ihres Word-Dokuments zu wechseln.
    2. Drücken Sie STRG + UMSCHALT + POS1, wählen Sie das gesamte Dokument und an den Anfang der Word-Dokument.
    3. Klicken Sie im Menü Bearbeiten auf Kopieren .
    4. Klicken Sie im Menü Datei auf neu .
    5. Klicken Sie auf der Registerkarte Allgemein auf Leeres Dokument und klicken Sie dann auf OK .
    6. Die neue leeren Word-Dokument klicken Sie im Menü Bearbeiten auf Einfügen .
    7. Klicken Sie im Menü Datei auf Drucken .
    8. Klicken Sie im Dialogfeld Drucken auf OK .
    Wenn Sie das neue Dokument drucken können, haben Sie das Problem behoben. Das alte Dokument ist beschädigt. Speichern Sie Ihr neue Word-Dokument, und Arbeiten mit es. Anschließend können Sie das beschädigte Dokument löschen.

    -oder-
  • Kopieren Sie und fügen Sie Abschnitte der das Dokument in eine neue Datei. Gehen Sie hierzu folgendermaßen vor:

    1. Wählen Sie einen Teil Ihres Word-Dokuments. Wenn das Dokument Abschnitte enthält, markieren Sie einen Abschnittswechsel ein.
    2. Klicken Sie im Menü Bearbeiten auf Kopieren .
    3. Klicken Sie im Menü Datei auf neu .
    4. Klicken Sie auf der Registerkarte Allgemein auf Leeres Dokument und klicken Sie dann auf OK .
    5. Die neuen leeren Word-Dokument klicken Sie Einfügen .
    6. Klicken Sie im Menü Datei auf Drucken .
    7. Klicken Sie im Dialogfeld Drucken auf OK .
    Wenn Sie das neue Dokument drucken können, haben Sie festgestellt, dass das vorhandene Dokument beschädigt ist. Wiederholen Sie diese Schritte für den nächsten Teilen Ihres beschädigten Dokuments, und kopieren Sie in das neue Dokument. Möglicherweise möchten einen Teil zu einem Zeitpunkt kopieren und das neue Dokument drucken, nachdem Sie jeden Bereich einfügen. Dadurch wird sichergestellt, dass Sie nicht beschädigten Teils in Ihr neues Word-Datei kopieren.

    wichtig : Kopieren und das neue Dokument Abschnittswechsel fügen Sie da dies das Problem in Ihr neues Word-Dokument kopieren kann.

    Nachdem Sie alle Teile des beschädigten Dokuments dem neuen Word-Dokument kopiert haben, wird speichern Sie es als ein Word-Dokument einen neuen Dateinamen. Nachdem Sie das neue Dokument gedruckt haben, können Sie das beschädigte Word-Dokument löschen möchten.
Wenn diese Schritte noch nicht Sie Ihre Word-Dokumente drucken zugelassen haben, fahren Sie mit diesem Artikel im Abschnitt "Wie einige andere Dinge sind ich versuchen können?" fort.



Was sind einige andere Dinge, die ich versuchen kann?

Sie haben in diesem Abschnitt erreicht, da Sie jedes Dokument von Microsoft Word nicht drucken können. Versuchen Sie die folgenden Elemente um dieses Problem zu beheben.

Beschädigten Druckertreiber

Druckprobleme in Microsoft Word können durch einen beschädigten Druckertreiber verursacht werden. Wenn dies der Fall ist, löschen Sie, und installieren Sie Ihren Druckertreiber. Gehen Sie hierzu folgendermaßen vor:
  1. Beenden Sie alle Windows-Programme.
  2. Im Windows- Start auf Einstellungen zeigen Sie und klicken Sie dann auf Drucker .
  3. Klicken Sie mit der rechten Maustaste auf den installierten Standarddrucker, und klicken Sie im Kontextmenü auf Löschen .
  4. Klicken Sie auf Ja , wenn die folgende Meldung angezeigt

    Möchten Sie wirklich den Drucker "Printername" löschen?
    wobei "Druckername" der Name der Standarddrucker installiert ist.
  5. Sie erhalten eine zusätzliche Nachricht, wenn Sie Ihren Druckertreiber löschen. Klicken Sie auf Ja , wenn die folgende Meldung angezeigt:
    Manche Dateien wurden nur für diesen Drucker verwendet und werden nicht mehr benötigt. Möchten Sie diese Dateien jetzt löschen?
  6. Nach Windows installierten Standarddrucker und die zugehörigen Dateien entfernt, installieren Sie den Drucker erneut. Zu diesem Zweck führen Sie die folgenden: aus
    • Im Dialogfeld Drucker (im Menü Start auf Einstellungen zeigen und klicken Sie dann auf Drucker ), doppelklicken Sie auf Drucker hinzufügen und folgen Sie den Assistenten aus, um Ihren Windows-Druckertreiber neu installieren.

      -oder-
    • Verwenden Sie den Datenträger, der vom Druckerhersteller bereitgestellt wurde, und installieren Sie gemäß den Installationsanweisungen. Weitere Informationen zum Installieren des Druckertreiber, der bereitgestellt wurden mit Ihrem Drucker erhalten Sie beim Hersteller Ihres Druckers.Informationen dazu, wie den Druckerhersteller Ihres Erreichen der entsprechenden finden Sie in der folgenden Liste der Microsoft Knowledge Base: Artikel
      65416Hardware und Software Third-Party Vendor Contact List, A-K

      60781Hardware und Software Third-Party Vendor Contact List, L-P

      60782Hardware und Software Third-Party Vendor Contact List, Q-Z
Nachdem Sie Ihren Druckertreiber neu installieren, starten Sie Windows neu. Starten Sie Word, und versuchen Sie, Ihre Word-Dokument drucken. Wenn Sie das Dokument drucken können, haben Sie das Problem behoben. Wenn Sie Probleme auftreten weiterhin, wenn Sie versuchen, aus Microsoft Word zu drucken, versuchen Sie andere Vorschläge in diesem Artikel aufgeführt.

Beschädigte Word-Daten-Schlüssel

Warnung : unkorrekte Verwendung des Registrierungseditors kann schwerwiegende Probleme, die eine Neuinstallation Ihres Betriebssystems erforderlich machen verursachen. Microsoft kann nicht garantieren, dass Probleme, die Verwendung des Registrierungseditors entstehen, behoben werden können. Benutzen Sie den Registrierungseditor auf eigene Verantwortung.

Drucken Probleme in Microsoft Word kann durch einen beschädigten Word-Schlüssel in der Windows-Registrierung verursacht werden. Wenn dies der Fall ist, müssen Sie den Schlüssel "Data" zu löschen. Wenn Sie Word neu starten, erstellt Word den Word-Datenschlüssel automatisch neu.

wichtig : Nachdem Sie den Word-Datenschlüssel löschen, werden einige Einstellungen in Word auf Ihre Standardeinstellungen zurückgesetzt.

Gehen Sie folgendermaßen vor um den Word-Schlüssel in der Windows-Registrierung zu löschen:
  1. Beenden Sie alle Windows-Programme.
  2. Klicken Sie im Menü Start auf Ausführen .
  3. Geben Sie im Feld Öffnen regedit ein , und klicken Sie auf OK .
  4. Öffnen Sie den folgenden Registrierungsschlüssel:
    HKEY_CURRENT_USER\Software\Microsoft\Office\8.0\Word
  5. Klicken Sie unter dem Schlüssel Word auf den Daten -Unterschlüssel.
  6. Klicken Sie im Menü Bearbeiten auf Löschen .
  7. Klicken Sie auf Ja , wenn die folgende Meldung angezeigt:
    Möchten Sie diesen Schlüssel wirklich löschen?
  8. Klicken Sie im Menü Registrierung auf Beenden .
Nachdem Sie den Word-Datenschlüssel gelöscht haben, starten Sie Word neu und versuchen Sie, das Dokument zu drucken. Wenn Sie das Dokument drucken können, haben Sie das Problem behoben.



Zusätzliche Ressourcen der Problembehandlung

Weitere Informationen zur Problembehandlung, die Ihnen drucken Problemen helfen können, finden Sie folgenden Artikel der Microsoft Knowledge Base:
128345Problembehandlung bei Druckproblemen in Windows 95/98
163551Problembehandlung bei Druckproblemen in Windows NT 4.0
87856WD97: Problembehandlung bei beschädigten Dokumenten in Word für Windows
168198WD97: Problembehandlung in Word 97


Microsoft-Supportoptionen

Wenn Sie dieses Problem nicht beheben können, stehen mehrere Supportoptionen Ihnen zur Verfügung.

Finden Sie online schnell Antworten auf Ihre Fragen

Mit dem Microsoft Online Support können Sie die Microsoft Knowledge Base und andere technische Ressourcen nach schnell verfügbaren und exakten Antworten auf Ihre Fragen durchsuchen. Sie können auch die Website zum Steuern der Suche anpassen.

Besuchen Sie folgende Website, um mit der Suche zu beginnen:
http://www.microsoft.com/support/

Microsoft Product Support Services

Setzen Sie sich mit den Experten vom Microsoft-Kundendienst in Verbindung, die Sie bei der Lösung Ihres Problems gerne unterstützen.

Weitere Informationen erhalten Hilfe zur Problembehandlung von Microsoft Windows klicken Sie auf in Windows Explorer im Menü Hilfe . Doppelklicken Sie auf der Registerkarte Inhalt auf um Problembehandlung Buch zu öffnen. Doppelklicken Sie dann auf Microsoft-Kundendienst , um die Supportoptionen anzuzeigen.

Weitere Informationen erhalten Hilfe zur Problembehandlung bei Word klicken Sie im Menü Hilfe auf Info Wort , und klicken Sie dann auf Service .

Microsoft Certified Solution Provider

Microsoft Solution Provider sind unabhängige Organisationen, die mit Microsoft-Technologie für Unternehmen aller Größen und Branchen Geschäftsprobleme lösen haben haben.

Wenden Sie zum Suchen von einem Microsoft Solution Provider in Ihren Bereich in den USA und Kanada das Microsoft Sales Information Center unter (800) 426-9400. Wenn Sie außerhalb der USA sind, wenden Sie sich an Ihre Niederlassung. Die Kontaktinformationen Ihrer zuständigen Niederlassung finden Sie auf der Microsoft World Wide Offices-Website unter der folgenden Internetadresse:
http://www.microsoft.com/worldwide/

Eigenschaften

Artikel-ID: 254233 - Geändert am: Donnerstag, 23. August 2007 - Version: 1.6
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Word 97 Standard Edition
Keywords: 
kbmt kbinfo KB254233 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 254233
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
Disclaimer zu nicht mehr gepflegten KB-Inhalten
Dieser Artikel wurde für Produkte verfasst, für die Microsoft keinen Support mehr anbietet. Der Artikel wird deshalb in der vorliegenden Form bereitgestellt und nicht mehr weiter aktualisiert.

Ihr Feedback an uns