Numéro d'article: 254354 - Dernière mise à jour: mercredi 28 février 2007 - Version: 3.4

Réinstallation de Codecs Audio ou de périphériques MCI dans Windows 2000

A noterCet article s'applique à un système d'exploitation différent de celui que vous utilisez. Le contenu de l'article qui ne vous concerne peut-être pas est désactivé.
Avertissement
Cet article s'applique à Windows 2000. Prise en charge pour Windows 2000 s'achève le 13 juillet 2010,. Le Windows 2000 End-of-Support Solution Center (http://support.microsoft.com/?scid=http%3a%2f%2fsupport.microsoft.com%2fwin2000) est un point de départ pour planifier votre stratégie de migration à partir de Windows 2000. Pour plus d'informations, consultez la Microsoft Support Lifecycle Policy (http://support.microsoft.com/lifecycle/) .
Agrandir tout | Réduire tout

Symptômes

Suppression des codecs multimédias (par exemple, les dispositifs de contrôle de médias, les codecs audio, etc.) peut être utile pour résoudre les problèmes de multimédias. Après la suppression de ces périphériques/codecs et redémarrez l'ordinateur, Windows 2000 Réinstalle seulement le convertisseur Microsoft PCM. Tous les autres périphériques/codecs ne sont pas automatiquement réinstallés.

Cause

Ce problème se produit car vous pouvez réinstaller uniquement des codecs multimédias à l'aide de l'Assistant Ajout/Suppression de matériel.

Résolution

Pour réinstaller les codecs multimédias dans Windows 2000, procédez comme suit :
  1. Redémarrez votre ordinateur en mode sans échec :
    a. Redémarrez l'ordinateur.
    b. Appuyez sur F8 pour les options de démarrage avancées.
    c. Sélectionnez Mode sans échec, appuyez sur ENTRÉE.
  2. Cliquez avec le bouton droit sur l'icône Poste de travail, puis cliquez sur Gérer.
  3. Cliquez sur Gestionnaire de périphériques.
  4. Cliquez sur le + à côté de son, vidéo et contrôleurs de jeu.
  5. Cliquez avec le bouton droit sur Audio Codecs et choisissez désinstaller.
  6. Cliquez sur OK pour confirmer la suppression du périphérique. Cette opération peut prendre plusieurs minutes.
  7. Fermez la fenêtre Gestion de l'ordinateur et redémarrez votre ordinateur.
  8. Cliquez sur Démarrer, paramètres, Panneau de configuration.
  9. Ouvrez Ajout/Suppression de matériel.
  10. Cliquez sur suivant et choisissez Ajouter/dépanner un périphérique, puis cliquez sur suivant.
  11. Cliquez sur Ajouter un nouveau périphérique, puis cliquez sur suivant.
  12. Choisissez Oui, rechercher tout nouveau matériel, puis cliquez sur suivant.
  13. Les Codecs Audio doivent être répertoriés. Cliquez sur suivant, puis cliquez sur Terminer.

Statut

Ce comportement est voulu par la conception même du produit.

Plus d'informations

Pour supprimer des codecs audio ou dispositifs de contrôle de média, procédez comme suit :
  1. Cliquez avec le bouton droit sur Poste de travail, puis cliquez sur Gérer.
  2. Dans le volet gauche de la boîte de dialogue Gestion de l'ordinateur, cliquez sur Gestionnaire de périphériques.
  3. Cliquez sur le signe plus (+) situé en regard de contrôleurs son, vidéo et jeu.
  4. Cliquez avec le bouton droit sur Audio Codecs ou de Périphériques MCI, puis cliquez sur Propriétés.
  5. Sous l'onglet Propriétés, sélectionnez l'élément que vous souhaitez supprimer, puis cliquez sur Supprimer.

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professionnel
Mots-clés : 
kbmt kbprb kbsound KB254354 KbMtfr
Traduction automatiqueTraduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 254354  (http://support.microsoft.com/kb/254354/en-us/ )
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.