Artigo: 254354 - Última revisão: quarta-feira, 28 de Fevereiro de 2007 - Revisão: 3.4

Reinstalar Codecs de áudio ou dispositivos de controlo de Media no Windows 2000

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Importante
Este artigo aplica-se para o Windows 2000. Suporte para o Windows 2000 termina em 13 de Julho de 2010. O Windows 2000 End-of-Support Solution Center (http://support.microsoft.com/?scid=http%3a%2f%2fsupport.microsoft.com%2fwin2000) é um ponto de partida para planear a estratégia de migração a partir do Windows 2000. Para mais informações consulte a Microsoft Support Lifecycle Policy (http://support.microsoft.com/lifecycle/) .
Expandir tudo | Reduzir tudo

Sintomas

Remover codecs multimédia (por exemplo, dispositivos de controlo de multimédia, codecs de áudio e assim sucessivamente) pode ser útil para a resolução de problemas de multimédia. Depois de remover estes dispositivos/codecs e reinicie o computador, o Windows 2000 Reinstala apenas conversor de PCM da Microsoft. Todos os outros dispositivos/codecs não são automaticamente reinstalados.

Causa

Este comportamento ocorre porque apenas pode reinstalar codecs multimédia utilizando o Assistente para adicionar/remover hardware.

Resolução

Para reinstalar multimédia codecs no Windows 2000, utilize os seguintes passos:
  1. Reinicie o computador em modo de segurança:
    a. Reinicie o computador.
    b. prima F8 para opções avançadas de arranque.
    c. Seleccione Modo de segurança e prima ENTER.
  2. Clique com o botão direito do rato no ícone o Meu computador e escolha a Gerir.
  3. Clique em Gestor de dispositivos.
  4. Clique em + junto de som, vídeo e controladores de jogos.
  5. Clique com o botão direito do rato Codecs de áudio e escolha o desinstalar.
  6. Clique em OK para confirmar a remoção do dispositivo. Isto pode demorar vários minutos.
  7. Feche a janela da gestão de computadores e reinicie o computador.
  8. Clique em Iniciar, definições, o painel de controlo.
  9. Abra Adicionar/remover Hardware.
  10. Clique em seguinte e, em seguida, seleccione Adicionar um dispositivo/resolver problemas com um dispositivo e clique em seguinte.
  11. Escolher Adicionar um novo dispositivo e, em seguida, clique em seguinte.
  12. Escolha Sim, procurar novo hardware e, em seguida, clique em seguinte.
  13. Codecs áudio deverão ser listados. Clique em seguinte e, em seguida, clique em Concluir.

Ponto Da Situação

Este comportamento ocorre por predefinição.

Mais Informação

Para remover os codecs de áudio ou dispositivos de controlo de suporte de dados, utilize os seguintes passos:
  1. Clique com o botão direito do rato no Meu computador e, em seguida, clique em Gerir.
  2. No painel da esquerda da caixa de diálogo Gestão de computadores, clique em Gestor de dispositivos.
  3. Clique no sinal de adição (+) junto a controladores de som, vídeo e jogos.
  4. Clique com o botão direito do rato Codecs de áudio ou Dispositivos de controlo de Media e, em seguida, clique em Propriedades.
  5. No separador Propriedades, clique para realçar o item que pretende remover e, em seguida, clique em Remover.

A informação contida neste artigo aplica-se a:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
Palavras-chave: 
kbmt kbprb kbsound KB254354 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 254354  (http://support.microsoft.com/kb/254354/en-us/ )