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Visio2000: Unable to Connect to Microsoft Windows NT Server 4.0 Terminal Server Edition After Installing Microsoft Visio 2000

Retired KB ArticleThis article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
Article ID:254377
Last Review:January 27, 2007
Revision:1.1
This article was previously published under Q254377

SYMPTOMS

After a complete installation of Visio 2000 Technical Edition or Visio 2000 Enterprise Edition on Microsoft Windows NT Server 4.0 Terminal Server Edition, client computers may be unable to connect to the server. In some cases, you may see this problem with Visio 2000 Professional Edition as well.

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CAUSE

When between 80 and 85 Microsoft Software Installer (MSI) databases are installed on the server, Terminal Server cannot start the TermService service. A full installation of Visio 2000 Technical Edition or Visio 2000 Enterprise Edition exceeds this number.

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RESOLUTION

To resolve this issue, do one of the following:

Download and install Service Pack 5 (SP5) for Terminal Server from the following Microsoft Web address:
http://www.microsoft.com/NTServer/terminalserver/downloads/recommended/tsesp5/ (http://www.microsoft.com/NTServer/terminalserver/downloads/recommended/tsesp5/)
Reduce the number of MSI databases that Visio 2000 installs by removing optional features. For example, you may want to remove the sample files or any Help files that do not apply to your tasks.
To remove optional features:
1.Run the Setup program from the Visio 2000 CD and click Install Visio 2000.

The Visio Installation Manager begins initializing.
2.Click Next, select Add/Remove, and then click Next again.
3.Select the features that you want to remove. If you need help, press F1.
4.Click Next to remove the features that you selected, and then click Finish.

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APPLIES TO
Microsoft Visio 2000 Enterprise Edition
Microsoft Visio 2000 Professional Edition
Microsoft Visio 2000 Technical Edition

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Keywords: 
kbprb KB254377

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