El Monitor de rendimiento puede mostrar datos incorrectos cuando utiliza archivo .pmc vista guarda los datos del registro

Seleccione idioma Seleccione idioma
Id. de artículo: 254384 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Expandir todo | Contraer todo

Síntomas

El Monitor de rendimiento puede mostrar algunos datos incorrectamente cuando utiliza configuración del gráfico guardada de los archivos .pmc para ver los datos registrados en los archivos de registro Perfmon. Si abre el archivo de registro Perfmon en el Monitor de rendimiento y la configuración de gráfico guardado se carga desde un archivo .pmc con los contadores de varios equipos (servidores), Monitor puede mostrar algunos de los contadores con cero datos, en lugar de mostrar los datos que se recopilan en el archivo de registro.

El Monitor de rendimiento siempre muestra datos correctos de todos los contadores del equipo cuyos datos por primera vez se registran en el archivo de registro de Perfmon. Además, si agrega manualmente los contadores (en lugar del archivo .pmc), Monitor muestra los valores de datos correctos y funciona como se esperaba.

En algunos casos puede recibir un mensaje de suceso de Dr. Watson cuando intenta ver el archivo .pmc. El archivo de registro de Dr. Watson puede mostrar la información siguiente:
Excepción de aplicación:
Aplicación: exe\perfmon.dbg (pid = 218) *
Cuándo: 3/19/2002 @ 7:50:50.809 *
Número de excepción: c0000005 (infracción de acceso)

Causa

Cuando utilice gráfico configuración guardada desde archivos .pmc en Ver datos que se registra en los archivos de registro PerfMon, Monitor lee el nombre del sistema de los contadores guardados en el archivo .pmc e intenta recuperar los datos del archivo de registro para ese contador del sistema. Dado que Monitor siempre busca datos del contador de datos registrados del equipo primer (en lugar datos registrados del equipo correspondiente en el archivo de registro), no recupera datos correctos para contadores distinto de los contadores para el sistema cuyos datos se registran primero en el archivo de registro.

Solución

Ahora tiene a su disposición una revisión para la que Microsoft proporciona soporte técnico, pero que sólo se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a equipos que experimenten este problema específico.

Para remediar este problema, póngase en contacto con los Servicios de Soporte técnico de Microsoft a fin de obtener una corrección. Para obtener una lista completa de los números de teléfono de servicios de soporte de técnico de Microsoft e información acerca de los costos de soporte, visite el siguiente sitio Web:
http://support.microsoft.com/default.aspx?scid=fh;EN-US;CNTACTMS
Nota : en casos especiales, los que normalmente se incurre llamadas de soporte técnico pueden cancelarse si un profesional de soporte técnico de Microsoft determina que una actualización específica resolverá el problema. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con la actualización en cuestión.

La versión de idioma inglés de esta revisión debe tener los siguientes atributos de archivo o posterior:
   Date        Time        Size       File name     Platform
   ---------------------------------------------------------
   04/25/2000  05:00 PM    186,128    Perfmon.exe   I386
   04/25/2000  04:59 PM    293,648    Perfmon.exe   Alpha
				

Estado

Microsoft ha confirmado que es un problema de Windows NT 4.0.

Propiedades

Id. de artículo: 254384 - Última revisión: domingo, 23 de febrero de 2014 - Versión: 2.3
La información de este artículo se refiere a:
  • Microsoft Windows NT 4.0 Service Pack 3
  • Microsoft Windows NT 4.0 Service Pack 4
  • Service Pack 5 de Microsoft Windows NT Workstation 4.0
  • Microsoft Windows NT 4.0 Service Pack 6
  • Service Pack 6.a de Microsoft Windows NT 4.0
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Workstation 4.0
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Workstation 4.0 Developer Edition
Palabras clave: 
kbnosurvey kbarchive kbmt kbhotfixserver kbqfe kbbug kbfix kbnetwork KB254384 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 254384

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com