Visio2000: ¿Qué es nuevo en Visio 2000

Seleccione idioma Seleccione idioma
Id. de artículo: 254537 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Expandir todo | Contraer todo

En esta página

Resumen

Visio 2000 incluye muchos nuevos accesos directos y herramientas que hacen más sencillo de diagramas y dibujos. Es posible que haya ya observado cuánto más fácil será seleccionar sólo la derecha de tipo de dibujo. Además, podrá ver herramientas de exploración simplificada, una apariencia más clara y mejorar el rendimiento.

Este artículo presenta algunas de las muchas nuevas características para que intente.

Más información

Desplazarse entre páginas con fichas de página

Eche un vistazo hacia abajo a la parte inferior de la ventana de Visio y verá las fichas de página nueva. Es más fácil que nunca para desplazarse, reorganizar y cambiar el nombre de las páginas.

He aquí cómo:
  • Para mostrar una página nueva, haga clic en la ficha de página de la página que desea ver.
  • Para reorganizar, cambiar el nombre, o eliminar páginas, haga clic con el botón secundario en una ficha de página y, a continuación, haga clic en el comando que desee.

Buscar rápidamente cualquier forma

Fácilmente encontrar la forma, la Galería de símbolos, la plantilla o el asistente que necesita con el Explorador de forma simplificada.

He aquí cómo:
  1. En el menú Herramientas , elija macros y, a continuación, haga clic en Explorador de la forma para abrir Explorer de forma.
  2. En el cuadro Buscar en la ficha Buscar , escriba un nombre, palabra o frase que describa lo que desea buscar.
  3. Si desea Explorer de forma para que coincida con exactamente la palabra o frase que escribió (por ejemplo, para buscar elementos asociados con la palabra "estación" pero no las asociadas con la palabra "subestación"), haga clic en casilla de verificación asignar la misma palabra o frase .
  4. Si desea buscar categorías específicas, por ejemplo, para formas y galerías de símbolos, haga clic en la ficha de Refinar búsqueda y, a continuación, active o desactive las categorías.
  5. Haga clic en Buscar ahora para mostrar una lista de resultados de búsqueda en la parte inferior del cuadro de diálogo Explorer de forma .

Empujar formas a alineación preciso

En última! Empujar esa forma a la posición exacta que desee con las teclas de dirección del teclado.

He aquí cómo:
  1. Si procede, desactivar Bloq Despl presionando la tecla BLOQ DESPL del teclado.
  2. Seleccione la forma o formas que desee empujar a su posición.
  3. Para mover forma un píxel, mantenga presionada la tecla MAYÚS mientras presiona una tecla de flecha. O bien, para mover una forma a la siguiente posición a la que puede ajustar, presione una tecla de flecha.

    Nota: Si no hay ninguna posición a la que puede ajustar la forma, al presionar una tecla de dirección mueve la forma un único paso en la regla.

Distribuir out y conectores de enrutamiento más fácilmente

Permiten disponer formas para Visio 2000. En cualquier diagrama conectado, como diagramas de flujo, diagramas de red o cualquier diagrama de proceso donde las líneas conectan las formas, puede automatizar la apariencia y comportamiento de los conectores con un comando.

He aquí cómo:
  1. Mostrar o crear el dibujo que desee dar formato.
  2. Siga uno de los siguientes:
    • Para disponer toda la página, asegúrese de que no hay formas seleccionadas.
    • Para disponer parte de la página, seleccione esas formas.
  3. En el menú Herramientas , haga clic en Disponer formas .
  4. En Aplicar configuración A , seleccione si desea diseñar las formas seleccionadas o toda la página.
  5. Seleccione el estilo de diseño, la profundidad y el estilo de enrutamiento que desee.

    Para obtener información detallada sobre cada opción, haga clic en el botón Ayuda .
  6. Para cambiar cómo se espacian formas y conectores, haga clic en Espaciado , seleccione las opciones de espaciado que desee y, a continuación, haga clic en Aceptar .
  7. Haga clic en Aplicar y, a continuación, haga clic en Aceptar para cerrar el cuadro de diálogo Disponer formas .
TIP: Para configurar el diseño out y enrutamiento que toda la página, haga clic en Configurar página en el menú archivo y, a continuación, seleccione las opciones que desee en la ficha Diseño y enrutamiento .

Formas números automáticamente en un proceso

Que representa gráficamente un proceso complejo, como diagrama de flujo grande puede abarcar varias páginas. Una nueva forma en que Visio 2000 le ayuda a trabajar con diagramas de flujo de varias páginas y otros diagramas es por automáticamente numerar formas. Utilice la numeración para hacer referencias cruzadas de notas explicativas o para indicar la secuencia de pasos en un proceso empresarial grande.

He aquí cómo:
  1. Abra el dibujo en el que desea numerar formas automáticamente y, a continuación, mostrar la página que contenga las formas que desee numerar.
  2. Seleccione las formas que desee numerar. O, seleccione nada si desea numerar todas las formas en la página.
  3. En el menú Herramientas , haga clic en Numerar formas .

    Nota: Si no ve Numerar formas en el menú Herramientas , a continuación, en el menú Herramientas , elija macros , Extras de Visio y, a continuación, haga clic en Numerar formas .
  4. En la ficha General , en operación , haga clic en Numeración automática . Seleccione las otras opciones de numeración que desee.
  5. Haga clic en la ficha Avanzadas . En la Secuencia de numeración automática , seleccione la opción secuencia que desee y, a continuación, haga clic en Aceptar .
  6. Repita los pasos 2 a 5 para cada página donde desea establecer la secuencia de numeración.

Propiedades

Id. de artículo: 254537 - Última revisión: martes, 11 de febrero de 2014 - Versión: 1.1
La información de este artículo se refiere a:
  • Microsoft Visio 2000 Standard Edition
  • Microsoft Visio 2000 Professional Edition
  • Microsoft Visio 2000 Technical Edition
  • Microsoft Visio 2000 Enterprise Edition
Palabras clave: 
kbnosurvey kbarchive kbmt kbfaq KB254537 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 254537

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com