XADM: Lento arranque do arquivo de informações devido a limpeza do desnecessários de restrições de pasta pública

Traduções de Artigos Traduções de Artigos
Artigo: 254552 - Ver produtos para os quais este artigo se aplica.
Este artigo foi arquivado. Este artigo é oferecido "tal como está" e deixará de ser actualizado.
Expandir tudo | Reduzir tudo

Sintomas

O serviço de arquivo de informações do Microsoft Exchange Server pode realizar uma quantidade considerável de tempo para iniciar (em determinadas circunstâncias, até a várias horas).

Causa

Este problema pode ocorrer se o arquivo de informações locais do processo de encerramento um sinalizador inconsistente na base de dados, independentemente do facto da base de dados for encerrado correctamente ou não. Isto provoca quaisquer restrições ou vistas na base de dados que se baseiam as contagens de leitura/não lidas a ser eliminado. Se suficiente restrições ou vistas criou da base de dados, este processo de eliminação pode demorar um período de tempo considerável

O processo de eliminação é necessário porque contagens não lidas/lidas para o arquivo de informações público são colocados em cache. Se o arquivo de informações não for encerrado correctamente, as contagens não lidas/lidas na base de dados podem estar fora de sincronização com as restrições em cache, que pode causar erros e instabilidade.

Resolução

Para resolver este problema, obtenha o service pack mais recente para o Exchange Server 5.5. Para obter informações adicionais, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
191914XGEN: Como obter o Service Pack mais recente do Exchange Server 5.5
Os ficheiros seguintes estão disponíveis para transferência a partir do Centro de transferências da Microsoft:
x 86:
Reduzir esta imagemExpandir esta imagem
Download
Download Q248838engi.exe now
Alfa:
Reduzir esta imagemExpandir esta imagem
Download
Download Q248838enga.exe now
Para obter informações adicionais sobre como transferir ficheiros de suporte da Microsoft, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
119591Como obter ficheiros de suporte da Microsoft a partir de serviços on-line
Microsoft procedeu de vírus neste ficheiro. Microsoft utilizou o mais recente software de detecção de vírus que estava disponível na data em que o ficheiro foi publicado. O ficheiro é alojado em servidores com segurança avançada que o ajudam a impedir alterações não autorizadas ao ficheiro.

Ponto Da Situação

A Microsoft confirmou que este é um problema no Exchange Server 5.5. Este problema foi corrigido pela primeira vez no Exchange Server 5.5 Service Pack 4.

Propriedades

Artigo: 254552 - Última revisão: 12 de fevereiro de 2014 - Revisão: 4.1
A informação contida neste artigo aplica-se a:
  • Microsoft Exchange Server 5.5 Standard Edition
Palavras-chave: 
kbnosurvey kbarchive kbmt kbbug kbexchange550presp4fix kbexchange550sp4fix kbfix kbgraphxlinkcritical kbqfe KB254552 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 254552

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com