SUCESO de sistema 36876 al utilizar consultas de LDAP SSL de Active Directory

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Síntomas

Cuando intenta realizar consultas LDAP de Active Directory mediante una conexión segura (SSL), puede recibir el siguiente mensaje de error:
No hay entradas en el servicio de directorio que coincidan con los criterios de búsqueda.
Además, la siguiente mensaje de error pueden agregarse en el registro de sucesos del sistema:


Tipo: error
ID. de suceso: 36876
Categoría: ninguna

El certificado recibido del servidor remoto no se ha validado correctamente. El código de error es 0x80090322. Falló la conexión de SSL. Los datos adjuntos contienen el certificado de servidor.

Causa

Este problema puede ocurrir si falta o está configurado incorrectamente las propiedades de cuenta de Active Directory.

Solución

Para resolver este problema, ver y corregir las propiedades de Active Directory:
  1. Haga clic en Inicio , programas , Accesorios y, a continuación, haga clic en Libreta de direcciones .
  2. En el menú Herramientas , haga clic en cuentas .
  3. Haga clic en Active Directory y, a continuación, haga clic en Propiedades .
  4. En el cuadro nombre del servidor , escriba el nombre completo del equipo que contiene Active Directory. Por ejemplo, escriba el nombre utilizando la sintaxis siguiente
    computername. domain. com
    donde computername es el nombre del equipo, domain es el nombre de su dominio y com es la extensión de su dominio.
    Si el servidor requiere iniciar sesión, haga clic para activar la casilla de verificación este servidor requiere iniciar sesión y, a continuación, escriba el nombre de cuenta y la contraseña en los cuadros nombre de cuenta y contraseña .
  5. En la ficha Avanzadas , haga clic en la casilla de verificación este servidor requiere una conexión segura (SSL) para habilitar las consultas LDAP seguras.

    Nota : las comunicaciones SSL utilizan el puerto 636.
  6. En el cuadro base de búsqueda , escriba el nombre de dominio y la extensión utilizando la sintaxis siguiente:
    DC = domain, DC = com
  7. Haga clic en Aceptar para aplicar los cambios.

Más información

Para obtener información adicional acerca de cómo configurar clientes para búsquedas en Active Directory, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
238007Cómo configurar la Libreta de direcciones usuarios de la consulta en Active Directory


Para obtener información adicional acerca de cómo habilitar la comunicación de Secure Sockets Layer (SSL) a través de LDAP, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
247078Cómo habilitar Secure Socket Layer (SSL) Communication Over LDAP

Propiedades

Id. de artículo: 254610 - Última revisión: miércoles, 28 de febrero de 2007 - Versión: 3.2
La información de este artículo se refiere a:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
Palabras clave: 
kbmt kbenv kberrmsg kbnetwork kbprb KB254610 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 254610

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