Algunos iconos de Conexiones de red y de acceso telefónico no aparecen

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Síntomas

Después de hacer clic en Inicio, seleccionar Configuración y hacer doble clic en Conexiones de red y acceso telefónico, o hacer clic con el botón secundario del mouse en Mis sitios de red en el escritorio y seleccionar las propiedades, puede experimentar uno o varios de los síntomas siguientes:
  • El adaptador de red tiene un conflicto de recursos con otro dispositivo, que ocasiona que el icono de Conexión de área local no se muestre. Observe que el Administrador de dispositivos puede mostrar incorrectamente que el dispositivo funciona.
  • El icono Conexión de área local puede no aparecer.
  • El icono de Realizar conexión nueva puede no aparecer.
  • Al hacer doble clic en Realizar conexión nueva, puede aparecer un mensaje de error similar al siguiente:
    No puede crear la conexión especificada. Esto puede deberse a que no hay memoria o espacio en disco suficiente.

Causa

Este comportamiento puede ocurrir por cualesquiera de los motivos siguientes:
  • El servicio Plug and Play no se está ejecutando, lo que hace que el icono de Conexión de área local no se muestre.
  • El servicio Llamada a procedimiento remoto (RPC) no se está ejecutando, lo que hace que el icono Realizar conexión nueva no se muestre.
  • Se utilizó la herramienta Dcomcnfg.exe para cambiar la configuración predeterminada de DCOM, lo que provoca que aparezca el mensaje de error indicado anteriormente en este artículo.
  • Una de las DLL de red siguientes no se ha registrado correctamente.
    • Netcfgx.dll
    • Netman.dll
    • Netshell.dll

  • El servicio Conexiones de red está deshabilitado o no se ha iniciado, lo que provoca que el icono de Conexión de área local no se muestre.

Solución

Para resolver este comportamiento, utilice el método apropiado:

Compruebe que los recursos de dispositivo son correctos

Para resolver este comportamiento:
  1. Obtenga la utilidad de configuración del adaptador de red del fabricante. Normalmente, debe iniciar el equipo desde un disco de inicio de Windows 95, Windows 98 o MS-DOS para ejecutar estas utilidades.
  2. Si el adaptador de red utiliza puentes para su configuración, compruebe que los valores de configuración no tengan conflictos con otro dispositivo y cámbielos manualmente por otros valores de configuración de recursos que no se estén usando en ese momento.

    NOTA: puede que tenga que quitar todos los dispositivos excepto la NIC y agregarlos de nuevo uno por uno para determinar con cuál tiene un conflicto el adaptador de red.

Inicie el servicio Plug and Play

Para resolver este comportamiento:
  1. Haga clic en Inicio, seleccione Programas, Herramientas administrativas y, a continuación, haga clic en Administración de equipos.
  2. Haga doble clic en Servicios y aplicaciones, haga clic en Servicios y haga doble clic en Plug and Play.
  3. En el cuadro de diálogo Tipo de inicio, haga clic en Automático, haga clic en Aceptar y, a continuación, reinicie el equipo.

    NOTA: si el icono de Conexión de área local sigue sin aparecer, presione varias veces F5 para actualizar la pantalla. Además, puede probar a reiniciar el equipo en modo seguro con funciones de red.

Inicie el servicio RPC.

Para resolver este comportamiento:
  1. Haga clic en Inicio, seleccione Programas, Herramientas administrativas y, a continuación, haga clic en Administración de equipos.
  2. Haga doble clic en Servicios y Aplicaciones, haga clic en Servicios y, a continuación, haga doble clic en Llamada a procedimiento remoto(RPC).
  3. En el cuadro de diálogo Tipo de inicio, haga clic en Automático, haga clic en Aceptar y, a continuación, reinicie el equipo.

    NOTA: si el servicio RPC está deshabilitado, puede que tenga que utilizar la Consola de recuperación. Para obtener información adicional acerca de cómo iniciar y usar la Consola de recuperación, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
    229716 Descripción de la consola de recuperación de Windows 2000
  4. En la Consola de recuperación, ejecute Habilitar RPCSS Service_Auto_Start y reinicie el equipo.

    NOTA: si el icono de Realizar conexión nueva sigue sin aparecer, presione varias veces F5 para actualizar la pantalla. Además, puede probar a reiniciar el equipo en modo seguro con funciones de red.

Restablezca los permisos DCOM predeterminados

Para evitar este problema:
  1. Haga clic en Inicio, en Ejecutar, escriba dcomcnfg y, a continuación, haga clic en Aceptar.
  2. En la ficha Propiedades predeterminadas, haga clic en cualquier opción diferente a Anónimo en el cuadro Nivel de suplantación predeterminado. La configuración predeterminada es Identificar.

Registre las DLL siguientes

  1. Haga clic en Inicio y en Ejecutar, y escriba cmd.exe en la línea Abrir.
  2. Escriba las líneas siguientes y presione ENTRAR después de cada una:
       regsvr32 netshell.dll
       regsvr32 netcfgx.dll
       regsvr32 netman.dll
    					
  3. Reinicie el equipo.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados al principio de este artículo.

Más información

Este problema también se produce si la casilla Permitir que el servicio interactúe con el escritorio se desactiva en la ficha Iniciar sesión en las propiedades del servicio Conexiones de red.

Propiedades

Id. de artículo: 254631 - Última revisión: miércoles, 13 de junio de 2007 - Versión: 3.2
La información de este artículo se refiere a:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Datacenter Server
Palabras clave: 
kberrmsg kbprb kbrpc kbui KB254631

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