Mancata visualizzazione di alcune icone di Rete e connessioni remote

Traduzione articoli Traduzione articoli
Identificativo articolo: 254631 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Quando si fa clic sul pulsante Start, si sceglie Impostazioni, quindi si fa doppio clic su Rete e connessioni remote oppure si fa clic con il pulsante destro del mouse su Risorse di rete sul desktop e si sceglie ProprietÓ, Ŕ possibile riscontrare uno o pi¨ dei seguenti sintomi:
  • La scheda di rete risulta in conflitto con un'altra periferica, impedendo la visualizzazione dell'icona Connessione alla rete locale (LAN). ╚ possibile che in Gestione periferiche la periferica venga erroneamente visualizzata come perfettamente funzionante.
  • L'icona Connessione alla rete locale (LAN) Ŕ mancante.
  • L'icona Crea nuova connessione Ŕ mancante.
  • Quando si fa doppio clic su Crea nuova connessione, Ŕ possibile che venga visualizzato il seguente messaggio di errore:
    Impossibile creare la connessione specificata. Memoria o spazio su disco insufficiente.

Cause

Questo problema pu˛ verificarsi a causa di una o pi¨ motivazioni tra quelle riportate di seguito:
  • Il servizio Plug and Play non Ŕ in esecuzione, impedendo la visualizzazione dell'icona Connessione alla rete locale (LAN).
  • Il servizio RPC (Remote Procedure Call) non Ŕ in esecuzione, impedendo la visualizzazione dell'icona Crea nuova connessione.
  • ╚ stato utilizzato lo strumento Dcomcnfg.exe per modificare le impostazioni DCOM predefinite, causando la visualizzazione del messaggio di errore riportato sopra.
  • Una delle seguenti DLL di rete non Ŕ registrata correttamente.
    • Netcfgx.dll
    • Netman.dll
    • Netshell.dll

  • Il servizio Connessioni di rete Ŕ disattivato o non Ŕ stato avviato, impedendo la visualizzazione dell'icona Connessione alla rete locale (LAN).

Risoluzione

Per risolvere il problema, utilizzare il metodo appropriato:

Verificare che le risorse della periferica siano corrette

Per risolvere questo problema:
  1. Richiedere l'utilitÓ di configurazione della scheda di rete al produttore della scheda stessa. Di solito, per eseguire queste utilitÓ Ŕ necessario avviare il computer da un disco di ripristino di MS-DOS o Windows 95/98.
  2. Se per le impostazioni della scheda di rete vengono utilizzati ponticelli, verificare che le impostazioni non siano in conflitto con un'altra periferica e modificarle manualmente utilizzando un'impostazione di risorsa non in uso.

    NOTA: potrebbe essere necessario rimuovere tutte le periferiche ad eccezione della scheda di interfaccia di rete e aggiungerle di nuovo una a una per stabilire con quale periferica si crea il conflitto.

Avviare il servizio Plug and Play

Per risolvere questo problema:
  1. Fare clic sul pulsante Start, scegliere Programmi, Strumenti di amministrazione, quindi Gestione computer.
  2. Fare doppio clic su Servizi e applicazioni, scegliere Servizi, quindi fare doppio clic su Plug and Play.
  3. Nella finestra di dialogo Tipi di avvio fare clic su Automatico, scegliere OK, quindi riavviare il computer.

    NOTA: se ancora l'icona Connessione alla rete locale (LAN) non viene visualizzata, premere pi¨ volte F5 per aggiornare lo schermo. ╚ inoltre possibile provare a riavviare il computer in modalitÓ provvisoria con avvio di rete.

Avviare il servizio RPC

Per risolvere questo problema:
  1. Fare clic sul pulsante Start, scegliere Programmi, Strumenti di amministrazione, quindi Gestione computer.
  2. Fare doppio clic su Servizi e applicazioni, scegliere Servizi, quindi fare doppio clic su RPC (Remote Procedure Call).
  3. Dalla casella di riepilogo Tipo di avvio scegliere Automatico, scegliere OK, quindi riavviare il computer.

    NOTA: se il servizio RPC Ŕ disattivato, potrebbe essere necessario utilizzare la console di ripristino di emergenza. Per ulteriori informazioni sull'avvio e l'utilizzo della console di ripristino di emergenza, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
    229716 Descrizione della Console di ripristino di emergenza di Windows 2000
  4. Nella console di ripristino di emergenza eseguire Enable RPCSS Service_Auto_Start e riavviare il computer.

    NOTA: se ancora l'icona Crea nuova connessione non viene visualizzata, premere pi¨ volte F5 per aggiornare lo schermo. ╚ inoltre possibile provare a riavviare il computer in modalitÓ provvisoria con avvio di rete.

Ripristinare le autorizzazioni DCOM predefinite

Per risolvere il problema:
  1. Fare clic sul pulsante Start, scegliere Esegui, digitare dcomcnfg, quindi scegliere OK.
  2. Nella scheda ProprietÓ predefinite scegliere un'impostazione qualsiasi ad eccezione di Anonimo nella casella Livello di rappresentazione predefinito. L'impostazione predefinita Ŕ Identifica.

Registrare le seguenti DLL

  1. Fare clic sul pulsante Start, scegliere Esegui e digitare cmd.exe nella casella Apri.
  2. Digitare le righe seguenti e premere INVIO dopo ciascuna riga:
       regsvr32 netshell.dll
       regsvr32 netcfgx.dll
       regsvr32 netman.dll
  3. Riavviare il computer.

Status

Microsoft ha confermato che questo problema si verifica con i prodotti elencati alla fine di questo articolo.

Informazioni

Il problema si verifica inoltre se la casella di controllo Consenti al servizio di interagire col desktop Ŕ deselezionata nella scheda Accesso della finestra di dialogo delle proprietÓ del servizio Connessioni di rete.

ProprietÓ

Identificativo articolo: 254631 - Ultima modifica: martedý 4 novembre 2003 - Revisione: 2.0
Le informazioni in questo articolo si applicano a
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Datacenter Server
Chiavi:á
kberrmsg kbrpc kbui kbprb KB254631
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com