Dátum zobrazený vo výsledkoch vyhľadávania sa nezhoduje s dátumom úpravy dokumentu v umiestnení na zdieľanie súborov v službe SharePoint 2010

Preklady článku Preklady článku
ID článku: 2546336 - Zobraziť produkty, ktorých sa tento článok týka.
Rozbaliť všetko | Zbaliť všetko

PRIZNAKY

Dátum zobrazený vo výsledkoch vyhľadávania sa nezhoduje s dátumom úpravy dokumentu v umiestnení na zdieľanie súborov v službe SharePoint 2010. V službe SharePoint 2007 sa tento dátum zobrazuje správne.

PRICINA

Na základe pripomienok používateľov sme v službe SharePoint 2010 povolili funkciu extrahovania dátumu z dokumentu namiesto z metaúdajov. Toto nastavenie je predvolené. Zmenou databázy Registry možno povoliť výsledky založené na metaúdajoch.

RIESENIE

Ak chcete, aby sme tento problém vyriešili za vás, prejdite do časti Opravte to za mňa. Ak chcete tento problém vyriešiť sami, prejdite do časti Vyriešim problém sám.

Opravte to za mňa



Ak chcete tento problém vyriešiť automaticky, kliknite na prepojenie alebo tlačidlo Fix it. Potom kliknite na položku Spustiť v dialógovom okne Prevzatie súboru a postupujte podľa pokynov sprievodcu Fix it.


Opraviť tento problém
Microsoft Fix it 50730


Poznámky
  • Tento sprievodca môže byť dostupný iba v angličtine. Automatickú opravu je však možné použiť aj pre ostatné jazykové verzie systému Windows.
  • Ak nepracujete s počítačom, v ktorom sa vyskytol problém, môžete riešenie Fix it uložiť na jednotku flash alebo na disk CD a potom ho môžete spustiť v problémovom počítači.

Potom prejdite do časti Vyriešil sa problém?



Vyriešim problém sám

1. Zadaním reťazca regedit.exe v dialógovom okne Štart > Spustiť otvorte databázu Registry na úpravu.
2. Prejdite na kľúč [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office Server\14.0\Search\Global\Gathering Manager].
3. V pravej časti okna zmeňte šestnástkovú hodnotu položky EnableLastModifiedOverride na hodnotu 0 (nula).
4. Zadaním nasledujúcich príkazov do príkazového riadka reštartujte službu SharePoint Search.
5. net stop osearch14
6. net start osearch14
7. Vykonajte úplné prehľadávanie.

Vyriešil sa problém?

  • Skontrolujte, či sa problém vyriešil. Ak sa problém vyriešil, úspešne ste dokončili postupy v tejto časti. Ak sa problém nepodarilo vyriešiť, môžete sa obrátiť na oddelenie technickej podpory.
  • Oceníme vaše pripomienky. Ak chcete poskytnúť pripomienky alebo nahlásiť ľubovoľný problém súvisiaci s týmto riešením, pridajte komentár na blog Fix it for me alebo nám pošlite e-mailovú správu.

Vlastnosti

ID článku: 2546336 - Posledná kontrola: 22. novembra 2011 - Revízia: 2.0
Informácie v tomto článku sa týkajú nasledujúcich produktov:
  • Microsoft SharePoint Server 2010
Kľúčové slová: 
kbfixme kbmsifixme KB2546336

Odošlite odozvu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com