Aplikace Outlook pro Mac 2011 chybu: "Služby synchronizace došlo problému a je třeba ji ukončit"

Překlady článku Překlady článku
ID článku: 2547327 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Příznaky

Při použití aplikace Microsoft Outlook pro Mac 2011, zobrazí se následující chybová zpráva:

Microsoft Sync Services došlo k problému a je třeba ji zavřít. Omlouváme se za případné nepříjemnosti se.

Příčina

K této chybě může dojít z následujících důvodů:
  • Předvolby synchronizace jsou poškozeny.
  • Synchronizace mezipaměti musí být zrušeno.

Řešení

Důležité Umístění některých souborů se liší, pokud máte nainstalovanou aktualizaci Service Pack 2 (SP2). Chcete-li zkontrolovat, zda je tato aktualizace service pack nainstalována, spusťte aplikaci Microsoft Word pro Mac 2011 a v nabídce aplikace Wordklepněte na příkazO aplikaci Word. Pokud je verze 14.2.0 nebo novější, mít Service Pack 2 a měli postupujte Service Pack 2 Pokud jsou uvedeny v tomto článku.

Krok 1: Vypnutí služby synchronizace v předvolbách

  1. OpenOutlook. Pokud aplikace Outlook 2011 nespustí, přejděte na "krok 2: Ukončete aplikaci Outlook a jiných aplikací."
  2. V nabídce aplikace Outlook klepněte na příkaz Předvolby.
  3. Ve skupinovém rámečku Dalšíklepněte na položku Služby synchronizace.
  4. Zrušte zaškrtnutí všech políček a poté zavřete okno.
Pokud chyba přetrvává, přejděte k dalšímu kroku.

Krok 2: Ukončete aplikaci Outlook a jiných aplikací

Ukončení aktivní aplikace, postupujte takto:

  1. V nabídce Apple klepněte na příkaz Ukončit platnost.
  2. Vyberte v okně "Platnost ukončení aplikací".
    Poznámka:Hledánínelze ukončit.
  3. Klepněte na tlačítko Ukončit platnost.

    Zmenšit tento obrázekZvětšit tento obrázek
    Snímek okna aplikace ukončete platnost
  4. Předchozí kroky opakujte, dokud ukončete všechny aktivní aplikace.
Upozornění: Ukončit platnost po aplikaci otevřít dokumenty neuložené změny nebudou uloženy.

Přejděte k dalšímu kroku a zpět upOutlookidentities.

3:Back krok nahoru identit v aplikaci Outlook

Bude nutné zálohovat identit v aplikaci Outlook před provedením zbývajících kroků v tomto článku. Postupujte následujícím způsobem
  1. Ukončete všechny aplikace.
  2. V nabídce Přejít klepněte na položku Domů.
  3. Klepněte na položku dokumenty a openMicrosoft Data uživatele.
  4. Stiskněte klávesu Ovládací prvek klíč a potom clickOffice 2011 identity.
  5. Vyberte Kopírovat "Office 2011 identity."
  6. Zavřete všechna okna.
  7. Nastavte ukazatel myši na prázdnou část plochy, stiskněte klávesu Ovládací prvek Key a pak klepněte naPoložku vložit.
Identitiesis aplikace Outlook nyní zazálohován. Přejděte na další krok k obnovení Microsoft Sync Services.

Krok 4: Obnovení Microsoft Sync Services

Obnovení služby Microsoft Sync Services a potom synchronizace iCal a adresář s Outlook 2011. Postupujte následujícím způsobem
  1. Ukončete všechny aplikace.
  2. V nabídce Přejít klepněte na položku Domů.
  3. Otevřeteknihovnu.

    Poznámka: V některých verzích Mac OS X je skrytá složka Library. Zobrazení této složky, podržením klávesy ALT při klepněte v nabídcePřejít .
  4. Otevřete Předvolby. Přetáhněte tyto soubory do koše:
    • com.microsoft.Outlook.SyncServicesPreferences.plist
    • com.microsoft.Outlook.SyncServices.plist (pokud existuje)
    • OfficeSync Prefs (pokud existuje)
  5. Jste stále v předvolbách, spusťteaplikaci Microsofta otevřete Office 2011.
    Poznámka: Pokud máte nainstalovanou aktualizaci Service Pack 2, otevřete Aplikaci podporu> Microsoft > Office 2011 místo Předvolby > Microsoft > Office 2011.

  6. OfficeSync Prefs přetažením do koše a poté zavřete okno.
  7. V nabídce Apple klepněte na příkaz Restartovat.
  8. Otevřete aplikaci Outlook 2011.
  9. V nabídce aplikace Outlook klepněte na příkaz Předvolby.
  10. Ve skupinovém rámečku Dalšíklepněte na položku Služby synchronizace.
  11. Zaškrtněte políčka u položek, které chcete synchronizovat.
  12. Zavření okna.

    Poznámka: V iCal, měli byste mít kalendář pro každou kategorii událostí. Události, které jsou v kalendáři v iCal před synchronizací s aplikací Outlook nebudou synchronizovány do aplikace Outlook. Je nutné je přesunout do jedné z kalendáře aplikace Outlook.
Pokud chyba přetrvává, přejděte k dalšímu kroku.

Krok 5: Vymažte mezipaměť služby synchronizace

Chcete-li vymazat mezipaměť služby synchronizace, postupujte takto:
  1. Vypnutí služby synchronizace v aplikaci Outlook a jiných aplikací a pro všechna zařízení, která mají povolení synchronizace. Informace o vypnutí služby synchronizace aplikace Outlook naleznete v části "krok 1: vypnutí služby synchronizace v předvolbách."
  2. Ukončete všechny aplikace, zejména těch, které synchronizaci prostřednictvím vysílání, Interarchy a Yojimbo MobileME.
  3. V nabídce Přejít klepněte na kartu aplikace.
  4. Klepněte na tlačítko nástroje a poté otevřete Sledování činnosti.
  5. Zadejte do pole filtru v pravém horním rohu synchronizaceChcete-li vyhledat všechny služby synchronizace.
  6. Nalezené položky klepněte na tlačítko a potom na tlačítko Ukončit proces.
  7. Postup opakujte pro všechny služby synchronizace, které jste našli.
  8. Sledování činnosti zavřete po dokončení.
  9. V nabídce Přejít klepněte na položku Domů.
  10. Klepněte na tlačítko/Library/Application Support /, a pak openSyncServices.Drag všechny soubory v této složce do koše.

    Poznámka: V některých verzích MAC OS X je skrytá složka Library. Zobrazení této složky, podržením klávesy ALT při klepněte v nabídcePřejít .
  11. Restartovat všechny aplikace, které chcete synchronizovat MobileMe (jako je Safari, Address Book a iCal) a do aplikace Outlook.
  12. Zapnutí služby synchronizace aplikace Outlook. Postupujte následujícím způsobem
    1. Spusťte aplikaci Outlook.
    2. V nabídce aplikace Outlook klepněte na příkaz Předvolby.
    3. Ve skupinovém rámečku Dalšíklepněte na položku Služby synchronizace.
    4. Zaškrtněte políčka u položek, které chcete synchronizovat a poté zavřete okno.
    5. Po zobrazení výzvy klepněte na tlačítkoOK.
  13. (Volitelné:) tento krok trvale odstranit iCal a obsah Apple Address Book. Postupujte podle tohoto kroku pouze v případě, že chcete nahradit všechna data v adresáři systému a iCal s daty aplikace Outlook. Postupujte následujícím způsobem
    1. Ukončete všechny aplikace.
    2. V nabídce Přejít klepněte na položku Domů.
    3. Klepněte na knihovny a openCalendars.

      Poznámka: V některých verzích MAC OS X je skrytá složka Library. Zobrazení této složky, podržením klávesy ALT při klepněte v nabídcePřejít .
    4. Kalendář mezipaměti přetažením do koše.
    5. V nabídce Přejít klepněte na položku Domů.
    6. Klepněte na knihovny a clickCaches. Přetáhněte tyto soubory do koše:
      • com.apple.iCal
      • com.apple.AddressBook
    7. V nabídce Přejít klepněte na položku Domů.
    8. Klepněte na položku Knihovna a otevřete podpora aplikací.
    9. Přetaženímadresáře do koše.


Vlastnosti

ID článku: 2547327 - Poslední aktualizace: 19. listopadu 2013 - Revize: 3.0
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Outlook 2011 for Mac
Klíčová slova: 
dftsdahomeportal kbmt KB2547327 KbMtcs
Strojově přeložený článek
DŮLEŽITÉ: Tento článek je přeložen pomocí softwaru na strojový překlad Microsoft. Nepřesný či chybný překlad lze opravit prostřednictvím technologie Community Translation Framework (CTF). Microsoft nabízí strojově přeložené, komunitou dodatečně upravované články, a články přeložené lidmi s cílem zajistit přístup ke všem článkům v naší znalostní bázi ve více jazycích. Strojově přeložené a dodatečně upravované články mohou obsahovat chyby ve slovníku, syntaxi a gramatice. Společnost Microsoft není odpovědná za jakékoliv nepřesnosti, chyby nebo škody způsobené nesprávným překladem obsahu nebo jeho použitím našimi zákazníky. Více o CTF naleznete na http://support.microsoft.com/gp/machine-translation-corrections/cs.
Projděte si také anglickou verzi článku: 2547327

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com