Fable III для PC: ошибка «Был завершен процесс активации»

Переводы статьи Переводы статьи
Код статьи: 2547336 - Vizualiza?i produsele pentru care se aplic? acest articol.
Развернуть все | Свернуть все

Проблема

При попытке активировать Fable III для ПК, может появиться следующее сообщение об ошибке:

Процесс активации был завершен.

Ключ активации не найден в базе данных. Наиболее вероятно, что ключ активации был введен неправильно.
Свернуть это изображениеРазвернуть это изображение
2547334

Причина

Такое поведение наблюдается, если один или нескольких из следующих условий:
  • Неправильно введен ключ активации.
  • Набор номера, введенного принадлежит другой продукт или не ключ продукта.

Решение

Чтобы устранить эту проблему, нажмите кнопку "Назад" и убедитесь, что необходимо ввести правильный ключ продукта, выполните следующие действия:
  1. Проверка ввода продукта ключа и что не вводе одного из этих других номеров:
    • Номер набора компакт-Дисков
    • Номер сборки диска
    • Номер детали

    Важно
    Содержит ключ продукта 25 символов. При вводе ключа продукта, не следует вводить дефисы и тире.
  2. Расположение ключа продукта отличается в зависимости от типа продукта, который вы приобрели. Если вы приобрели продукции в штучной упаковке, 25-значный ключ продукта находится внутри корпуса диска или на задней обложке диска на прямоугольной оранжевая метка, которая входит в состав установочного носителя.

    Если вы приобрели продукт через игры Windows Marketplace, ключ продукта находится на Загрузитьстраница. Выберите игру. Последовательно выберите пункты Дополнительные сведения раздел в этой статье о том, как найти ключ продукта.

    Число отображается в следующем формате:

    КЛЮЧ ПРОДУКТА: XXXXX-XXXXX-XXXXX-XXXXX-XXXXX


    Свернуть это изображениеРазвернуть это изображение
    2504597
  3. Повторите ввод ключа продукта. Убедитесь, что введены правильные знаки. Следующие символы часто путаются друг с другом:
    • B и 8
    • G и 6
    • U и V
    • Q и O
    • Буква O и номер 0 (0)
    • Буква Z и номер 2 (два)
    • Буква I и номер 1(один)
    • Буква L и номер 1
  4. Убедитесь, что вы используете вместе с продуктом правильный ключ продукта. Ключи продуктов работают только для продукции, которой назначен ключ продукта. Например убедитесь, что не введен ключ продукта для Windows или Office или другую игру.

Если проблема не устраняется, нажмите кнопку Активировать вручную и контактПоддержка клиентов в режиме реального времени.

Свернуть это изображениеРазвернуть это изображение
2547335



Необходимо отправить снимок экрана ключа активации.

Если вы загрузили продукт из игры Windows Marketplace выполните следующие действия.
  1. Нажмите кнопку Print Screen (PrtScn или PrtSc), расположенную над клавишей Delete, в зависимости от клавиатуры.
  2. Нажмите кнопку Пуск, нажмите кнопку Программы или Все программы, нажмите кнопку Стандартные, а затем нажмите кнопку Paint.
  3. На Изменить меню, нажмите кнопку Вставить.
  4. На Файл меню, нажмите кнопку Сохранить, а затем сохраните этот файл как SerialNumber.jpg.

При наличии продукции в штучной упаковке сфотографировать ключа продукта с сотового телефона или камеры. 25-Значный ключ продукта может находиться внутри корпуса диска или на задней обложке диска на прямоугольной оранжевая метка, которая входит в состав установочного носителя. Передачи изображения на компьютер, а затем сохранить рисунок как SerialNumber.jpg.

Дополнительная информация

Дополнительные сведения о Fable III для активации ПК см. ниже статьях базы знаний Майкрософт:

2547316 Fable III для ПК: информация об активации

978129 Игр для Windows LIVE: Как найти ключи для игры полной загрузки игры

Свойства

Код статьи: 2547336 - Последний отзыв: 21 марта 2013 г. - Revision: 4.0
Информация в данной статье относится к следующим продуктам.
  • Microsoft Fable III for PC
Ключевые слова: 
dftsdahomeportal kbmt KB2547336 KbMtru
Переведено с помощью машинного перевода
ВНИМАНИЕ! Перевод данной статьи был выполнен не человеком, а с помощью программы машинного перевода, разработанной корпорацией Майкрософт. Корпорация Майкрософт предлагает вам статьи, переведенные как людьми, так и средствами машинного перевода, чтобы у вас была возможность ознакомиться со статьями базы знаний KB на родном языке. Однако машинный перевод не всегда идеален. Он может содержать смысловые, синтаксические и грамматические ошибки, подобно тому как иностранец делает ошибки, пытаясь говорить на вашем языке. Корпорация Майкрософт не несет ответственности за неточности, ошибки и возможный ущерб, причиненный в результате неправильного перевода или его использования. Корпорация Майкрософт также часто обновляет средства машинного перевода.
Эта статья на английском языке: 2547336

Отправить отзыв

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com