Fable III สำหรับพีซี: ข้อผิดพลาด "กระบวนการเปิดใช้งานมีการสิ้นสุด"

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 2547336 - ผลิตภัณฑ์ที่เกี่ยวข้องในบทความนี้
ขยายทั้งหมด | ยุบทั้งหมด

อาการ

เมื่อคุณพยายามเปิดใช้งานการ Fable III สำหรับพีซี คุณอาจได้รับข้อความแสดงข้อผิดพลาดต่อไปนี้:

ขั้นตอนการเปิดใช้งานถูกเลิกจ้าง

ไม่พบคีย์การเปิดใช้งานในฐานข้อมูล ส่วนมากคีย์การเปิดใช้งานได้ถูกป้อนอย่างไม่ถูกต้อง
ยุบรูปภาพนี้ขยายรูปภาพนี้
2547334

สาเหตุ

ปัญหาเหล่านี้อาจเกิดขึ้นหากหนึ่ง หรือมากกว่ามีเงื่อนไขใด ๆ ต่อไปนี้เป็นจริง:
  • มีป้อนคีย์การเปิดใช้งานอย่างไม่ถูกต้อง
  • ชุดของตัวเลขที่คุณป้อนเป็นของผลิตภัณฑ์อื่น หรือไม่มีหมายเลขผลิตภัณฑ์

การแก้ไข

เมื่อต้องการแก้ไขปัญหานี้ คลิกปุ่มย้อนกลับแล้ว ตรวจสอบให้แน่ใจว่า คุณได้ป้อนหมายเลขผลิตภัณฑ์ที่ถูกต้อง ให้ทำตามขั้นตอนเหล่านี้:
  1. ตรวจสอบว่า คุณกำลังพิมพ์ผลิตภัณฑ์คีย์และการที่คุณไม่พิมพ์หนึ่งเหล่านี้ตัวเลขอื่น ๆ:
    • กำหนดหมายเลขของซีดี
    • หมายเลขชิ้นส่วนประกอบของดิสก์
    • หมายเลขชิ้นส่วน

    สิ่งสำคัญ
    หมายเลขผลิตภัณฑ์ที่ประกอบด้วย อักขระที่ 25. เมื่อคุณป้อนหมายเลขผลิตภัณฑ์ อย่าใส่เครื่องหมายขีดคั่นหรือยัติภังค์
  2. ตำแหน่งคีย์ผลิตภัณฑ์ที่แตกต่างกันตามชนิดของผลิตภัณฑ์ที่คุณซื้อ ถ้าคุณซื้อผลิตภัณฑ์กล่อง รหัสผลิตภัณฑ์ 25 อักขระมีอยู่ภาย ในกรณีแผ่นดิสก์ หรือ บนด้านหลังของปลอกดิสก์บนป้ายสีส้มสี่เหลี่ยมผืนผ้าที่มาพร้อมกับสื่อการติดตั้ง

    ถ้าคุณซื้อผลิตภัณฑ์ผ่านเกมสำหรับ Windows Marketplace หมายเลขผลิตภัณฑ์จะอยู่บนเครื่อง ดาวน์โหลดหน้า คลิกเพื่อเลือกเกม ไป ข้อมูลเพิ่มเติม ส่วนในบทความนี้เกี่ยวกับวิธีการค้นหาตำแหน่งของรหัสผลิตภัณฑ์ของคุณ

    หมายเลขถูกแสดงในรูปแบบต่อไปนี้:

    ผลิตภัณฑ์: XXXXX-XXXXX-XXXXX-XXXXX-XXXXX


    ยุบรูปภาพนี้ขยายรูปภาพนี้
    2504597
  3. พิมพ์หมายเลขผลิตภัณฑ์ใหม่อีกครั้ง ตรวจสอบให้แน่ใจว่า คุณพิมพ์อักขระที่ถูกต้อง บ่อย mistaken อักขระต่อไปนี้สำหรับอีกแบบหนึ่ง:
    • B และ 8
    • G และ 6
    • U และ V
    • Q และ O
    • ตัวอักษร O และหมายเลข 0 (ศูนย์)
    • ตัวอักษร Z และหมายเลข 2 (2)
    • ตัวอักษร ฉัน และหมายเลข 1(หนึ่ง)
    • ตัวอักษร L และหมายเลข 1
  4. ตรวจสอบว่า คุณใช้รหัสผลิตภัณฑ์ร่วมกับผลิตภัณฑ์ที่ถูกต้อง ผลิตภัณฑ์ทำงานสำหรับผลิตภัณฑ์กำหนดให้หมายเลขผลิตภัณฑ์เท่านั้น ตัวอย่างเช่น ตรวจสอบให้แน่ใจว่า คุณไม่พิมพ์หมายเลขผลิตภัณฑ์สำหรับ Windows หรือ Office หรือเกมอื่นของ Microsoft

หากสามารถแก้ปัญหาได้ คลิก การเปิดใช้งานด้วยตนเอง และที่ติดต่อการสนับสนุนลูกค้าที่ถ่ายทอดสด.

ยุบรูปภาพนี้ขยายรูปภาพนี้
2547335



คุณอาจต้องส่งเป็นภาพหน้าจอของคีย์การเปิดใช้งานของคุณ

หากคุณได้ดาวน์โหลดผลิตภัณฑ์จากเกมสำหรับ Windows Marketplace ให้ทำตามขั้นตอนเหล่านี้:
  1. กด Print Screen ปุ่ม (PrtScn หรือ PrtSc) ตั้งอยู่เหนือแป้น Delete ขึ้นอยู่กับแป้นพิมพ์ของคุณ
  2. คลิก เริ่มการทำงานคลิก โปรแกรม หรือ โปรแกรมทั้งหมดคลิก เบ็ดเตล็ดแล้ว คลิก 'ระบายสี'.
  3. บนเครื่อง แก้ไข เมนู คลิก วาง.
  4. บนเครื่อง แฟ้ม เมนู คลิก บันทึกจากนั้น ให้บันทึกแฟ้มนี้เป็น SerialNumber.jpg.

ถ้าคุณมีกล่องผลิตภัณฑ์ ถ่ายรูปหมายเลขผลิตภัณฑ์กับโทรศัพท์มือถือหรือกล้องของคุณ รหัสผลิตภัณฑ์ 25 อักขระอยู่ภาย ในกรณีแผ่นดิสก์ หรือ บนด้านหลังของปลอกดิสก์บนป้ายสีส้มสี่เหลี่ยมผืนผ้าที่มาพร้อมกับสื่อการติดตั้ง ถ่ายโอนรูปภาพไปยังคอมพิวเตอร์ของคุณ จากนั้น ให้บันทึกรูปภาพเป็น SerialNumber.jpg

ข้อมูลเพิ่มเติม

สำหรับข้อมูลเพิ่มเติมเกี่ยวกับ Fable III เพื่อเปิดใช้งานพีซี ให้ดูบทความ Knowledge Base ต่อไปนี้:

2547316 Fable III สำหรับพีซี: ข้อมูลเกี่ยวกับการเปิดใช้งาน

เกม 978129 สำหรับ Windows สด: วิธีการเล่นเกมของคุณการค้นหาคีย์สำหรับการดาวน์โหลดเกมทั้งหมด

คุณสมบัติ

หมายเลขบทความ (Article ID): 2547336 - รีวิวครั้งสุดท้าย: 11 กรกฎาคม 2554 - Revision: 0.1
ใช้กับ
  • Microsoft Fable III for PC
Keywords: 
dftsdahomeportal kbmt KB2547336 KbMtth
แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:2547336

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com