Id. de artículo: 2547338 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Considere esta situación:

Está utilizando una aplicación de Office (Microsoft Excel, Microsoft Word, Microsoft PowerPoint) e inserta un hipervínculo a un archivo MHT en un recurso compartido de archivos. Cuando hace clic en el vínculo para seguirlo, Internet Explorer se inicia, pero el archivo MHT no se carga. En su lugar aparece un error:

La dirección no es válida.

Causas más probables:
  • Puede haber un error tipográfico en la dirección.
  • Si ha hecho clic en un vínculo, es posible que esté anticuado.

Causa

Hay espacios en la ruta de acceso o en el nombre de archivo en la dirección URL.

Solución

Importante Esta sección, método o tarea contiene pasos que le indican cómo modificar el Registro. Sin embargo, la modificación incorrecta del Registro puede producir graves problemas. Por tanto, asegúrese de seguir estos pasos cuidadosamente. Para obtener mayor protección, realice una copia de seguridad del Registro antes de modificarlo. A continuación, puede restaurar el Registro si se produce algún problema. Para obtener más información acerca de cómo realizar una copia de seguridad y restaurar el Registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

322756 Cómo realizar una copia de seguridad y restaurar el Registro en Windows

Para solucionar temporalmente este problema, siga estos pasos:

Para que podamos solucionar su problema, remítase a la sección "Solucionarlo en mi lugar". Si prefiere solucionar este problema usted mismo, vaya a la sección "Solucionarlo por mí mismo".

Solucionarlo en mi lugar



Para solucionar el problema de forma automática, haga clic en el vínculo Fix it o en el botón gráfico. Haga clic en Ejecutar en el cuadro de diálogo Descarga de archivos y, a continuación, siga los pasos del Asistente Fix it


Solucionar este problema
Microsoft Fix it 50726


Notas
  • Cierre Internet Explorer y todas las aplicaciones de Office que resulten afectadas por el problema antes de ejecutar la solución Fix it
  • Este asistente podría estar sólo en inglés. Sin embargo, la solución automática también funciona con las otras versiones de idioma de Windows. 
  • Si no está utilizando el equipo que tiene el problema, puede guardar la solución de reparación en una unidad flash o en un CD para posteriormente ejecutarla en el equipo con el problema.

A continuación, vaya a la sección "¿Esta información le ayudó a resolver su problema?".



Solucionarlo por mí mismo

  1. Cierre todas las aplicaciones de Office que resulten afectadas por el problema.
  2. Haga clic en Inicio y, en Ejecutar, escriba regedit y haga clic en Aceptar.
  3. Busque la siguiente clave del Registro y haga clic en ella para seleccionarla: HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Internet Explorer\MAIN\FeatureControl\
  4. Después de seleccionar la clave que se especifica en el paso 3, seleccione Nuevo en el menú Edición y haga clic en Clave.
  5. Escriba FEATURE_CREATE_URL_MONIKER_DISABLE_LEGACY_COMPAT y, a continuación, presione ENTRAR.
  6. Seleccione Nuevo en el menú Editar y seleccione Valor DWord (32 bits)
  7. Escriba iexplore.exe y presione Entrar.
  8. En el menú Archivo, haga clic en Salir para salir del Editor del Registro.

¿Esta información le ayudó a resolver el problema?

  • Compruebe si se ha solucionado el problema. Si se ha solucionado, ya ha terminado con esta sección. En caso contrario, puede ponerse en contacto con el soporte técnico.
  • Valoramos sus comentarios. Para realizar algún comentario o informar de cualquier problema con esta solución, deje su comentario en el blog "Solucionarlo en mi lugar" o envíenos un correo electrónico.


Más información

Los archivos web (.HTM, .HTML, .ASP, .MHT, .MHTML, etc.) suelen almacenarse en servidores web, que están diseñados para utilizar la codificación de la dirección URL para tratar los espacios. Si obtiene acceso a los archivos .MHT desde un servidor web, se cargarán correctamente con o sin espacios en la ruta de acceso.
Nota: es un artículo de "PUBLICACIÓN RÁPIDA" creado directamente por la organización de soporte técnico de Microsoft. La información aquí contenida se proporciona como está, como respuesta a problemas que han surgido. Como consecuencia de la rapidez con la que lo hemos puesto disponible, los materiales podrían incluir errores tipográficos y pueden ser revisados en cualquier momento sin previo aviso. Vea las Condiciones de uso para otras consideraciones

Propiedades

Id. de artículo: 2547338 - Última revisión: viernes, 21 de octubre de 2011 - Versión: 1.0
La información de este artículo se refiere a:
  • Microsoft Excel 2010
  • Microsoft Office Excel 2007
  • Microsoft Office Excel 2003
  • Windows Internet Explorer 7
  • Windows Internet Explorer 8
  • Windows Internet Explorer 9 on Windows Server
  • Microsoft Office Word 2007
  • Microsoft Office Word 2003
  • Microsoft Word 2010
  • Microsoft Office PowerPoint 2007
  • Microsoft PowerPoint 2010
Palabras clave: 
kbinterop kbfixme kbmsifixme KB2547338

Enviar comentarios

 

Kontaktieren Sie uns, um weitere Hilfe zu erhalten

Kontaktieren Sie uns, um weitere Hilfe zu erhalten
Wenden Sie sich an den Answer Desk, um professionelle Hilfe zu erhalten.