Help and Support

Article ID: 254926 - Last Review: January 27, 2007 - Revision: 1.1

OLEXP: You Cannot Send a Message with Graphic Attachments

This article was previously published under Q254926
For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:
257824  (http://support.microsoft.com/kb/257824/EN-US/ ) OL2000: Differences Between Outlook and Outlook Express
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SYMPTOMS

When you try to send a message with graphic attachments, you may receive one of the following error messages:
Your server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems, or a long period of inactivity. Account: 'Mail', Server:'smtp server', Protocol: 'SMTP', Port: 25, Secure(SSL): No, Error Number: 0x800CCC0F
-or-
The TCP/IP connection was unexpectedly terminated by your mail server. If this problem persists, contact your LAN Administrator or Internet provider.
-or-
Your SMTP server has not responded in 60 seconds. Would you like to wait another 60 seconds for the server to respond?
-or-
A time-out occurred while communicating with the server. Subject <subject text>, Account: <account>@<domain>.<net>, Server: <servername>.<net>, Protocol: SMTP, Port: 25, Secure(SSL):No, Error Number: 0x800CCC19

CAUSE

This behavior can occur if you installed a U.S. Robotics WinModem on your computer.

RESOLUTION

To resolve this behavior, configure your modem with the settings for the S12 register. To do so, follow these steps:
  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click Modems.
  3. Click the modem that you are using, and then click Properties.
  4. On the Connection tab, click Advanced.
  5. In the Extra Settings box, type the following line:
    S12=50
  6. Click OK, click OK, and then click Close.

MORE INFORMATION

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

If you use a Digital Subscriber Line (DSL) connection, contact your Internet service provider (ISP) for support.

APPLIES TO
  • Microsoft Outlook Express 5.01 Service Pack 2
Keywords: 
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Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.

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