PROBLEMA: O Assistente para instalação do Visual FoxPro não inclui o arquivo Vbame.dll

Traduções deste artigo Traduções deste artigo
ID do artigo: 254935 - Exibir os produtos aos quais esse artigo se aplica.
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Expandir tudo | Recolher tudo

Sintomas

Você usar o Assistente de instalação para instalar um aplicativo do Visual FoxPro em uma versão hebraica do Microsoft Windows 95, Windows 98 ou Windows NT em um computador que nunca teve FoxPro instalado anteriormente. Quando você inicia o aplicativo, ocorre o seguinte erro:
"Uma falha de página inválida ocorreu no VFP6r.dll..."

Causa

O Assistente de instalação do Visual FoxPro 6.0 Falha ao incluir o necessário arquivo, Vbame.dll, um arquivo de suporte do Oriente Médio.

Resolução

Como solução alternativa para esse problema, você pode fazer o seguinte:
  1. Copie o arquivo Vbame.dll da pasta \Vfp98\Distrib.src\System para a pasta arquivos de distribuição (ou seja, é o diretório de arquivos distribuição inserido na etapa 1 do Assistente de instalação).
  2. Na etapa 6 do Assistente de instalação (ou seja, alterar configurações do arquivo), certifique-se que o arquivo Vbame.dll foi incluído e altere o diretório de destino de AppDir para WinSysDir.
Agora quando o programa de instalação é executado, ele instala o arquivo Vbame.dll em pasta sistema do Windows.

Propriedades

ID do artigo: 254935 - Última revisão: domingo, 20 de outubro de 2013 - Revisão: 1.0
A informação contida neste artigo aplica-se a:
  • Microsoft Visual FoxPro 6.0 Professional Edition
Palavras-chave: 
kbnosurvey kbarchive kbmt kbappsetup kbbug kbprb kbwizard KB254935 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 254935

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com