Erro "Não foi possível baixar" ao baixar arquivos de sites seguros na Internet Explorer 9 e versões posteriores
Aviso
O aplicativo da área de trabalho desativado e sem suporte do Internet Explorer 11 está programado para ser desativado permanentemente por meio de uma atualização do Microsoft Edge em certas versões do Windows 10. Para obter mais informações, consulte Perguntas frequentes sobre a desativação do aplicativo de área de trabalho do Internet Explorer 11.
Este artigo fornece informações sobre como resolver o erro Não foi possível baixar que ocorre quando você tenta baixar arquivos usando a Internet Explorer 9 ou uma versão posterior.
Versão original do produto: Versões da Internet Explorer 9 e posteriores
Número de KB original: 2549423
Sintomas
Você não pode baixar arquivos ou exibir arquivos de um site ao se conectar ao site por HTTPS (sites seguros) usando a Internet Explorer 9 ou uma versão posterior. Por exemplo, você visita um site seguro, como um banco ou outra instituição financeira, e tenta baixar ou exibir um arquivo PDF. O arquivo não aparece na Internet Explorer e você pode ver uma mensagem de erro semelhante à seguinte:
Mensagem de erro 1
Não é possível baixar Explorer da Internet
Mensagem de erro 2
<O nome do arquivo> não pôde ser baixado
Esse problema ocorrerá se a opção Não salvar páginas criptografadas em disco na Internet Explorer estiver selecionada.
Observação
Para internet Explorer 8, consulte mensagem de erro "Internet Explorer Não Pode Baixar" ao usar uma URL HTTPS para abrir um documento do office ou arquivo PDF.
Motivo
Para baixar arquivos, os Explorer da Internet devem criar um cache ou um arquivo temporário. Na Internet Explorer 9 ou uma versão posterior, se o arquivo for entregue por HTTPS e quaisquer cabeçalhos de resposta forem definidos para impedir o cache e se a opção Não salvar páginas criptografadas em disco for definida, um arquivo de cache não será criado. Portanto, o download falha.
Resolução – Método 1
Para corrigir esse problema, primeiro tente o método 1. Se o método 1 falhar, vá para o método 2.
- No menu Ferramentas na Internet Explorer 9 ou uma versão posterior, clique em Opções da Internet e clique na guia Avançado.
- Clique para limpar a marca marcar da caixa Não salvar páginas criptografadas em disco marcar na área segurança e clique em OK. (Esta é a configuração padrão de Explorer da Internet.)
Resolução – Método 2
Inicie o Editor do Registro.
Para uma configuração por usuário, localize a seguinte chave do registro:
HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings
Para uma configuração por computador, localize a seguinte chave do registro:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings
No menu Editar , clique em Adicionar Valor e adicione o seguinte valor:
BypassSSLNoCacheCheck
=Dword:00000001Saia do Editor do Registro.
Comentários
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