기술 자료: 2551525 - 이 문서가 적용되는 제품 보기.
모두 확대 | 모두 축소

이 페이지에서

요약

함수 정확도 향상, 기대치를 충족하는 일관된 기능 및 기능을 보다 정확히 설명하는 함수 이름을 제공하기 위해 Microsoft Excel 2010, Microsoft Excel Services 2010 및 Microsoft Excel Online 2010의 함수 라이브러리에서 일부 Excel 함수가 업데이트, 이름 변경 또는 추가되었습니다.

또한 자주 입력되는 일부 함수는 10가지 다른 언어(체코어, 덴마크어, 네덜란드어, 이탈리아어, 노르웨이어, 포르투갈어, 포르투갈 브라질어, 스페인어, 스웨덴어 및 터키어)로 다시 지역화되었습니다. 따라서 Excel 2010에서 업데이트된 함수 이름 대신 익숙한 Microsoft Excel 2007 함수 이름을 입력하면 #NAME? 오류가 발생합니다. Excel 2010, Excel Services 2010 또는 Excel Online에서 Excel 이전 버전의 함수 이름을 포함하는 통합 문서를 열면 업데이트된 함수 이름이 나타납니다.

고객의 의견을 반영하여 Microsoft는 이러한 자주 입력되는 함수를 Excel 2007의 지역화된 이름으로 다시 되돌리기로 결정했습니다. 함수 이름을 2007 이름으로 되돌리려면 Microsoft Office 2010 서비스 팩 1을 다운로드하십시오.



스페인어에서 VLOOKUP 함수 이름은 Excel 2007에서는 BUSCARV였지만 Excel 2010에서는 CONSULTAV로 바뀌었습니다. Excel 2010 SP1 이전 버전에서 CONSULTAV 대신 BUSCARV를 입력하면 #NAME? 오류가 발생합니다.

이 동작을 재현하려면 스페인어 버전의 Excel 2010에서 다음 단계를 따르십시오.
  1. 새 Excel 통합 문서를 만듭니다.
  2. 셀 A1에 1을 입력하고 셀 A2에 2를 입력합니다.
  3. 셀 B1에 a을 입력하고 셀 B2에 b를 입력합니다.
  4. 셀 D1에 1을 입력하고 셀 D2에 =BUSCARV(D1,A1:B2,2)를 입력합니다.
Excel 2010에서 서비스 팩 1을 설치하지 않은 상태에서 =BUSCARV(D1,A1:B2,2)를 입력하면 오류 #¿NOMBRE?가 발생합니다. SP1 이전의 Excel 2010 버전에서 입력해야 하는 올바른 함수는 =CONSULTAV(D1,A1:B2,2)입니다.

그러나 Excel 2010에서 서비스 팩 1을 설치한 이후에는 =CONSULTAV(D1,A1:B2,2)를 입력하면 오류 #¿NOMBRE?가 발생합니다. SP1 이후의 Excel 2010 버전에서 입력해야 하는 올바른 함수는 =BUSCARV(D1,A1:B2,2)입니다.




추가 정보

서비스 팩 1이 설치되면 SP1 이전 Excel 2010 통합 문서를 포함하여 이전 버전의 Excel에서 만든 모든 통합 문서에 업데이트된 함수 이름이 자동으로 표시됩니다. 업데이트된 이름을 보기 위해 암호를 다시 입력할 필요가 없습니다.

Office 2010 SP1을 다운로드하고 설치하려면 다음 Microsoft 기술 자료 문서를 참조하십시오.

2460049 - Office 2010 SP1에 대한 설명


기업 고객의 경우 사용 환경에 따라 다음 Microsoft 기술 자료 문서 일부 또는 전체를 참조하십시오.

2460043 - Office 2010 언어 팩 SP1에 대한 설명
2460073 - Office Online SP1에 대한 설명
2460056 - Office Servers 2010 언어 팩 SP1에 대한 설명
2460044 - Office 언어 인터페이스 팩 2010 SP1에 대한 설명
2460045 - SharePoint Server 2010 SP1에 대한 설명
2460047 - SharePoint and Project Server 2010 SP1에 대한 설명

함수 및 언어 표

다음 절에서는 서비스 팩 1로 업데이트되는 언어 및 함수가 제공됩니다.

체코어
다음 표에는 서비스 팩 1에서 변경된 체코어 워크시트 함수가 나와 있습니다.

표 축소표 확대
영어 2010 함수Excel 2010Excel 2010 SP1
IFERRORCHYBHODNIFERROR
LEFTVLEVOZLEVA
NOTNEN?NE
RIGHTVPRAVOZPRAVA
TEXTTEXTHODNOTA.NA.TEXT


덴마크어
다음 표에는 서비스 팩 1에서 변경된 덴마크어 워크시트 함수가 나와 있습니다.
표 축소표 확대
영어 2010 함수Excel 2010Excel 2010 SP1
AVERAGEGENNEMSNITMIDDEL
AVERAGEIFGENNEMSNIT.HVISMIDDEL.HVIS
AVERAGEIFSGENNEMSNIT.HVISSMIDDEL.HVISER
COUNTIFSTÆL.HVISSTÆL.HVISER
CUBEKPIMEMBERKUBEKPIMEDLEMKUBE.KPI.MEDLEM
CUBEMEMBERPROPERTYKUBEMEDLEMSEGENSKABKUBEMEDLEM.EGENSKAB
CUBERANKEDMEMBERKUBERANGERETMEDLEMKUBERANGERET.MEDLEM
CUBESETKUBE.ANGIVKUBESÆT
CUBESETCOUNTKUBE.ANGIV.ANTALKUBESÆT.ANTAL
DAVERAGEDGENNEMSNITDMIDDEL
DOLLARVALUTAKR
FLOORGULVAFRUND.GULV
GCDFÆLLES.DIVISORSTØRSTE.FÆLLES.DIVISOR
HYPERLINKLINKHYPERLINK
IFERRORHVISFEJLHVIS.FEJL
INTHELHELTAL
ISERRER.FEER.FJL
LOOKUPOPSLAGSL?.OP
MODETILSTANDHYPPIGST
NNTAL
OCT2DECOCT.TIL.DECOKT.TIL.DEC
RECEIVEDMODTAGETMODTAGET.VED.UDLØB
RIGHTBHØJRE_BHØJREB
SUMIFSSUM.HVISSSUM.HVISER

다음 표에는 서비스 팩 1에서 변경된 덴마크어 매크로 시트 함수가 나와 있습니다.
표 축소표 확대
영어 2010 함수Excel 2010Excel 2010 SP1
RESET.TOOLBARNULSTIL.VÆRKTØJSLINJEGENDAN.VÆRKTØJSLINJE
TEXT.BOXTEKSTFELTTEKSTBOKS

네덜란드어
다음 표에는 서비스 팩 1에서 변경된 네덜란드어 워크시트 함수가 나와 있습니다.
표 축소표 확대
영어 2010 함수Excel 2010Excel 2010 SP1
CHOOSEKIESKIEZEN
CLEANSCHOONWISSEN.CONTROL
DAVERAGEDGEMIDDELDEDBGEMIDDELDE
DAYS360D360DAGEN360
DCOUNTDAANTALDBAANTAL
DGETDHAALDBLEZEN
DOLLARVALUTAEURO
DSTDEVDSTDEVDBSTDEV
DSUMDSOMDBSOM
FINDVINDEN.ALLESVIND.ALLES
LOOKUPOPZOEKENZOEKEN
LOWERKLEINELETTKLEINE.LETTERS
MIDMIDDENDEEL
NPVHNWNHW
PMTAFLOSSINGBET
PROPERBEGINKAPBEGINLETTERS
REPLACEVERVANGVERVANGEN
ROUNDAFRONDINGAFRONDEN
SLNRAALIN.AFSCHR
SQRTVWORTELWORTEL
UPPERHOOFDLETTHOOFDLETTERS
VALUEGETALWAARDE
VDBVAPVDB

다음 표에는 서비스 팩 1에서 변경된 네덜란드어 매크로 시트 함수가 나와 있습니다.
표 축소표 확대
영어 2010 함수Excel 2010Excel 2010 SP1
BREAKEINDEONDERBREKEN
FORVOORVAN
GOTOGANAARGA.NAAR
GROUPGROEPGROEPEREN
NOTEOPMERKINGNOTITIE
RESTARTOPNIEUWOPNIEUW.STARTEN

이탈리아어
다음 표에는 서비스 팩 1에서 변경된 이탈리아어 워크시트 함수가 나와 있습니다.
표 축소표 확대
영어 2010 함수Excel 2010Excel 2010 SP1
FINDRICERTROVA
MINUTEMINUTIMINUTO
SECONDSECONDISECONDO


노르웨이어
다음 표에는 서비스 팩 1에서 변경된 노르웨이어 워크시트 함수가 나와 있습니다.
표 축소표 확대
영어 2010 함수Excel 2010Excel 2010 SP1
CHARTEGNTEGNKODE
CLEANRYDDRENSK
IPMTRANNUITETRAVDRAG
ISPMTER.ANNUITETER.AVDRAG
MAXMAKSSTØRST
PMTANNUITETAVDRAG

다음 표에는 서비스 팩 1에서 변경된 노르웨이어 매크로 시트 함수가 나와 있습니다.
표 축소표 확대
영어 2010 함수Excel 2010Excel 2010 SP1
NEXTNEXTNESTE

포르투갈어
다음 표에는 서비스 팩 1에서 변경된 포르투갈어 워크시트 함수가 나와 있습니다.
표 축소표 확대
영어 2010 함수Excel 2010Excel 2010 SP1
FIXEDFIXOFIXA
NANDN?O.DISP
USDOLLARMOEDA2MOEDA.EUA

포르투갈어(브라질)
다음 표에는 서비스 팩 1에서 변경된 포르투갈어 - 브라질 워크시트 함수가 나와 있습니다.
표 축소표 확대
영어 2010 함수Excel 2010Excel 2010 SP1
COLUMNCOLUNACOL
FACTFATOFATORIAL
FIXEDFIXODEF.N?M.DEC
FREQUENCYFREQU?NCIAFREQ??NCIA
MINM?NM?NIMO
PRODUCTPRODUTOMULT
RECEIVEDRECEBIDORECEBER
SEARCHPESQUISARLOCALIZAR
SERIESSUMSOMAS?RIESOMASEQ??NCIA
STDEVDESVPAD.NDESVPAD
TRUNCTRUNCTRUNCAR
VARVARESTVAR

다음 표에는 서비스 팩 1에서 변경된 포르투갈어 - 브라질 매크로 시트 함수가 나와 있습니다.
표 축소표 확대
영어 2010 함수Excel 2010Excel 2010 SP1
DATE.STRINGCADEIA.DATADATA.S?RIE
ENABLE.COMMANDHABILITAR.COMANDOATIVAR.COMANDO
ENABLE.TOOLHABILITAR.FERRAMENTAATIVAR.FERRAMENTA
EXECUTEEXECUTAREXECUTE
FCLOSEARQ.FECHARARQN.FECHAR
GET.WORKSPACEINFO.ESPA?O.TRABALHOINFO.?REA.TRABALHO
LINKSLINKSV?NCULOS
NUMBER.STRINGCADEIA.N?MEROSEQ??NCIA.N?MERO
REGISTERREGISTRARREGISTRO
RESUMECONINTUARREINIC

스페인어
다음 표에는 서비스 팩 1에서 변경된 스페인어 워크시트 함수가 나와 있습니다.
표 축소표 확대
영어 2010 함수Excel 2010Excel 2010 SP1
CHARCARCARACTER
CONVERTCONVERTCONVERTIR
DATEVALUEVALFECHAFECHANUMERO
DAYS360D?AS360DIAS360
DCOUNTBDCUENTABDCONTAR
HLOOKUPCONSULTAHBUSCARH
IFERRORSIERRORSI.ERROR
MIDMEDEXTRAE
MODRESTORESIDUO
MODEMODOMODA
NANDNOD
SQRTRCUADRAIZ
TBILLEQLETRA.DE.TES.EQV.A.BONOLETRA.DE.TEST.EQV.A.BONO
TIMETIEMPONSHORA
TIMEVALUEVALHORAHORANUMERO
TRIMRECORTARESPACIOS
VLOOKUPCONSULTAVBUSCARV

다음 표에는 서비스 팩 1에서 변경된 스페인어 매크로 시트 함수가 나와 있습니다.
표 축소표 확대
영어 2010 함수Excel 2010Excel 2010 SP1
GOTOIRIR.A
NEXTSIGUIENTESALIR.BUCLE
RETURNDEVOLVERVOLVER

스웨덴어
다음 표에는 서비스 팩 1에서 변경된 스웨덴어 워크시트 함수가 나와 있습니다.
표 축소표 확대
영어 2010 함수Excel 2010Excel 2010 SP1
CLEANRENSAST?DA
DAYS360D360DAGAR360
DDBDFAVDEGAVSKR
FALSEFALSKFALSKT
HLOOKUPHTS?KLETAKOLUMN
HOURTIMTIMME
ISNA?RET?RSAKNAD
ISNUMBER?RNUM?RTAL
ISTHAIDIGIT?RTHAISIFFRAISTHAIDIGIT
LEFTV?NSTERPILV?NSTER
LOWERSM?GEMENER
MIDMITTEXTEXT
MODEL?GETYPV?RDE
NIN
NAETSAKNAS
NPVNVLFNETNUV?RDE
PMTAVBETBETALNING
PVNVNUV?RDE
RATEPRSR?NTA
RIGHTH?GERPILH?GER
SLNLNALINAVSKR
SYD?ATP?RSAVSKR
TRIMST?DARENSA
TRUESANNSANT
UPPERSTORAVERSALER
VLOOKUPVTS?KLETARAD

터키어
다음 표에는 서비스 팩 1에서 변경된 터키어 워크시트 함수가 나와 있습니다.
표 축소표 확대
영어 2010 함수Excel 2010Excel 2010 SP1
SUMTOPLAMTOPLA

다음 표에는 서비스 팩 1에서 변경된 터키어 매크로 시트 함수가 나와 있습니다.
표 축소표 확대
영어 2010 함수Excel 2010Excel 2010 SP1
GET.MOVIEAL.FILMGET.MOVIE
MOVIE.COMMANDFILM.KOMUTMOVIE.COMMAND






참고 이것은 Microsoft 기술 지원 서비스 내에서 직접 작성한 “빠른 게시” 문서입니다. 여기에 포함된 정보는 발생한 문제에 대해 있는 그대로 제공됩니다. 이 문서는 즉시 참조할 수 있도록 빠르게 작성되어서 표기상의 오류가 포함되어 있을 수 있고 언제든지 예고 없이 수정될 수 있습니다. 기타 고려 사항은사용 약관을 참조하십시오. 정보

속성

기술 자료: 2551525 - 마지막 검토: 2014년 4월 17일 목요일 - 수정: 2.1
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Excel 2010
키워드:?
KB2551525

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com