文章編號: 2551525 - 檢視此文章適用的產品。
全部展開 | 全部摺疊

在此頁中

結論

為了要改善函式的正確度,並提供符合預期的一致功能以及可更精確說明功能的函式名稱,我們更新、重新命名或新增了幾項 Excel 函式 (英文) 至 Microsoft Excel 2010、Microsoft Excel Services 2010 和 Microsoft Excel Web App 2010 程式庫。

此外,一些經常輸入的函式已重新當地語系化成10種不同語言 (捷克文、丹麥文、荷蘭文、義大利文、挪威文、葡萄牙文、葡萄牙文 (巴西)、西班牙文、瑞典文和土耳其文)。輸入熟悉的 Microsoft Excel 2007 函式名稱而非更新的 Excel 2010 函式名稱時,導致 #NAME? 錯誤。當您開啟 Excel 2010、Excel Services 2010 或包含舊版 Excel 函式名稱的 Excel Web App 活頁簿,出現更新的函式名稱。

因為客戶意見反應,Microsoft 決定將這些經常輸入的函式變回其 Excel 2007 的當地語系化名稱。如果要將函式名稱變回 2007 版的名稱,請下載 Microsoft Office 2010 Service Pack 1。

範例

西班牙文的 VLOOKUP 函式在 Excel 2007 下稱為 BUSCARV。但是,Excel 2010 的西班牙文名稱已變更為 CONSULTAV。如果您在 Excel 2010 SP1 之前版本中輸入 BUSCARV 而非 CONSULTAV,便會收到 #NAME? 錯誤。

如果要重現問題,請在 Excel 2010 西班牙文版本中依照下列步驟執行:
  1. 建立新的 Excel 活頁簿。
  2. 在儲存格 A1 中,輸入 1,然後在儲存格 A2 中,輸入 2。
  3. 在儲存格 B1 中,輸入 a,然後在儲存格 B2 中,輸入 b。
  4. 在儲存格 D1 中,輸入 1,然後在儲存格 D2 中,輸入 =BUSCARV(D1,A1:B2,2)。
如果尚未安裝 Service Pack 1,您在 Excel 2010 中輸入 =BUSCARV(D1,A1:B2,2) 時,會收到錯誤?#?NOMBRE?。在 Excel 2010 版本之 SP1 之前版本中應輸入的正確函式為 =CONSULTAV(D1,A1:B2,2)。

然而,安裝 Service Pack 1 時,如果您在 Excel 2010 中輸入 =CONSULTAV(D1,A1:B2,2),會收到錯誤?#?NOMBRE? 。在 Excel 2010 版本之 SP1 之後版本中應輸入的正確函式為 =BUSCARV(D1,A1:B2,2)。




其他相關資訊

安裝 Service Pack 1 之後,所有在舊版 Excel,包括在 Excel 2010 SP1 之前版本中建立的活頁簿將自動顯示為更新的函式名稱,且您無需重新輸入函式就可查看更新的名稱。

如果要下載及安裝 Office 2010 SP1,請造訪下列「Microsoft 知識庫」文件:

2460049 - 說明 Office 2010 SP1


如為企業客戶,請根據您的環境造訪任何或所有「Microsoft 知識庫」文件:

2460043 - 說明 Office 2010 語言套件 SP1
2460073 - 說明 Microsoft Office Web App SP1
2460056 - 說明 Office Servers 2010 語言套件 SP1
2460044 - 說明 Office 語言介面套件 2010 SP1 (英文)
2460045 - 說明 SharePoint Server 2010 SP1
2460047 - 說明 Project Server 2010 SP1

函式和語言表

下節提供由 Service Pack 1 所更新的語言和函式。

捷克文
下表列出已在 Service Pack 1 中變更的捷克文工作表函式:

摺疊此表格展開此表格
英文 2010 函式Excel 2010Excel 2010 SP1
IFERRORCHYBHODNIFERROR
LEFTVLEVOZLEVA
NOTNEN?NE
RIGHTVPRAVOZPRAVA
TEXTTEXTHODNOTA.NA.TEXT


丹麥文
下表列出已在 Service Pack 1 中變更的丹麥文工作表函式:
摺疊此表格展開此表格
英文 2010 函式Excel 2010Excel 2010 SP1
AVERAGEGENNEMSNITMIDDEL
AVERAGEIFGENNEMSNIT.HVISMIDDEL.HVIS
AVERAGEIFSGENNEMSNIT.HVISSMIDDEL.HVISER
COUNTIFST?L.HVISST?L.HVISER
CUBEKPIMEMBERKUBEKPIMEDLEMKUBE.KPI.MEDLEM
CUBEMEMBERPROPERTYKUBEMEDLEMSEGENSKABKUBEMEDLEM.EGENSKAB
CUBERANKEDMEMBERKUBERANGERETMEDLEMKUBERANGERET.MEDLEM
CUBESETKUBE.ANGIVKUBES?T
CUBESETCOUNTKUBE.ANGIV.ANTALKUBES?T.ANTAL
DAVERAGEDGENNEMSNITDMIDDEL
DOLLARVALUTAKR
FLOORGULVAFRUND.GULV
GCDF?LLES.DIVISORST?RSTE.F?LLES.DIVISOR
HYPERLINKLINKHYPERLINK
IFERRORHVISFEJLHVIS.FEJL
INTHELHELTAL
ISERRER.FEER.FJL
LOOKUPOPSLAGSL?.OP
MODETILSTANDHYPPIGST
NNTAL
OCT2DECOCT.TIL.DECOKT.TIL.DEC
RECEIVEDMODTAGETMODTAGET.VED.UDL?B
RIGHTBH?JRE_BH?JREB
SUMIFSSUM.HVISSSUM.HVISER

下表列出已在 Service Pack 1 中變更的丹麥文巨集表函式:
摺疊此表格展開此表格
英文 2010 函式Excel 2010Excel 2010 SP1
RESET.TOOLBARNULSTIL.V?RKT?JSLINJEGENDAN.V?RKT?JSLINJE
TEXT.BOXTEKSTFELTTEKSTBOKS

荷蘭文
下表列出已在 Service Pack 1 中變更的荷蘭文工作表函式:
摺疊此表格展開此表格
英文 2010 函式Excel 2010Excel 2010 SP1
CHOOSEKIESKIEZEN
CLEANSCHOONWISSEN.CONTROL
DAVERAGEDGEMIDDELDEDBGEMIDDELDE
DAYS360D360DAGEN360
DCOUNTDAANTALDBAANTAL
DGETDHAALDBLEZEN
DOLLARVALUTAEURO
DSTDEVDSTDEVDBSTDEV
DSUMDSOMDBSOM
FINDVINDEN.ALLESVIND.ALLES
LOOKUPOPZOEKENZOEKEN
LOWERKLEINELETTKLEINE.LETTERS
MIDMIDDENDEEL
NPVHNWNHW
PMTAFLOSSINGBET
PROPERBEGINKAPBEGINLETTERS
REPLACEVERVANGVERVANGEN
ROUNDAFRONDINGAFRONDEN
SLNRAALIN.AFSCHR
SQRTVWORTELWORTEL
UPPERHOOFDLETTHOOFDLETTERS
VALUEGETALWAARDE
VDBVAPVDB

下表列出已在 Service Pack 1 中變更的荷蘭文巨集表函式:
摺疊此表格展開此表格
英文 2010 函式Excel 2010Excel 2010 SP1
BREAKEINDEONDERBREKEN
FORVOORVAN
GOTOGANAARGA.NAAR
GROUPGROEPGROEPEREN
NOTEOPMERKINGNOTITIE
RESTARTOPNIEUWOPNIEUW.STARTEN

義大利文
下表列出已在 Service Pack 1 中變更的義大利文工作表函式:
摺疊此表格展開此表格
英文 2010 函式Excel 2010Excel 2010 SP1
FINDRICERTROVA
MINUTEMINUTIMINUTO
SECONDSECONDISECONDO


挪威文
下表列出已在 Service Pack 1 中變更的挪威文工作表函式:
摺疊此表格展開此表格
英文 2010 函式Excel 2010Excel 2010 SP1
CHARTEGNTEGNKODE
CLEANRYDDRENSK
IPMTRANNUITETRAVDRAG
ISPMTER.ANNUITETER.AVDRAG
MAXMAKSST?RST
PMTANNUITETAVDRAG

下表列出已在 Service Pack 1 中變更的挪威文巨集表函式:
摺疊此表格展開此表格
英文 2010 函式Excel 2010Excel 2010 SP1
NEXTNEXTNESTE

葡萄牙文
下表列出已在 Service Pack 1 中變更的葡萄牙文工作表函式:
摺疊此表格展開此表格
英文 2010 函式Excel 2010Excel 2010 SP1
FIXEDFIXOFIXA
NANDN?O.DISP
USDOLLARMOEDA2MOEDA.EUA

葡萄牙文 (巴西)
下表列出已在 Service Pack 1 中變更的葡萄牙文 (巴西) 工作表函式:
摺疊此表格展開此表格
英文 2010 函式Excel 2010Excel 2010 SP1
COLUMNCOLUNACOL
FACTFATOFATORIAL
FIXEDFIXODEF.N?M.DEC
FREQUENCYFREQU?NCIAFREQ??NCIA
MINM?NM?NIMO
PRODUCTPRODUTOMULT
RECEIVEDRECEBIDORECEBER
SEARCHPESQUISARLOCALIZAR
SERIESSUMSOMAS?RIESOMASEQ??NCIA
STDEVDESVPAD.NDESVPAD
TRUNCTRUNCTRUNCAR
VARVARESTVAR

下表列出已在 Service Pack 1 中變更的葡萄牙文 (巴西) 巨集表函式:
摺疊此表格展開此表格
英文 2010 函式Excel 2010Excel 2010 SP1
DATE.STRINGCADEIA.DATADATA.S?RIE
ENABLE.COMMANDHABILITAR.COMANDOATIVAR.COMANDO
ENABLE.TOOLHABILITAR.FERRAMENTAATIVAR.FERRAMENTA
EXECUTEEXECUTAREXECUTE
FCLOSEARQ.FECHARARQN.FECHAR
GET.WORKSPACEINFO.ESPA?O.TRABALHOINFO.?REA.TRABALHO
LINKSLINKSV?NCULOS
NUMBER.STRINGCADEIA.N?MEROSEQ??NCIA.N?MERO
REGISTERREGISTRARREGISTRO
RESUMECONINTUARREINIC

西班牙文
下表列出已在 Service Pack 1 中變更的西班牙文工作表函式:
摺疊此表格展開此表格
英文 2010 函式Excel 2010Excel 2010 SP1
CHARCARCARACTER
CONVERTCONVERTCONVERTIR
DATEVALUEVALFECHAFECHANUMERO
DAYS360D?AS360DIAS360
DCOUNTBDCUENTABDCONTAR
HLOOKUPCONSULTAHBUSCARH
IFERRORSIERRORSI.ERROR
MIDMEDEXTRAE
MODRESTORESIDUO
MODEMODOMODA
NANDNOD
SQRTRCUADRAIZ
TBILLEQLETRA.DE.TES.EQV.A.BONOLETRA.DE.TEST.EQV.A.BONO
TIMETIEMPONSHORA
TIMEVALUEVALHORAHORANUMERO
TRIMRECORTARESPACIOS
VLOOKUPCONSULTAVBUSCARV

下表列出已在 Service Pack 1 中變更的西班牙文巨集表函式:
摺疊此表格展開此表格
英文 2010 函式Excel 2010Excel 2010 SP1
GOTOIRIR.A
NEXTSIGUIENTESALIR.BUCLE
RETURNDEVOLVERVOLVER

瑞典文
下表列出已在 Service Pack 1 中變更的瑞典文工作表函式:
摺疊此表格展開此表格
英文 2010 函式Excel 2010Excel 2010 SP1
CLEANRENSAST?DA
DAYS360D360DAGAR360
DDBDFAVDEGAVSKR
FALSEFALSKFALSKT
HLOOKUPHTS?KLETAKOLUMN
HOURTIMTIMME
ISNA?RET?RSAKNAD
ISNUMBER?RNUM?RTAL
ISTHAIDIGIT?RTHAISIFFRAISTHAIDIGIT
LEFTV?NSTERPILV?NSTER
LOWERSM?GEMENER
MIDMITTEXTEXT
MODEL?GETYPV?RDE
NIN
NAETSAKNAS
NPVNVLFNETNUV?RDE
PMTAVBETBETALNING
PVNVNUV?RDE
RATEPRSR?NTA
RIGHTH?GERPILH?GER
SLNLNALINAVSKR
SYD?ATP?RSAVSKR
TRIMST?DARENSA
TRUESANNSANT
UPPERSTORAVERSALER
VLOOKUPVTS?KLETARAD

土耳其文
下表列出已在 Service Pack 1 中變更的土耳其文工作表函式:
摺疊此表格展開此表格
英文 2010 函式Excel 2010Excel 2010 SP1
SUMTOPLAMTOPLA

下表列出已在 Service Pack 1 中變更的土耳其文巨集表函式:
摺疊此表格展開此表格
英文 2010 函式Excel 2010Excel 2010 SP1
GET.MOVIEAL.FILMGET.MOVIE
MOVIE.COMMANDFILM.KOMUTMOVIE.COMMAND






注意 :本文屬於「快速發佈」文章,係由 Microsoft 技術支援或組織內部直接建立。 本文所包含的資訊是為了回應新問題而依現況提供。 因此為了迅速對外發佈,文章內容可能含有印刷錯誤,而且可能會在不另行通知的情況下進行修改。 如需其他考量事項,請參閱使用規定

屬性

文章編號: 2551525 - 上次校閱: 2011年9月29日 - 版次: 2.0
這篇文章中的資訊適用於:
  • Microsoft Excel 2010
關鍵字:?
KB2551525
Microsoft及(或)其供應商不就任何在本伺服器上發表的文字資料及其相關圖表資訊的恰當性作任何承諾。所有文字資料及其相關圖表均以「現狀」供應,不負任何擔保責任。Microsoft及(或)其供應商謹此聲明,不負任何對與此資訊有關之擔保責任,包括關於適售性、適用於某一特定用途、權利或不侵權的明示或默示擔保責任。Microsoft及(或)其供應商無論如何不對因或與使用本伺服器上資訊或與資訊的實行有關而引起的契約、過失或其他侵權行為之訴訟中的特別的、間接的、衍生性的損害或任何因使用而喪失所導致的之損害、資料或利潤負任何責任。

提供意見

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com