Le message d'erreur « Impossible d'afficher la page » s'affiche dans Internet Explorer en cas de dépassement de délai d'attente de serveurs proxy défectueux

Traductions disponibles Traductions disponibles
Numéro d'article: 2551554 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Symptômes

Dans de très rares cas, il est possible que des erreurs de connexion à certains serveurs se produisent lors de l'ajout incorrect de serveurs proxy à la liste de proxy défectueux, faisant ainsi défiler Internet Explorer dans la liste spécifiée des serveurs proxy jusqu'à ce qu'ils soient tous désactivés temporairement. À ce moment, Internet Explorer affiche le message d'erreur « Impossible d'afficher la page » jusqu'à ce que la liste de proxy défectueux disparaisse (par défaut, au bout de 30 minutes).


Cause

Pour des raisons de performances, si Internet Explorer ne parvient pas à établir une connexion avec un serveur proxy, ce dernier est ajouté à la liste des serveurs proxy défectueux de façon à ne plus le réutiliser. Le délai par défaut est de 30 minutes. Si un script de configuration automatique de proxy renvoie une liste PROXY contenant plusieurs serveurs proxy, une connexion au prochain proxy de la liste va être tentée. Si la connexion échoue, le processus se répète jusqu'à ce qu'une connexion soit établie ou la liste épuisée. Dans ces deux cas, le message d'erreur « Impossible d'afficher la page » s'affiche dans Internet Explorer.


Résolution

Microsoft étudie le problème et les options disponibles. Si ce problème survient, il existe des solutions de contournement temporaires permettant de rétablir la connectivité.

Les solutions de contournement suivantes sont proposées :

Méthode 1
Redémarrer Internet Explorer pour effacer la liste des serveurs proxy défectueux.


Méthode 2
Avertissement : Toute modification incorrecte du Registre à l'aide de l'Éditeur du Registre ou d'une autre méthode peut générer de graves problèmes. Ces problèmes peuvent vous obliger à réinstaller le système d'exploitation. Microsoft ne peut pas garantir que ces problèmes peuvent être résolus. Vous assumez l'ensemble des risques liés à la modification du Registre.

Pour que nous puissions résoudre ce problème pour vous, consultez la section « Aidez-moi ». Si vous préférez résoudre ce problème vous-même, consultez la section « Je résous le problème moi-même ».

Aidez-moi



Pour résoudre ce problème automatiquement, cliquez sur le bouton ou le lien Fix it. Cliquez ensuite sur Exécuter dans la boîte de dialogue Téléchargement de fichier et suivez la procédure indiquée par l'Assistant Résolution.


Résoudre ce problème
Microsoft Fix it 50746


Remarques
  • Cet Assistant peut n'exister qu'en anglais. Toutefois, la résolution automatique fonctionne aussi pour d'autres versions linguistiques de Windows.
  • Si vous n'utilisez pas l'ordinateur concerné, vous pouvez enregistrer la solution sur un lecteur flash ou sur un CD-ROM et ensuite l'exécuter sur l'ordinateur concerné par le problème.

Consultez ensuite la section « Le problème est-il résolu ? ».



Je résous le problème moi-même

Définissez un intervalle personnalisé avant chaque nouvelle tentative pour les serveurs proxy défectueux sous la clé de Registre suivante :


HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings




Créez une valeur DWORD dans cette clé BadProxyExpiresTime et affectez la valeur 0. Notez que cette valeur est exprimée en secondes.
Définir cette valeur sur 0 empêche les serveurs proxy d'être ajoutés à la liste de proxy défectueux.

Le problème est-il résolu ?

  • Vérifiez que le problème est résolu. Si c'est le cas, vous n'avez plus besoin de cette section. Sinon, vous pouvez contacter le support.
  • Vos commentaires sont les bienvenus. Pour nous faire part de vos commentaires ou d'un problème concernant cette solution, écrivez-nous sur le blog « Aidez-moi » ou envoyez-nous un message électronique.


Plus d'informations

La valeur BadProxyExpiresTime a été introduite avec Internet Explorer 5.01. Pour plus d'informations, consultez le document suivant :

Internet Explorer ne fait pas de nouvelle tentative sur un serveur proxy défectueux pendant 30 minutes
http://support.microsoft.com/kb/320507/fr



Remarque Il s'agit d'un article de « PUBLICATION RAPIDE » rédigé directement au sein du service de support technique Microsoft. Les informations qui y sont contenues sont fournies en l'état, en réponse à des problèmes émergents. En raison du délai rapide de mise à disposition, les informations peuvent contenir des erreurs typographiques et, à tout moment et sans préavis, faire l'objet de révisions. Pour d'autres considérations, consultez les Conditions d'utilisation.

Propriétés

Numéro d'article: 2551554 - Dernière mise à jour: mardi 22 novembre 2011 - Version: 1.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Windows Internet Explorer 7
  • Windows Internet Explorer 8
  • Windows Internet Explorer 9
Mots-clés : 
kbmsifixme kbfixme KB2551554
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com