Eroare „Imposibil de afișat pagina” în Internet Explorer din cauza întreruperii serverului proxy necorespunzător

Traduceri articole Traduceri articole
ID articol: 2551554 - View products that this article applies to.
Măriți totul | Reduceți totul

SIMPTOME

În situații foarte rare, este posibil să apară erori de conexiune la anumite servere proxy adăugate incorect în lista de servere proxy necorespunzătoare, ceea ce face ca Internet Explorer să treacă prin lista specificată de servere proxy până când sunt toate dezactivate temporar. În momentul respectiv, Internet Explorer va afișa eroarea „Imposibil de afișat pagina” până la golirea listei de servere proxy necorespunzătoare (după 30 de minute, în mod implicit).


CAUZĂ

Pentru performanță, în cazul în care Internet Explorer nu poate stabili o conexiune cu un server proxy, serverul proxy respectiv se adaugă la o listă cu servere proxy necorespunzătoare, astfel încât să nu mai fie reutilizat pentru o perioadă de timp. Această perioadă de timp este de 30 de minute în mod implicit. Dacă un script automat de configurare proxy returnează o listă PROXY în care se specifică mai multe servere proxy, se va încerca o conectare la următorul server proxy din listă. În cazul în care conectarea nu reușește, atunci procesul se repetă până când se stabilește o conexiune sau se epuizează lista. Dacă se epuizează lista și nu se stabilește nicio conexiune, utilizatorul va primi un mesaj de eroare „Imposibil de afișat pagina” în Internet Explorer.


REZOLUȚIE

Microsoft investighează problema și opțiunile disponibile. Dacă întâlniți această problemă, există soluții temporare care poate restabili conectivitate.

Sunt disponibile următoarele soluții:

Metoda 1
Reporniți Internet Explorer pentru a goli lista de servere proxy necorespunzătoare.


Metoda 2
Avertisment: Pot apărea probleme grave dacă modificați incorect registry utilizând Registry Editor sau altă metodă. Aceste probleme pot necesita reinstalarea sistemului de operare. Microsoft nu poate garanta că aceste probleme pot fi remediate. Modificați valorile de registry pe propriul risc.

Dacă dori?i să remediem problema pentru dvs., continua?i cu sec?iunea „Remediere automată”. Dacă prefera?i să remedia?i dvs. problema, continua?i cu sec?iunea „Remediere personală”.

Remediere automată



Pentru o remediere automată a acestei probleme, face?i clic pe linkul sau pe butonul Remediere. Apoi face?i clic pe Executare în caseta de dialog Descărcare fi?ier, apoi urma?i pa?ii din expertul Remediere.


Remediere problemă
Microsoft Fix it 50746


Note
  • Este posibil ca acest expert să fie numai în limba engleză. Însă, remedierea automată func?ionează ?i pentru Windows în alte limbi.
  • Dacă nu vă afla?i la computerul care manifestă problema, salva?i solu?ia de remediere pe o unitate flash sau pe un CD, apoi executa?i-o pe computerul care manifestă problema.

Apoi continua?i cu sec?iunea „S-a remediat problema?”.



Remediere personal

Setați un interval de reîncercare particularizat pentru serverele proxy necorespunzătoare la următoarele chei de registry:


HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings




Creați o valoare DWORD în această cheie numită BadProxyExpiresTime și atribuiți-i valoarea 0. Rețineți că această valoare se exprimă în secunde.
Setarea la 0 a acestei valori va împiedica adăugarea serverelor proxy la lista servere proxy necorespunzătoare.

S-a remediat problema?

  • Verificați dacă s-a remediat problema. Dacă s-a remediat problema, a?i terminat cu această sec?iune. Dacă problema nu s-a remediat, contactați asistența.
  • Apreciem părerea dvs. Pentru a vă spune părerea sau pentru a raporta orice problemă cu această solu?ie, lăsa?i un comentariu în blogul „Remediere automat㔠sau trimite?i-ne un mesaj de po?tă electronică.


INFORMAȚII SUPLIMENTARE

BadProxyExpiresTime s-a introdus în Internet Explorer 5.01. Pentru informații suplimentare, consultați următoarele:

Internet Explorer nu reîncearcă un server proxy necorespunzător timp de 30 de minute
http://support.microsoft.com/kb/320507



Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use for other considerations.

Proprietă?i

ID articol: 2551554 - Ultima examinare: 22 noiembrie 2011 - Revizie: 1.0
SE APLICĂ LA:
  • Windows Internet Explorer 7
  • Windows Internet Explorer 8
  • Windows Internet Explorer 9
Cuvinte cheie: 
kbmsifixme kbfixme KB2551554

Trimite?i feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com