Cara menghapus berkas Pagefile.sys pada konsol pemulihan

Terjemahan Artikel Terjemahan Artikel
ID Artikel: 255205 - Melihat produk di mana artikel ini berlaku.
Pemberitahuan
Artikel ini berlaku untuk Windows 2000. Dukungan untuk Windows 2000 berakhir pada 13 Juli 2010. The Pusat Solusi Windows 2000 akhir dukungan adalah titik awal untuk perencanaan strategi migrasi dari Windows 2000. Untuk informasi lebih lanjut lihat Microsoft Support Lifecycle Policy.
Perbesar semua | Perkecil semua

GEJALA

Ketika Anda boot ke konsol pemulihan dan mencoba untuk menghapus berkas Pagefile.sys, file tidak ada. Daftar direktori tidak menunjukkan Pagefile.sys di root folder boot (drive yang berisi map % SystemRoot %).

PENYEBAB

Perilaku ini terjadi karena berkas Pagefile.sys tidak dapat diakses ketika Anda berada dalam konsol pemulihan.

PEMECAHAN MASALAH

Untuk mengatasi perilaku ini, salin berkas lainnya ke berkas Pagefile.sys. Setelah Anda menyalin file ke Pagefile.sys, berkas Pagefile.sys ditampilkan dan kemudian akan dihapus. Untuk melakukannya, gunakan langkah-langkah berikut:
  1. Boot ke konsol pemulihan.
  2. Karena Anda boot ke map % SystemRoot % (paling sering C:\Winnt folder), ketik perintah berikut:
    CD \
  3. Ketik perintah berikut untuk menimpa berkas Pagefile.sys ada dengan Boot.ini:
    menyalin berkas c:\boot.ini pagefile.sys
  4. Ketik perintah berikut:
    del pagefile.sys
  5. Setelah Anda salin Boot.ini ke Pagefile.sys, Pagefile.sys muncul di daftar direktori.

STATUS

Microsoft telah mengkonfirmasi bahwa ini merupakan masalah dalam produk Microsoft yang didaftar pada awal artikel ini.

Properti

ID Artikel: 255205 - Kajian Terakhir: 21 September 2011 - Revisi: 2.0
Berlaku bagi:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
Kata kunci: 
kbenv kbprb kbmt KB255205 KbMtid
Penerjemahan Mesin
PENTING: Artikel ini diterjemahkan menggunakan perangkat lunak mesin penerjemah Microsoft dan bukan oleh seorang penerjemah. Microsoft menawarkan artikel yang diterjemahkan oleh seorang penerjemah maupun artikel yang diterjemahkan menggunakan mesin sehingga Anda akan memiliki akses ke seluruh artikel baru yang diterbitkan di Pangkalan Pengetahuan (Knowledge Base) dalam bahasa yang Anda gunakan. Namun, artikel yang diterjemahkan menggunakan mesin tidak selalu sempurna. Artikel tersebut mungkin memiliki kesalahan kosa kata, sintaksis, atau tata bahasa, hampir sama seperti orang asing yang berbicara dalam bahasa Anda. Microsoft tidak bertanggung jawab terhadap akurasi, kesalahan atau kerusakan yang disebabkan karena kesalahan penerjemahan konten atau penggunaannya oleh para pelanggan. Microsoft juga sering memperbarui perangkat lunak mesin penerjemah.
Klik disini untuk melihat versi Inggris dari artikel ini:255205

Berikan Masukan

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com