Il processo Store. exe potrebbe utilizzare un numero eccessivo di risorse della CPU e risorse di memoria in modo discontinuo quando un utente apre un elemento del calendario utilizzando OWA in un ambiente Exchange Server 2007 SP3

Traduzione articoli Traduzione articoli
Identificativo articolo: 2557304 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

Sintomi

Quando un utente apre un elemento del calendario tramite Outlook Web Access (OWA) in un ambiente Microsoft Exchange Server 2007 Service Pack 3 (SP3), il processo Store. exe potrebbe utilizzare un numero eccessivo di risorse della CPU sul server di Exchange in modo intermittente. Inoltre, la quantità di memoria utilizzata dal processo Store. exe aumenta in modo significativo. Inoltre, nel registro applicazione viene registrato il seguente evento:

Tipo di evento: errore
Origine evento: MSExchangeIS
Categoria evento: prestazioni
ID evento: 9582
Descrizione:
La memoria virtuale necessaria per eseguire il server di Exchange è frammentata in modo normale funzionamento può iniziare un errore. È consigliabile riavviare tutti i servizi di Exchange per risolvere il problema.
Nota Quando si verifica questo problema, il server di Exchange potrebbe non rispondere a tutte le richieste dei client.

Cause

Questo problema si verifica perché l'elemento del calendario con le eccezioni e ogni eccezione presenta gli allegati che sono anche i messaggi di iCalendar (iCal). In questo modo il processo Store. exe possono essere suddivise in un ciclo infinito.

Risoluzione

Per risolvere questo problema, installare l'aggiornamento cumulativo seguente:
2602324 Descrizione dell'aggiornamento cumulativo 5 per Exchange Server 2007 Service Pack 3
Importante Questa sezione, metodo o attività sono contenute procedure che consentono di indicare come modificare il Registro di sistema. Tuttavia, può causare seri problemi se si modifica il Registro di sistema in modo non corretto. Pertanto, assicurarsi di seguire attentamente i passaggi. Per una maggiore protezione, eseguire il backup del Registro di sistema prima di modificarlo. Quindi, è possibile ripristinare il Registro di sistema se si verifica un problema. Per ulteriori informazioni su come eseguire il backup e ripristinare il Registro di sistema, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
articolo 322756 Come eseguire il backup e ripristinare il Registro di sistema in Windows

Dopo aver installato il pacchetto di hotfix, attenersi alla seguente procedura per limitare il numero degli allegati:
  1. Fare clic su Avviare
    Riduci l'immagineEspandi l'immagine
    pulsante Start
    , tipo Regedit Nella finestra di dialogo Proprietà - Avvia la ricerca casella e quindi premere INVIO.
  2. Individuare e selezionare la seguente chiave del Registro di sistema:
    HKEY_LOCAL_MACHINE\Software\Microsoft\EXCDO\Parameters
  3. Fare clic su Modifica, scegliere Nuovo, quindi fare clic su DWORDValore, tipo Limite totale di allegati, quindi premere INVIO.
  4. Pulsante destro del mouse Limite totale di allegati, quindi fare clic su Modificare.
  5. Nel Dati valore casella, digitare <number></number>, quindi fare clic su OK.
  6. Uscire dall'Editor del Registro di sistema.
Note
  • Il Limite totale di allegati valore può essere qualsiasi numero nel proprio ambiente. Se il valore è 0, non esiste un numero di limite degli allegati.
  • Dopo aver modificato la voce del Registro di sistema, è necessario riavviare il servizio Archivio informazioni di Microsoft Exchange.
  • Dopo che si digita la voce del Registro di sistema e un utente tenta di aprire un elemento del calendario che include troppi allegati che superano il numero predefinito, nel registro applicazioni viene registrato il seguente evento:
    Tipo di evento: errore
    Origine evento: EXCDO
    Categoria evento: generale
    ID evento: 8273
    Descrizione:
    Superato il limite dell'allegato per ogni elemento del calendario durante la conversione. Cassetta postale <mailbox address=""></mailbox>, articolo <the path="" of="" the="" calendar="" item=""></the>.

Status

Microsoft ha confermato che si tratta di un problema con i prodotti elencati nella sezione "Si applica a".

Proprietà

Identificativo articolo: 2557304 - Ultima modifica: giovedì 22 settembre 2011 - Revisione: 1.0
Le informazioni in questo articolo si applicano a:
  • Microsoft Exchange Server 2007 Service Pack 3 alle seguenti piattaforme
    • Microsoft Exchange Server 2007 Standard Edition
    • Microsoft Exchange Server 2007 Enterprise Edition
Chiavi: 
kbqfe kbfix kbsurveynew kbexpertiseinter kbmt KB2557304 KbMtit
Traduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 2557304
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com