ID do artigo: 255758 - Última revisão: segunda-feira, 17 de janeiro de 2005 - Revisão: 3.0

Mensagem de erro: Explorer.exe gerou erros e será fechado pelo Windows

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Este artigo foi publicado anteriormente em BR255758
Para obter uma versão do Microsoft Windows XP deste artigo, consulte 314867  (http://support.microsoft.com/kb/314867/PT-BR/ ) .

Nesta página

Expandir tudo | Recolher tudo

Sintomas

Após atualizar para Windows 2000 a partir de um sistema operacional do Windows, a seguinte mensagem de erro pode ser exibida após o primeiro logon:
O Explorer.exe gerou erros e será fechado pelo Windows. Dr Watson executará e criará um arquivo de log.
Quando essa mensagem de erro ocorre, a Área de trabalho não é exibida ou aparece em branco. É possível pressionar CTRL+ALT+DEL para iniciar o Gerenciador de tarefas. Se fizer isso, poderá perceber que o Explorer.exe está consumindo perto de 100 por cento dos recursos disponíveis.

Causa

Esse comportamento pode ocorrer se o Norton CleanSweep tiver sido instalado no sistema operacional anterior.

Resolução

Para resolver esse problema, use qualquer um dos seguintes métodos:

Método 1

  1. Após iniciar o computador e receber a mensagem de erro, pressione CTRL+ALT+DELETE.
  2. Clique em Gerenciador de tarefas.
  3. No Gerenciador de tarefas, clique em Nova tarefa (Executar) no menu Arquivo.
  4. Digite control e pressione ENTER. Isso abre o Painel de controle.
  5. Clique duas vezes em Adicionar ou remover programas.
  6. Na lista de programas instalados, clique em CleanSweep e em Alterar/remover.
  7. Desinstale o CleanSweep.
  8. Reinicie o computador.

Método 2

  1. Reinicie o computador. Ao ver o menu Inicialização, pressione F8 para as opções do modo de segurança.
  2. Selecione a opção Prompt de comando no modo de segurança.
  3. Após fazer o logon, digite appwiz.cpl e pressione ENTER. Isso inicia o Assistente para Adicionar ou remover programas.
  4. Na lista de programas instalados, clique em CleanSweep e em Alterar/remover.
  5. Desinstale o CleanSweep.
  6. Reinicie o computador.

Método 3

  1. Reinicie o computador. Ao ver o menu Inicialização, pressione F8 para as opções do modo de segurança.
  2. Selecione a opção Prompt de comando no modo de segurança.
  3. Vá para a pasta %SystemRoot%\System32. Normalmente, essa é a pasta c:\Winnt\System32 ou C:\Windows\System32.
  4. Renomeie o arquivo Apitrap.dll para Apitrap.old.
  5. Reinicie o computador.

Situação

A Microsoft confirmou que esse é um problema nos produtos da empresa que estão listados no começo deste artigo.

Mais Informações

Os produtos de outras empresas mencionados neste artigo são produzidos por empresas independentes da Microsoft. A Microsoft não oferece garantia, implícita ou não, em relação ao desempenho ou à confiabilidade desses produtos.

A informação contida neste artigo aplica-se a:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
Palavras-chave: 
kb3rdparty kberrmsg kbprb KB255758