Makale numarası: 255758 - Son Gözden Geçirme: 02 Mart 2007 Cuma - Gözden geçirme: 3.2

Hata iletisi: Explorer.exe hatalar üretti ve Windows tarafından kapatılacak

Sistem İpucuBu makale, kullandığınızdan farklı bir işletim sistemine yöneliktir. Sizinle ilgili olmayabilecek makale içeriği devre dışı bırakıldı.
Bu makalenin Microsoft Windows XP sürümü için bkz: 314867  (http://support.microsoft.com/kb/314867/EN-US/ ) .

Bu Sayfada

Hepsini aç | Hepsini kapa

Belirtiler

Önceki Windows işletim sisteminden Windows 2000'e yükselttikten sonra ilk kez oturum açtıktan sonra aşağıdaki hata iletisini alabilirsiniz:
Explorer.exe Hatalar Üretti ve Windows Tarafından Kapatılacak. Dr Watson çalıştırın ve bir günlük dosyası oluşturulamadı.
Bu hata iletisi oluştuğunda, hiçbir masaüstü görüntülenir ya da Masaüstü boş görünüyor. Görev Yöneticisi'ni başlatmak için CTRL + ALT + DELETE tuşlarına basabilirsiniz. Bunu yaparsanız, Explorer.exe yüzde 100'e yakın kullanılabilir kaynakları tüketen olduğunu fark edebilirsiniz.

Neden

Bu davranış, Norton CleanSweep önceki işletim sistemi yüklüyse oluşabilir.

Çözüm

Bu sorunu gidermek için <a0></a0>, aşağıdaki yöntemlerden birini kullanın:

Yöntem 1

  1. Sistem önyükleme ve hata iletisini aldıktan sonra CTRL + ALT + DELETE tuşlarına basın.
  2. Görev Yöneticisi ' ni tıklatın.
  3. Görev Yöneticisi'nde, Dosya menüsünden Yeni görev (Çalıştır) tıklatın.
  4. Denetim yazın ve ENTER tuşuna basın. Bu, Denetim Masası açılır.
  5. Program Ekle/Kaldır ' ı çift tıklatın.
  6. Şu anda yüklü programlar listesinde, CleanSweep'i tıklatın ve sonra da Değiştir/Kaldır ' ı tıklatın.
  7. CleanSweep kaldırın.
  8. Bilgisayarı yeniden başlatın.

Yöntem 2

  1. Bilgisayarı yeniden başlatın. Önyükleme menüsü görüntülendiğinde, güvenli mod seçenekleri için F8 tuşuna basın.
  2. Güvenli mod komut istemi seçeneğini belirleyin.
  3. Oturum açtıktan sonra appwiz.cpl yazın ve ENTER tuşuna basın. Bu, Program Ekle/Kaldır Sihirbazı'nı başlatır.
  4. Şu anda yüklü programlar listesinde, CleanSweep'i tıklatın ve sonra da Değiştir/Kaldır ' ı tıklatın.
  5. CleanSweep kaldırın.
  6. Bilgisayarı yeniden başlatın.

Yöntem 3

  1. Bilgisayarı yeniden başlatın. Önyükleme menüsü görüntülendiğinde, güvenli mod seçenekleri için F8 tuşuna basın.
  2. Güvenli mod komut istemi seçeneğini belirleyin.
  3. %SystemRoot%\System32 klasörüne değiştirin. Genellikle, C:\Windows\System32 klasörüne ya da c:\Winnt\System32 budur.
  4. Apitrap.dll dosyayı Apitrap.old için yeniden adlandırın.
  5. Bilgisayarı yeniden başlatın.

Durum

Microsoft, bu makalenin başında listelenen Microsoft ürünlerinde bir sorun olduğunu onaylamıştır.

Daha fazla bilgi

Bu makalede açıklanan üçüncü taraf ürünleri Microsoft'tan bağımsız şirketler tarafından üretilmektedir. Microsoft bu ürünlerin performans veya güvenilirliğiyle ilgili hiçbir garanti vermemektedir.

Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
Anahtar Kelimeler: 
kbmt kb3rdparty kberrmsg kbprb KB255758 KbMttr
Otomatik TercümeOtomatik Tercüme
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:255758  (http://support.microsoft.com/kb/255758/en-us/ )