Article ID: 255832 - Last Review: November 21, 2006 - Revision: 1.1

HTTP Compressed Files Not Created in Temporary Folder

This article was previously published under Q255832
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SYMPTOMS

No compressed files are stored in the temporary folder (also known as the cache directory), even though a client that supports HTTP compression has requested them.

CAUSE

Internet Services were not restarted after HTTP compression was enabled.

RESOLUTION

Restart Internet Services. To do this, perform the following steps:
  1. Start the Internet Service Manager (ISM), which loads the Internet Information Server snap-in.
  2. Right-click the computer name, and then click Restart IIS on the Context menu.
  3. Select Restart Internet Services on ComputerName, and then click OK.

MORE INFORMATION

When a file is requested, the compressed copy is stored in a temporary folder, and then sent when further requests are received. Files are not compressed prior to receiving a request for them.

Note: By default, the temporary folder is C:\WINNT\IIS Temporary Compressed Files. This is specified on the Service tab in the WWW Service Master Properties for ComputerName dialog box in the IIS snap-in.

APPLIES TO
  • Microsoft Internet Information Services 5.0
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kbpending kbprb KB255832
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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