Fehlermeldung "Die Ereignisprotokolldatei ist beschädigt" eine Ereignisprotokolldatei öffnen

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Problembeschreibung

Wenn Sie versuchen, eine Datei im Ereignisprotokoll öffnen, die aus der ursprünglichen Datei kopiert wurde, während der Ereignisprotokoll-Dienst ausgeführt wurde, erhalten Sie folgende Fehlermeldung:
Die Ereignisprotokolldatei ist beschädigt.
Wenn Sie Ereignisprotokolldateien per E-mail mit dem Tool Status im Small Business Server (SBS) öffnen, erhalten Sie auch dieselbe Fehlermeldung.

Ursache

Dieses Verhalten tritt auf, weil der Ereignisprotokoll-Dienst ein offenes Handle auf die Datei *.evt.

Lösung

Um dieses Problem zu umgehen, verwenden Sie eine der folgenden Methoden:
  • Öffnen Sie Ereignisprotokolldateien Befehl Öffnen im Menü Protokoll verwenden, wenn Sie die Dateien mithilfe des Befehls Ereignisanzeige Speichern unter im Menü Protokoll gespeichert.
  • Stellen Sie Kopien der ursprünglichen Event Log-Dateien, ohne den Befehl Speichern unter , wenn der Ereignisprotokoll-Dienst deaktiviert ist:
    1. Der Ereignisprotokoll-Dienst auf Deaktiviert gesetzt, und starten Sie den Computer neu.
    2. Kopieren Sie die *.evt-Dateien in einem anderen Ordner oder Computer. Ereignisanzeige startet nicht, bis der Ereignisprotokolldienst gestartet ist.
    3. Legen Sie den Start Wert für den Ereignisprotokolldienst wieder auf automatische, und starten Sie den Dienst.
  • Verwenden Sie das Dumpel.exe Ressource Kit-Tool, um die Ereignisprotokolle in eine Textdatei zu sichern, während die Ereignisprotokoll-Dienst (z. B. dumpel.exe -f system.out -l System) ausgeführt wird.

Informationsquellen

Weitere Informationen finden Sie die Artikel der Microsoft Knowledge Base:
206848Windows NT Servicepack 4.0 Tools auf CD nicht enthalten.

Eigenschaften

Artikel-ID: 255861 - Geändert am: Mittwoch, 1. November 2006 - Version: 2.1
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft BackOffice Small Business Server 4.0
  • Microsoft BackOffice Small Business Server 4.0a
  • Microsoft BackOffice Small Business Server 4.5
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Server 4.0 Standard Edition
Keywords: 
kbmt kberrmsg kbprb KB255861 KbMtde
Maschinell übersetzter Artikel
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 255861
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