Article ID: 255909 - Last Review: April 7, 2006 - Revision: 4.0

Problems Using Roaming Profiles with Internet Explorer

This article was previously published under Q255909
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SYMPTOMS

When you try to use Internet Explorer 5.0 or 5.01 to browse in an environment with roaming profiles and a mixed network environment with both Internet Explorer 4.x and Internet Explorer 5.0 and 5.01, you may be unable to do so. For example, if you change settings in Internet Explorer 4.x, log off, and then log on to a computer that is running Internet Explorer 5.0 or 5.01, you may not be able to download any files.

CAUSE

This problem can occur if Internet Explorer 4.x sets registry keys that are not compatible with Internet Explorer 5.0 or 5.01. For example, a user might use Internet Explorer 4.x to set the Temp folder to a personal folder, but this value cannot be read by Internet Explorer 5.0 or 5.01. Internet Explorer 5.0 or 5.01 then sets the Temp folder to the default %SystemRoot%\Temporary Internet Files folder. If the system partition uses the NTFS file system and you set permissions for the Everyone group to Read Only for the %SystemRoot%\Temporary Internet Files folder, Internet Explorer 5 cannot download any temporary files to the local hard disk.

RESOLUTION

To resolve this problem, obtain the latest service pack for Internet Explorer version 5.01. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
267954  (http://support.microsoft.com/kb/267954/EN-US/ ) How to Obtain the Latest Internet Explorer 5.01 Service Pack

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. This problem was first corrected in Internet Explorer version 5.01 Service Pack 2.

APPLIES TO
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.0
Keywords: 
kbqfe kbhotfixserver kbbug kbenv kbfix kbie501presp2fix KB255909
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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