OL2000: Schedule+ Calendar Does Not Open with Outlook 2000

Article translations Article translations
Article ID: 256036 - View products that this article applies to.
This article was previously published under Q256036
This article has been archived. It is offered "as is" and will no longer be updated.
Expand all | Collapse all

SYMPTOMS

When you attempt to open another user's Microsoft Schedule+ calendar from Outlook 2000, you may receive the following error message:
Unable to open the Schedule+ file for a Schedule+ user. You don't have appropriate permissions to perform this operation.

CAUSE

The permission granted for the user is internally set to Read Minimal. Outlook 2000 does not open the schedule with Read Minimal rights. Schedule+ does open the calendar with Read Minimal rights.

RESOLUTION

To resolve this problem, obtain the latest service pack for Microsoft Office 2000. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
276367 OFF2000: How to Obtain the Latest Office 2000 Service Pack

WORKAROUND

There are two workarounds for opening the Schedule+ calendar without this fix. The first is to open another Schedule+ calendar first, and then open the calendar you want from within Schedule+. The second is to have the owner of the Calendar remove your current permissions and then re-add the permissions. The second method generally works, but the problem may reoccur.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

After the fix is applied to Outlook 2000, the minimal right to open the Calendar is consistent with Schedule+ permission levels.

Properties

Article ID: 256036 - Last Review: October 20, 2013 - Revision: 4.4
APPLIES TO
  • Microsoft Outlook 2000 Standard Edition
Keywords: 
kbnosurvey kbarchive kbhotfixserver kbqfe kbbug kbfix KB256036

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com