Artigo: 256083 - Última revisão: terça-feira, 31 de Outubro de 2006 - Revisão: 3.1

Mensagem de erro: O domínio especificado ou não existe ou não pôde ser contactado

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Reduzir tudo

Sintomas

Quando tentar associar um cliente baseado no Microsoft Windows 2000 a um domínio baseado no Microsoft Windows NT 4.0 ou com o Windows 2000, poderá receber a seguinte mensagem de erro:
O erro seguinte ocorreu ao validar o nome "domínio". O domínio especificado não existe ou não pôde ser contactado.

Causa

Esta mensagem de erro pode ocorrer se o cliente estiver configurado com o endereço IP de um servidor de DNS que não suporta registos SRV ou se o servidor de DNS responde com uma resposta inesperada para consultar o cliente um registo SRV.

Resolução

Para resolver este problema, utilize o método adequado:
  • Remova temporariamente o endereço DNS atribuído a partir do cliente. Depois do cliente foi adicionado com êxito ao domínio, reconfigure o cliente com o endereço IP do servidor de DNS.
  • Utilize a ferramenta Netdom do ferramentas de suporte do Windows 2000 para aderir ao cliente para o domínio. Utilize o netdom /? comandos para obter informações sobre a sintaxe de comandos Netdom.
  • Contacte o fabricante do servidor de DNS para obter informações sobre a disponibilidade de uma actualização para o servidor DNS que suporte registos SRV.

Mais Informação

Para obter informações adicionais, clique no número de artigo existente abaixo para visualizar o artigo na base de dados de conhecimento da Microsoft:
232025  (http://support.microsoft.com/kb/232025/EN-US/ ) Descrição do tipo de registo de recurso de SRV de DNS

A informação contida neste artigo aplica-se a:
  • Microsoft Windows 2000 Professional Edition
Palavras-chave: 
kbmt kbenv kbprb KB256083 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 256083  (http://support.microsoft.com/kb/256083/en-us/ )