ID do artigo: 256083 - Última revisão: terça-feira, 31 de outubro de 2006 - Revisão: 3.1

Mensagem de erro: O domínio especificado ou não existe ou não pode ser contato

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Recolher tudo

Sintomas

Quando você tenta ingressar um cliente baseado no Microsoft Windows 2000 em um domínio baseados em Windows 2000 em Microsoft Windows NT 4.0 ou, você pode receber a seguinte mensagem de erro:
O seguinte erro ocorreu Validando o nome "domain". O domínio especificado não existe ou não pôde ser contatado.

Causa

Essa mensagem de erro pode ocorrer se o cliente estiver configurado com o endereço IP de um servidor de nome de domínio (DNS) que não oferece suporte a registros SRV, ou se o servidor DNS responde com uma resposta inesperada a consulta do cliente para um registro SRV.

Resolução

Para resolver esse problema, use o método apropriado:
  • Remove temporariamente o endereço DNS atribuído do cliente. Após o cliente ingressou com êxito no domínio, reconfigure o cliente com endereço IP de um servidor DNS.
  • Use a ferramenta Netdom do Windows 2000 Support Tools para ingressar o cliente para o domínio. Use o netdom /? comando para informações sobre a sintaxe de comando Netdom.
  • Contate o fabricante do seu servidor DNS para obter informações sobre a disponibilidade de uma atualização para o servidor DNS que ofereça suporte a registros SRV.

Mais Informações

Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
232025  (http://support.microsoft.com/kb/232025/EN-US/ ) Descrição do tipo de registro de recurso de servidor DNS

A informação contida neste artigo aplica-se a:
  • Microsoft Windows 2000 Professional Edition
Palavras-chave: 
kbmt kbenv kbprb KB256083 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 256083  (http://support.microsoft.com/kb/256083/en-us/ )