HOW TO: Add a New Tab for Custom Templates in Microsoft Word 2000

Article translations Article translations
Article ID: 256152 - View products that this article applies to.
This article was previously published under Q256152
Expand all | Collapse all

On This Page

SUMMARY

This step-by-step article explains how to add a new tab for custom templates to the New dialog box in Microsoft Word 2000.

Overview

When you click New on the File menu, Word displays several different tabs by default. You can use these tabs to organize the various Word templates that are installed. You can customize the New dialog box and add a custom tab to hold your custom templates. This article explains how to create and display a new tab in the New dialog box.

NOTE: The procedure described in this article is the same as in earlier versions of Word. However, the location in which these folders (tabs) are created is different in Word 2000. In Word 2000, Word templates are installed to the following folder, by default:
C:\Program Files\Microsoft Office\Templates
IMPORTANT: Do not place your custom templates in this folder because Word does not recognize them there. Word recognizes only the templates that it installed in this folder.

In this folder, there are no subfolders (as in some earlier versions of Word) to separate and organize the various templates. This is a design change in Word 2000. Word 2000 organizes its templates and places them automatically on the correct tab in the New dialog box.

When you create and save a new custom template in Word, Word automatically saves it on the General tab in the New dialog box and places the new template in the following folder, by default (depending on your operating system):
In Microsoft Windows Millennium Edition (Me), Microsoft Windows 98, and Microsoft Windows 95:
C:\WINDOWS\Application Data\Microsoft\Templates
In Microsoft Windows Me, Windows 98, and Windows 95 with user profiles enabled:
C:\WINDOWS\Profiles\UserName\Application Data\Microsoft\Templates
In Microsoft Windows NT:
C:\WINNT\Profiles\UserName\Application Data\Microsoft\Templates
In Microsoft Windows 2000:
C:\Documents and Settings\UserName\Application Data\Microsoft\Templates
NOTE: The location of the user templates may be different on your computer.

How to Add a New Tab for Custom Templates

To add a tab to the New dialog box, you must add a new subfolder in the location in which Word saves your custom templates. After you create the new subfolder, you must add either a new Word template or a new document to the subfolder before the subfolder will appear in the New dialog box. To do this, follow these steps.

Step 1: Determine Where Your Custom User Templates Are Stored

To determine where your user templates are located, follow these steps:
  1. Start Word.
  2. On the Tools menu, click Options.
  3. Click the File Locations tab.
  4. Click User templates, and then click Modify.

    The location of your custom templates is displayed in the Folder name box.
  5. Click Cancel, and then click Close.

Step 2: Create a New Subfolder for Your Custom Templates

To create a new subfolder, follow these steps:
  1. On the File menu, click Save As.
  2. In the Save in list, locate and then select the folder that contains the user templates (as determined in step 1).
  3. On the Save As toolbar, click the Create New Folder tool.
  4. In the New Folder dialog box, type the name for your new tab in the Name box, and then click OK.
  5. Click Cancel to close the Save As dialog box.
NOTE: Your new tab does not appear in the New dialog box until you save a Word document or template to the new folder. To do this, proceed to step 3.

Step 3: Add Your Custom Template to Your New Subfolder

To place your custom template on your new custom tab (and to display the tab in the New dialog box), follow these steps:
  1. Create or open your custom template.
  2. On the File menu, click Save As.
  3. In the Save in list, locate and then select the new subfolder that you created in step 2.

    NOTE: When you save a template (the Save as type list is set to Document Template (*.dot)), Word automatically changes the target of the Save in list to the Templates folder. To determine where Word automatically saves your custom Word templates, refer to step 1 in this article.
  4. In the File name box, type a new name for your custom template, and then click Save.
  5. On the File menu, click Close to close the template.

Step 4: Use Your New Template and Tab

To find and use your new custom template, follow these steps:
  1. On the File menu, click New.
  2. In the New dialog box, click your new custom tab.
  3. On your new custom tab, click your custom template, and then click OK.

REFERENCES

For more information about templates, click Microsoft Word Help on the Help menu, type templates in the Office Assistant or the Answer Wizard, and then click Search to view the topics returned.

Properties

Article ID: 256152 - Last Review: October 27, 2002 - Revision: 1.0
APPLIES TO
  • Microsoft Word 2000 Standard Edition
Keywords: 
kbhowto kbhowtomaster KB256152

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com