Kein Desktop oder leerer Desktop nach Anmeldung bei Windows 2000

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 256194 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel wurde zuvor veröffentlicht unter D42229
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
256194 No Desktop or Blank Desktop After Logging On to Windows 2000
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
Alles erweitern | Alles schließen

Problembeschreibung

Wenn Sie sich bei Windows 2000 anmelden, wird möglicherweise ein leerer Desktop oder überhaupt kein Desktop angezeigt. Wenn dies auftritt, können Sie [STRG]+[ALT]+[ENTF] drücken, um den Task-Manager zu starten, aber "Explorer.exe" ist in der Liste der ausgeführten Tasks oder Prozesse nicht aufgeführt. Das Problem wird durch das Starten einer neuen Instanz von "Explorer.exe" nicht behoben.

Ursache

Dieses Verhalten kann auftreten, wenn sich eine ältere Version der Datei "Shdocvw.dll" in dem Ordner "%SystemRoot%" befindet. Da sich "Explorer.exe" in dem Ordner "%SystemRoot%" befindet, startet der Suchpfad für alle aufgerufenen Dateien in dem Ordner "%SystemRoot%", bevor der Pfad gesucht wird. Gemäß der Standard-Suchreihenfolge wird nach einer aufgerufenen Datei immer in dem Ordner gesucht, der die Programmdatei enthält, bevor der Pfad zu der Datei gesucht wird.

Lösung

Gehen Sie folgendermaßen vor, um dieses Problem zu beheben:
  1. Drücken Sie die Tastenkombination [STRG]+[ALT]+[ENTF], und klicken Sie anschließend auf Task-Manager.
  2. Klicken Sie im Menü DATEI auf NEUER TASK (AUSFÜHREN).
  3. Geben Sie cmd.exe ein, und drücken Sie die [EINGABETASTE].
  4. Falls erforderlich, wechseln Sie in den Ordner %SystemRoot%.
  5. Benennen Sie die Datei "Shdocv.dll" um, indem Sie ren shdocvw.dll shdocvw.old eingeben.
  6. Starten Sie den Computer neu.

Weitere Informationen

Im folgenden sind weitere ältere Dateien aufgeführt, die zu Problemen mit "Explorer.exe" oder der Shell führen können, wenn sie sich im Ordner "%SystemRoot%" befinden:
Browseui.dll
Comctl32.dll
Comdlg32.dll
Mlang.dll
Ole32.dll
Oleaut32.dll
Shdocvw.dll
Shell32.dll
Shlwapi.dll
Urlmon.dll
Wininet.dll
Setupapi.dll
Weitere Informationen finden Sie in folgenden Artikeln der Microsoft Knowledge Base:
162031 Bei der Anmeldung bleibt der Bildschirm leer, oder das Betriebssystem kann Ihr Profil nicht laden


255758 Fehlermeldung: Explorer.exe hat Fehler verursacht und wird geschlossen


249321 Keine Anmeldung möglich, wenn sich der Laufwerkbuchstabe der Startpartition geändert hat


137155 Benutzer ohne System32-Berechtigungen können sich nicht anmelden


Der Desktop kann auch dann leer sein, wenn Ihr Computer für mehrere Monitore konfiguriert ist und die Symbole sich in einem Desktop-Bereich befinden, der außerhalb des anzeigbaren Bereichs liegt. Überprüfen Sie die Eigenschaften des Videoadapters, und klicken Sie auf Einstellungen. Wenn zwei Monitore angezeigt werden, aber nur einer verwendet wird, klicken Sie auf den ersten Monitor, und überprüfen Sie die Einstellungen. Wenn das Kontrollkästchen Windows-Desktop auf diesem Monitor erweitern aktiviert ist, deaktivieren Sie es, und klicken Sie auf Übernehmen. Die Symbole sollten dann wieder angezeigt werden.

Eigenschaften

Artikel-ID: 256194 - Geändert am: Samstag, 21. Januar 2006 - Version: 4.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
Keywords: 
kbenv kbprb kbshell KB256194
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com