Article ID: 256194 - Last Review: February 28, 2007 - Revision: 4.2 No Desktop or Blank Desktop After Logging On to Windows 2000This article was previously published under Q256194 SYMPTOMS
When you log on to Windows 2000, you may see a blank desktop or no desktop. When this occurs, you can press CTRL+ALT+DELETE to start Task Manager, but Explorer.exe is not listed in the list of running tasks or processes. Starting a new instance of Explorer.exe does not resolve the issue.
CAUSE
This issue can occur if there is an older version of the Shdocvw.dll file in the %SystemRoot% folder. Because Explorer.exe is located in the %SystemRoot% folder, the search path for any called files starts in the %SystemRoot% folder before the path is searched. The default search order always looks for a called file in the folder containing the program file before searching the path to locate the file.
RESOLUTION
To resolve this issue:
MORE INFORMATION
Other older files that may cause problems with Explorer.exe or the shell if they are located in %SystemRoot% folder:
Browseui.dll For additional information, click the article numbers below
to view the articles in the Microsoft Knowledge Base:
Comctl32.dll Comdlg32.dll Mlang.dll Ole32.dll Oleaut32.dll Shdocvw.dll Shell32.dll Shlwapi.dll Urlmon.dll Wininet.dll Setupapi.dll 162031
(http://support.microsoft.com/kb/162031/EN-US/
)
Blank Screen or Operating System Cannot Load Profile at Logon
255758
(http://support.microsoft.com/kb/255758/EN-US/
)
Error Message: Explorer.exe Has Generated Errors and Will Be Closed by Windows
249321
(http://support.microsoft.com/kb/249321/EN-US/
)
Unable to Log on if the Boot Partition Drive Letter Has Changed
137155
(http://support.microsoft.com/kb/137155/EN-US/
)
Users Without System32 Permissions Cannot Log On
The desktop may also be blank if your computer is configured for multiple monitors and the icons are on a portion of the desktop that is outside the viewable range. Check the properties for the video adapter, and then click Settings. If two monitors are displayed, but only one is in use, click the first monitor, and then check the settings. If the Extend my Windows desktop onto this monitor check box is selected, click to clear the check box, and then click Apply. The icons should then reappear. | Article Translations
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