Le Bureau ne s'affiche pas ou il est vide après l'ouverture d'une session sur Windows 2000

Traductions disponibles Traductions disponibles
Numéro d'article: 256194 - Voir les produits auxquels s'applique cet article
Cet article peut contenir des liens vers des informations en langue anglaise (pas encore traduites).
Agrandir tout | Réduire tout

Symptômes

Lorsque vous ouvrez une session sur Windows 2000, le Bureau peut être vide ou ne pas s'afficher. Dans ce cas, vous pouvez appuyer sur CTRL+ALT+SUPPR pour démarrer le Gestionnaire des tâches, mais Explorer.exe n'est pas répertorié dans la liste des tâches ou des processus en cours d'exécution. Si vous démarrez une nouvelle instance d'Explorer.exe, le problème n'est pas résolu.

Cause

Ce problème peut se produire s'il existe une version plus ancienne du fichier Shdocvw.dll dans le dossier %SystemRoot%. Comme Explorer.exe est situé dans le dossier %SystemRoot%, le chemin de recherche pour tout fichier appelé commence avant tout dans ce dossier. D'après l'ordre de recherche par défaut, un fichier appelé est toujours recherché dans le dossier contenant le fichier de programmes avant que ne débute la recherche du chemin pour localiser le fichier.

Résolution

Pour résoudre ce problème, procédez comme suit :
  1. Appuyez sur CTRL+ALT+SUPPR, puis cliquez sur Gestionnaire des tâches.
  2. Dans le menu Fichier, cliquez sur Nouvelle tâche (Exécuter).
  3. Tapez cmd.exe et appuyez sur ENTRÉE.
  4. Si nécessaire, changez de dossier pour aller vers le dossier %SystemRoot%.
  5. Renommez le fichier Shdocvw.dll en tapant ren shdocvw.dll shdocvw.old.
  6. Redémarrez l'ordinateur.

Plus d'informations

D'autres fichiers plus anciens peuvent provoquer des problèmes avec Explorer.exe ou avec le shell s'ils sont situés dans le dossier %SystemRoot% :
Browseui.dll
Comctl32.dll
Comdlg32.dll
Mlang.dll
Ole32.dll
Oleaut32.dll
Shdocvw.dll
Shell32.dll
Shlwapi.dll
Urlmon.dll
Wininet.dll
Setupapi.dll
Pour plus d'informations, cliquez sur les numéros ci-dessous pour afficher les articles correspondants dans la Base de connaissances Microsoft.
162031 Écran vide ou le système d'exploitation ne parvient pas à charger le profil lors de l'ouverture de session


255758 Message d'erreur : Explorer.exe a provoqué des erreurs et va être fermé par Windows


249321 Impossible d'ouvrir une session si la lettre de lecteur de la partition de démarrage a changé


137155 Les utilisateurs ne disposant pas des autorisations System32 ne peuvent pas ouvrir de session


Le Bureau peut également être vide si votre ordinateur est configuré pour plusieurs moniteurs et si les icônes se trouvent dans une zone non visible du Bureau. Vérifiez les propriétés de la carte vidéo, puis cliquez sur Paramètres. Si deux moniteurs sont affichés mais qu'un seul est utilisé, cliquez sur le premier moniteur et vérifiez les paramètres. Si la case à cocher Étendre le Bureau Windows à ce moniteur est activée, désactivez-la et cliquez sur Appliquer. Les icônes doivent alors réapparaître.

Propriétés

Numéro d'article: 256194 - Dernière mise à jour: mardi 2 mars 2004 - Version: 4.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professionel
Mots-clés : 
kbshell kbenv kbprb KB256194
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com