Select the product you need help with
Brak pulpitu lub pusty pulpit po zalogowaniu się do systemu Windows 2000Numer ID artykułu: 256194 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady. Symptomy
Po zalogowaniu się do systemu Windows 2000 może pojawić się pusty pulpit lub może go w ogóle nie być. W takim przypadku można nacisnąć klawisze CTRL+ALT+DELETE w celu uruchomienia Menedżera zadań, ale program Explorer.exe nie jest wyświetlany na liście uruchomionych zadań i procesów. Uruchomienie nowego wystąpienia programu Explorer.exe nie rozwiązuje problemu.
Przyczyna
Ten problem może wystąpić, jeśli w folderze %SystemRoot% znajduje się starsza wersja pliku Shdocvw.dll. Ponieważ plik Explorer.exe znajduje się w folderze %SystemRoot%, wyszukiwanie każdego wywołanego pliku zaczyna się od folderu %SystemRoot% przed wyszukaniem ścieżki. Zgodnie z domyślną kolejnością wyszukiwania, wywołany plik najpierw jest wyszukiwany w folderze zawierającym plik programu, a następnie jest wyszukiwana ścieżka do pliku.
Rozwiązanie
Aby rozwiązać ten problem, wykonaj następujące kroki:
Więcej informacji
Poniżej wymieniono inne starsze pliki, które mogą być przyczyną problemów z programem Explorer.exe lub z powłoką, jeśli znajdują się w folderze %SystemRoot%:
Browseui.dll Aby uzyskać dodatkowe informacje, kliknij numery artykułów poniżej w celu wyświetlenia tych artykułów z bazy wiedzy Microsoft Knowledge Base:Comctl32.dll Comdlg32.dll Mlang.dll Ole32.dll Oleaut32.dll Shdocvw.dll Shell32.dll Shlwapi.dll Urlmon.dll Wininet.dll Setupapi.dll 162031
(http://support.microsoft.com/kb/162031/PL/
)
Blank Screen or Operating System Cannot Load Profile at Logon
255758
(http://support.microsoft.com/kb/255758/PL/
)
Komunikat o błędzie: Program Explorer.exe wygenerował błędy i zostanie zamknięty przez system Windows249321
(http://support.microsoft.com/kb/249321/PL/
)
Nie można się zalogować, jeżeli zmieniła się litera dysku partycji rozruchowej137155
(http://support.microsoft.com/kb/137155/PL/
)
Users Without System32 Permissions Cannot Log On
Pulpit może być pusty również wtedy, gdy komputer jest skonfigurowany do używania wielu monitorów, a ikony znajdują się w tej części pulpitu, która jest poza zakresem widoczności. Sprawdź właściwości karty wideo, a następnie kliknij przycisk Ustawienia. Jeśli są wyświetlane dwa monitory, ale w użyciu jest tylko jeden, kliknij pierwszy monitor, a następnie sprawdź ustawienia. Jeśli pole wyboru Powiększ pulpit systemu Windows do rozmiarów tego monitora jest zaznaczone, wyczyść je, a następnie kliknij przycisk Zastosuj. Ikony powinny się ponownie pojawić. Właściwości | Tłumaczenia artykułów
|


Powrót na górę








