Activering van Windows 7: foutbericht 0xc004f017 [stap voor stap]

Vertaalde artikelen Vertaalde artikelen
Artikel ID: 2562464 - Bekijk de producten waarop dit artikel van toepassing is.
Alles uitklappen | Alles samenvouwen

Op deze pagina

Meer informatie

Deze afbeelding samenvouwenDeze afbeelding uitklappen
sbs small
Dit is een stapsgewijs artikel.

Symptomen

Fout 0xc004f017 wordt weergegeven wanneer u probeert Windows 7 telefonisch te activeren.

Oorzaak

Dit probleem treedt op doordat .XRM-MS-bestand in de map C:\Windows\System32\spp\tokens beschadigd is.

Oplossing

Voer de volgende stappen in de weergegeven volgorde uit:
Deze tabel samenvouwenDeze tabel uitklappen
Deze afbeelding samenvouwenDeze afbeelding uitklappen
2517615
Stap 1 moet als eerste worden uitgevoerd.


Stap 1

Stap 1: Voer de opdracht sfc /scannow uit en repareer de systeembestanden

In deze methode gebruikt u de opdracht sfc /scannow om de systeembestanden te controleren en repareert u vervolgens het beschadigde bestand.
  1. Klik op Start en typ cmd in het zoekvak.

    Deze afbeelding samenvouwenDeze afbeelding uitklappen
    2674783


  2. Klik met de rechtermuisknop op cmd in de lijst Programma's en klik op Als administrator uitvoeren.

    Deze afbeelding samenvouwenDeze afbeelding uitklappen
    2674784

    Deze tabel samenvouwenDeze tabel uitklappen
    Deze afbeelding samenvouwenDeze afbeelding uitklappen
    2517615
    Typ uw beheerderswachtwoord of klik op Ja wanneer daarom wordt gevraagd.

  3. Typ sfc /scannow bij de opdrachtprompt en druk op Enter.

    Deze afbeelding samenvouwenDeze afbeelding uitklappen
    2674785

    Deze tabel samenvouwenDeze tabel uitklappen
    Deze afbeelding samenvouwenDeze afbeelding uitklappen
    2517615
    Zorg dat u een spatie gebruikt tussen sfc en /scannow.

  4. De bewerking wordt voortgezet in het volgende scherm.

    Deze afbeelding samenvouwenDeze afbeelding uitklappen
    2674786

    Deze tabel samenvouwenDeze tabel uitklappen
    Deze afbeelding samenvouwenDeze afbeelding uitklappen
    2517615
    1. Dit kan enkele minuten duren.

    2. Als u Windows XP gebruikt, hebt u mogelijk uw oorspronkelijke Windows-installatie-cd of -dvd nodig.

  5. Als de bewerking is voltooid, start u de computer opnieuw op.


Stap 2:

Stap 2: Genereer het bestand tokens.dat opnieuw

  1. Klik op Start, typ services.msc in het zoekvak en klik vervolgens op services in de lijst Programma's.

    Deze afbeelding samenvouwenDeze afbeelding uitklappen
    2564121


  2. Klik met de rechtermuisknop op Software Protection en klik op Stoppen.

    Deze afbeelding samenvouwenDeze afbeelding uitklappen
    2564135


  3. Zoek de map C:\Windows\ServiceProfiles\NetworkService\AppData\Roaming\Microsoft\SoftwareProtectionPlatform.

    Deze afbeelding samenvouwenDeze afbeelding uitklappen
    2564122


  4. Klik met de rechtermuisknop op het bestand tokens.dat en klik op Naam wijzigen.

    Deze afbeelding samenvouwenDeze afbeelding uitklappen
    2564123


  5. Wijzig de naam in tokens.dat.old

    Deze afbeelding samenvouwenDeze afbeelding uitklappen
    2564124

    Deze tabel samenvouwenDeze tabel uitklappen
    Deze afbeelding samenvouwenDeze afbeelding uitklappen
    2562523
    Klik op Ja wanneer daarom wordt gevraagd.

  6. Klik op Start en typ cmd in het zoekvak.

    Deze afbeelding samenvouwenDeze afbeelding uitklappen
    2564125


  7. Klik met de rechtermuisknop op cmd in de lijst Programma's en klik op Als administrator uitvoeren.

    Deze afbeelding samenvouwenDeze afbeelding uitklappen
    2564126


  8. Typ slmgr -rilc bij de opdrachtprompt en druk op Enter.

    Deze afbeelding samenvouwenDeze afbeelding uitklappen
    2564127


  9. Het venster Windows Script Host wordt weergegeven met het bericht dat het licentiebestand is geïnstalleerd.

    Deze afbeelding samenvouwenDeze afbeelding uitklappen
    2564128

    Deze tabel samenvouwenDeze tabel uitklappen
    Deze afbeelding samenvouwenDeze afbeelding uitklappen
    2562523
    Het kan enkele minuten duren voordat het venster Windows Script Host wordt weergegeven.

  10. Ga terug naar het venster Services, klik met de rechtermuisknop op Software Protection en klik vervolgens op Starten.

    Deze afbeelding samenvouwenDeze afbeelding uitklappen
    2564129


  11. Typ slui 3 bij de opdrachtprompt en druk op Enter.

    Deze afbeelding samenvouwenDeze afbeelding uitklappen
    2564130


  12. Het venster Windows activeren wordt weergegeven. Volg de instructies om de activering te voltooien.

    Deze afbeelding samenvouwenDeze afbeelding uitklappen
    2564131


Eigenschappen

Artikel ID: 2562464 - Laatste beoordeling: dinsdag 20 maart 2012 - Wijziging: 3.0
De informatie in dit artikel is van toepassing op:
  • Windows 7 Home Premium
  • Windows 7 Professional
  • Windows 7 Ultimate
  • Windows 7 Enterprise
Trefwoorden: 
kbstepbystep kbtshoot KB2562464

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com