XCCC: "HTTP 404 - File not found" Error Message Occurs When You Open an E-mail Message in a Renamed or Moved Folder

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Article ID: 256368 - View products that this article applies to.
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SYMPTOMS

If you attempt to open an e-mail message immediately after you rename or move the target folder, you may receive the following error message:
The page cannot be found.
HTTP 404 - File not found.

CAUSE

This problem can occur because the e-mail message view does not update the new folder name or location until you refresh the browser.

RESOLUTION

To resolve this problem, select the folder you have renamed or moved, and then click the browser's Refresh button.

STATUS

Microsoft has confirmed that this is a problem in Microsoft Exchange 2000 Server.

Properties

Article ID: 256368 - Last Review: October 20, 2013 - Revision: 1.4
APPLIES TO
  • Microsoft Exchange 2000 Server Standard Edition
Keywords: 
kbnosurvey kbarchive kbbug kbnofix KB256368

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