XADM: 无法无法登录信息存储在 $ 传送上的应用程序事件日志中的邮件

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症状

在 Exchange 服务器信息存储不可能会记录应用程序事件或信息存储可能会停止响应的访问冲突。信息存储 传输提供 选项设置为中等或更高的诊断的情况下,才会出现此问题,您收到一条消息,其中包含多个收件人。

原因

如果信息存储尝试记录应用程序事件并提交到 Microsoft Windows NT ReportEvent() 应用程序编程接口 (API) 的数据超过 32 千字节 (KB),则可能会发生此问题。在 Windows NT 4.0 中如果大于 32 KB 的数据传递给此的 API API 可能停止响应,可能会导致不可预知的行为,如一个崩溃或无法将记录后续的事件。 任何试图提交超过 32 KB 的 ReportEvent() api 的数据是错误,并尝试记录该事件中不起作用 (这将导致此诊断事件的缺勤)。

解决方案

若要解决此问题,获得最新的 service pack,对于 Exchange Server 5.5。有关更多的信息请单击下面的文章编号,以查看 Microsoft 知识库中相应的文章:
191914XGEN: 如何获取最新的 Exchange Server 5.5 服务包
可从 Microsoft 下载中心下载以下文件:
x86: Download Q248838engi.exe now
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alpha:
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Download Q248838enga.exe now
有关如何下载 Microsoft 支持文件的其他信息请单击下面的文章编号,以查看 Microsoft 知识库中相应的文章:
119591如何从联机服务获得 Microsoft 支持文件
Microsoft 扫描此文件的病毒。Microsoft 使用该文件已过帐的日期上获得的最新病毒检测软件。该文件存储在安全性得到增强的服务器,这有助于防止未经授权的情况下对其进行更改文件上。

替代方法

要变通解决此问题,更改为设置小于或等于最小值的 传输提供 诊断选项。

状态

Microsoft 已经确认这是 Microsoft Exchange Server 5.5 版中的问题。Exchange Server 5.5 Service Pack 4 中,第一次已得到纠正此问题。

属性

文章编号: 256467 - 最后修改: 2013年10月20日 - 修订: 4.1
这篇文章中的信息适用于:
  • Microsoft Exchange Server 5.5 标准版
关键字:?
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