PRJ2000: Recurso de material de alterações para o recurso de trabalho se você copiar uma tarefa entre arquivos

Traduções deste artigo Traduções deste artigo
ID do artigo: 256711 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Sintomas

No Microsoft Project 2000, quando você copia uma tarefa que tenha um recurso material atribuído e, em seguida, cola a tarefa em outro projeto, o recurso de material pode ser convertido em um recurso de trabalho. Além disso, o valor de unidades para a atribuição de recurso material pode ser convertido para um valor de porcentagem.

Causa

Esse comportamento pode ocorrer se o recurso material atribuído à tarefa copiada já não existe no projeto segundo.

Quando um novo recurso é criado, colando uma nova tarefa o recurso está atribuído a, somente o nome do recurso e o valor inteiro da atribuição unidades para a tarefa é inserido no projeto. O campo de tipo para o novo recurso é definido para o trabalho (o valor padrão para um novo recurso) e o valor inteiro da atribuição de tarefa unidades é convertido para o valor de porcentagem equivalente.

Por exemplo, se atribuição do recurso material unidades para a tarefa no projeto original estiver toneladas 5, a unidades de atribuição na tarefa colada é convertida para 500 por cento (5 unidades inteiras do novo recurso de trabalho é criado).

Como Contornar

Para contornar esse comportamento, crie o recurso material no projeto segundo antes de colar a nova tarefa. Para fazer isso, execute as seguintes etapas:
  1. No projeto original, no menu Exibir , clique em Planilha de recursos .
  2. Selecione o recurso material atribuído à tarefa que você deseja copiar.
  3. No menu Project , clique em Informações sobre o recurso .

    Anote o nome do recurso, iniciais e rótulo.
  4. No menu Project , clique em gráfico de Gantt .
  5. Selecione a tarefa que você deseja copiar e, em seguida, no menu Editar , clique em Copiar .
  6. Abra o projeto no qual você deseja colar a tarefa.
  7. No menu Exibir , clique em Planilha de recursos .
  8. Clique na primeira linha em branco da planilha de recursos e, em seguida, no menu Project , clique em Informações sobre o recurso .
  9. Na caixa Tipo de recurso , clique em material .
  10. Digite o nome do recurso, iniciais e rótulo exatamente como aparecem no projeto original. Clique em OK .

    Observação : A guia custos não está disponível até você fechar a caixa de diálogo Informações sobre o recurso . Se você deseja inserir valores nas tabelas de taxa de custo para o recurso, primeiro feche e reabra a caixa de diálogo Informações sobre o recurso .
  11. No menu Exibir , clique em gráfico de Gantt .
  12. Clique na linha onde você deseja colar a tarefa.
  13. No menu Editar , clique em Colar .

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados no começo deste artigo.

Propriedades

ID do artigo: 256711 - Última revisão: sábado, 27 de janeiro de 2007 - Revisão: 1.2
A informação contida neste artigo aplica-se a:
  • Microsoft Project 2000 Standard Edition
Palavras-chave: 
kbmt kbbug kbpending KB256711 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 256711

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com