Article ID: 256842 - Last Review: January 27, 2007 - Revision: 1.2

OLEXP: Outlook Express Stops Working After Uninstalling Internet Explorer

This article was previously published under Q256842
For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:
257824  (http://support.microsoft.com/kb/257824/EN-US/ ) OL2000: Differences Between Outlook and Outlook Express
Expand all | Collapse all

SYMPTOMS

If you uninstall Microsoft Internet Explorer 5.5, Outlook Express may not work properly or you may receive the following error message when you start Outlook Express:
Outlook Express could not be started because Msoe.dll could not be loaded.

CAUSE

This issue can occur if you choose not to uninstall Outlook Express during the Internet Explorer uninstallation process.

RESOLUTION

To resolve this issue, reinstall Internet Explorer 5.5.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

APPLIES TO
  • Microsoft Outlook Express 5.5
Keywords: 
kberrmsg kbenv kbprb KB256842
 

Article Translations