Dispositivo de fax de Hewlett-Packard OfficeJet Series-T puede ser lenta o no puede responder

Seleccione idioma Seleccione idioma
Id. de artículo: 256859 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Expandir todo | Contraer todo

Síntomas

Dispositivos, como dispositivos de fax y la impresora de Hewlett-Packard OfficeJet serie T (aunque no necesariamente se limita a dispositivos serie T) no funcionen correctamente. El dispositivo puede parecer lentas o no puede responder a comandos.

Causa

Si hay un consulta de programa para créditos disponibles pero no haber, el programa solicita créditos desde el periférico (en este caso, el dispositivo de fax). Cuando esto ocurre, el controlador Dot4.sys "inunda" a periféricos con concede crédito de cero. Estos son básicamente las transacciones sin sentido. Sin embargo, dispositivos son necesarios para responder a estas solicitudes de forma oportuna. En algunos casos, puede utilizar el periférico gran parte de su capacidad de procesamiento de responder a estas solicitudes que no puede procesar las solicitudes válidas.

Solución

Para resolver este problema, obtenga el Service Pack más reciente de Windows 2000. Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
260910Cómo obtener el Service Pack más reciente para Windows 2000



Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:" de este artículo.

Este problema se corrigió por primera vez en Windows 2000 Service Pack 1.

Propiedades

Id. de artículo: 256859 - Última revisión: lunes, 10 de febrero de 2014 - Versión: 3.2
La información de este artículo se refiere a:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
Palabras clave: 
kbnosurvey kbarchive kbmt kbbug kbfix kbqfe kbwin2000sp1fix KB256859 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 256859

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com