Dispositivo de fax do Hewlett-Packard OfficeJet T-Series pode ficar lento ou pode não responder

Traduções deste artigo Traduções deste artigo
ID do artigo: 256859 - Exibir os produtos aos quais esse artigo se aplica.
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Expandir tudo | Recolher tudo

Sintomas

Dispositivos, como dispositivos de fax e impressora Hewlett-Packard OfficeJet T-série (embora não necessariamente limitado a dispositivos de T-série) podem não funcionar corretamente. O dispositivo pode parecer lento ou pode não responder a comandos.

Causa

Se um programa consultas para créditos disponíveis, mas não créditos estiverem disponíveis, o programa solicita créditos de periférico (no caso, o dispositivo de fax). Quando isso ocorre, o driver Dot4.sys "inunda" periférico com zero crédito concede. Esses são essencialmente transações sem sentido. No entanto, os dispositivos são necessárias para responder a essas solicitações em tempo hábil. Em alguns casos, pode usar o periférico muito de sua energia de processamento em responder a essas solicitações que ele não pode processar solicitações válidas.

Resolução

Para resolver esse problema, obtenha o service pack mais recente para o Windows 2000. Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
260910Como obter o Service Pack mais recente do Windows 2000



Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados no começo deste artigo.

Esse problema foi corrigido primeiro no Windows 2000 Service Pack 1.

Propriedades

ID do artigo: 256859 - Última revisão: domingo, 20 de outubro de 2013 - Revisão: 3.2
A informação contida neste artigo aplica-se a:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
Palavras-chave: 
kbnosurvey kbarchive kbmt kbbug kbfix kbqfe kbwin2000sp1fix KB256859 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 256859

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com