"Operativos del sistema no encontrado" configuración de ejecución con controladores de Compaq Smart Array

Seleccione idioma Seleccione idioma
Id. de artículo: 256877 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Expandir todo | Contraer todo

Síntomas

Cuando se ejecuta el programa de instalación de Windows 2000, el servidor puede dejar de responder (se bloquea) con la siguiente mensaje de error finalice la instalación en modo de texto:
No se ha encontrado el sistema operativo
Este comportamiento puede producirse si estás utilizando un controlador de Compaq Smart Array con un controlador de dispositivo antiguo de matriz y la partición de inicio es mayor que 5 GB.

Causa

Este problema se produce porque la información en el patrón de registro (MBR) que señala a la partición de inicio es incorrecto y Windows 2000 no puede finalizar el inicio de inicio.

La información en el MBR es incorrecta debido a un problema en el controlador Cpqarray.sys que devuelve dañado la información de configuración cuando intenta leer el tamaño y la capacidad de la unidad. El resultado es escribir datos incorrectos en el MBR de instalación.

Solución

Para resolver este problema, obtenga el Service Pack más reciente de Windows 2000. Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
260910Cómo obtener el Service Pack más reciente para Windows 2000


Para resolver este problema, póngase en contacto con Compaq.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:" de este artículo.

Este problema se corrigió por primera vez en Windows 2000 Service Pack 1.

Propiedades

Id. de artículo: 256877 - Última revisión: jueves, 13 de febrero de 2014 - Versión: 3.2
La información de este artículo se refiere a:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
Palabras clave: 
kbnosurvey kbarchive kbmt kbbug kberrmsg kbfix kbhardware kbqfe kbsetup kbwin2000sp1fix KB256877 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 256877

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com