"Système introuvable d'exploitation» exécution du programme d'installation avec les contrôleurs de Compaq Smart Array

Traductions disponibles Traductions disponibles
Numéro d'article: 256877 - Voir les produits auxquels s'applique cet article
Cet article a été archivé. Il est proposé « en l'état » et ne sera plus mis à jour.
Agrandir tout | Réduire tout

Symptômes

Lorsque vous exécutez le programme d'installation de Windows 2000, le serveur peut cesser de répondre (se bloquer) avec message d'erreur suivantes une fois l'installation en mode texte terminée :
Système d'exploitation introuvable
Ce comportement peut se produire si vous utilisez un contrôleur Compaq Smart Array avec un ancien pilote de périphérique Array et la partition de démarrage est plue de 5 Go.

Cause

Ce problème se produit car les informations contenues dans le masque boot record (MBR) que pointe vers la partition de démarrage est incorrect et que Windows 2000 ne parvient pas à terminer l'initialisation.

Les informations dans le MBR sont incorrectes en raison d'un problème dans le pilote Cpqarray.sys que renvoie endommagé d'informations pour le programme d'installation lorsqu'il tente de lire la taille et la capacité du disque. Ainsi, d'installation de l'écriture des données incorrectes dans le MBR.

Résolution

Pour résoudre ce problème, procurez-vous le dernier service pack pour Windows 2000. Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la base de connaissances Microsoft :
260910Comment faire pour obtenir le dernier Service Pack de Windows 2000


Pour résoudre ce problème, contactez Compaq.

Statut

Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés au début de cet article.

Ce problème a été corrigé dans Windows 2000 Service Pack 1.

Propriétés

Numéro d'article: 256877 - Dernière mise à jour: vendredi 14 février 2014 - Version: 3.2
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professionnel
Mots-clés : 
kbnosurvey kbarchive kbmt kbbug kberrmsg kbfix kbhardware kbqfe kbsetup kbwin2000sp1fix KB256877 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 256877
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com