Error message after you join a Live Meeting session: "Content failed to download due to a problem with your Conference Center configuration"

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Article ID: 2569459 - View products that this article applies to.
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Symptoms

After you join a Microsoft Office Live Meeting session, you receive the following error message:
Content failed to download due to a problem with your Conference Center configuration. Contact your administrator.

Cause

This issue typically occurs when one or more of the following conditions are true:
  • The presenter is sharing documents in the meeting.
  • Browser settings are incorrect.
  • The Live Meeting Client needs an update.
  • The network configuration is incorrect.
  • Firewall settings for the profile are incorrect.
Note This error does not occur when a user accesses the Poll Page.

Resolution

To resolve this issue, use one of the following methods:

Method 1: Adjust your browser settings

  1. Start Internet Explorer, click Tools, and then click Internet options.
  2. On the General tab, click Delete.
  3. Delete temporary Internet files and cookies.
  4. On the Content tab, click Clear SSL state.
  5. Click the Advanced tab, and in the Security section, click to clear the following options:
    • Check for server certificate revocation.
    • Check for publisher's certificate revocation.
    • Do not save encrypted pages to disk
  6. Click to enable SSL 2.0, SSL 3.0 and TLS 1.0.
  7. Click Apply, and then click OK.
  8. Close all Internet Explorer instances.

Method 2: Update the Microsoft Office Live Meeting Client


  1. Uninstall the Microsoft Office Live Meeting 2007 Client by using Control Panel.
  2. Start Internet Explorer.
  3. Visit the following website:
    http://office.microsoft.com/redir/HA010173383.aspx
  4. Click the Download Live Meeting 2007 link.
  5. When you are prompted to run or to save the file, click Run.
  6. Follow the prompts to install Live Meeting 2007.
Note: If the troubleshooting steps in this article not work, try to use a different computer profile. Or, contact an administrator to verify the firewall settings.

More information

For more information about the network connectivity requirements for the Microsoft Live Meeting service, see the following article:
2312151 Network connectivity requirements for the Microsoft Live Meeting service.

Properties

Article ID: 2569459 - Last Review: November 1, 2012 - Revision: 8.0
Applies to
  • Microsoft Office Live Meeting 2007
Keywords: 
vkbportal107 KB2569459

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