Beim Start von Outlook 2000 wird eine Fehlermeldung zu einem Programmkonflikt angezeigt

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Artikel-ID: 256946 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
256946 You receive a program conflict error message when you start Outlook 2000
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
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Problembeschreibung

Wenn Sie Outlook starten, wird möglicherweise die folgende Fehlermeldung angezeigt:
Es ist möglich, dass Microsoft Office und andere Programme mit E-Mail-Funktionen aufgrund eines kürzlich installierten Programms nicht korrekt ausgeführt werden. Outlook kann diesen Konflikt ohne Auswirkungen auf das Programm, das den Konflikt verursacht hat, lösen. Soll Outlook dieses Problem lösen?

Ursache

In Ihrem System liegt ein Dateikonflikt mit der MAPI-Kerndatei (MAPI = Mail Application Program Interface) vor, speziell mit der Datei "Mapi32.dll" im folgenden Verzeichnis:
C:\Windows\System

Lösung

In der Fehlermeldung werden Sie dazu aufgefordert, entweder auf Ja oder auf Nein zu klicken. Zwei Szenarien können auftreten:

Szenario 1

Wenn Sie auf Ja klicken, wird das Programm "Fixmapi.exe" gestartet, um den MAPI-Dateikonflikt durch Installieren der korrekten Version zu beheben.

Wenn ein derzeit ausgeführtes Programm die Datei "Mapi32.dll" verwendet, kann das Programm "Fixmapi.exe" den Dateikonflikt möglicherweise nicht beheben. In diesem Fall wird das folgende Informationsdialogfeld angezeigt:
Der Konflikt zwischen einem kürzlich installierten Programm und Microsoft Office oder anderen Programmen mit E-Mail-Funktionen kann von Outlook nicht gelöst werden. Outlook muss eine Systemkomponente ändern, die zurzeit von einem anderen Programm verwendet wird. Starten Sie Windows erneut, um dieses Problem zu lösen.
Wenn Sie auf OK klicken, wird Windows nicht neu gestartet. Es wird jedoch ein Eintrag für das Programm "Fixmapi.exe" in den Registrierungsschlüssel RunOnce gesetzt. Wenn Sie Windows neu starten, versucht das Programm "Fixmapi.exe" den Dateikonflikt mit "Mapi32.dll" zu beheben.

Szenario 2

Wenn Sie auf Nein klicken, wird an der MAPI-Kerndatei keine Änderung vorgenommen. Da Outlook die Datei "Mapi32.dll" in der Datei "C:\Programme\Gemeinsame Dateien\SYSTEM\Mapi\1033\95" verwendet, wirkt sich das Klicken auf Nein nicht auf den Betrieb des Programms aus. Hinweis: Sie müssen möglicherweise alle Programme schließen, das Programm "Fixmapi.exe" für sich ausführen und anschließend den Computer vor einem Neustart vollständig herunterfahren.

Abhilfe

Führen Sie die folgenden Schritte durch, wenn das Programm "Fixmapi.exe" die Fehlermeldung nicht behebt:
  1. Beenden Sie alle aktiven Programme.
  2. Benennen Sie die Datei "Mapi32.dll" unter "C:\Windows\System" in "Mapi32.old" um.
  3. Suchen Sie die Datei "Fixmapi.exe" im Ordner "C:\Windows\System", und doppelklicken Sie anschließend auf Fixmapi.exe, um das Programm auszuführen.
  4. Starten Sie den Computer neu.

Weitere Informationen

Normalerweise installiert das Windows Messaging-Subsystem (WMS) die MAPI-Kerndateien im Ordner "C:\Windows\System". Frühere Outlook-Versionen greifen von diesem Speicherort aus auf die Dateien zu; in Outlook 2000 werden die MAPI-Kerndateien an einem gemeinsamen Speicherort abgelegt.

Simple MAPI-Programme, wie Outlook Express, Eudora, Netscape und andere Fremdanbieterprogramme, installieren die Datei "Mapi32.dll" vom Ordner "C:\Windows\System" und greifen an diesem Ort darauf zu. Bei Programmen, die Simple MAPI unterstützen, können Sie Dokumente versenden, indem Sie im Menü Datei auf Senden an klicken.

Die Datei "Mapi32.dll" im Ordner "System" wird auch von Microsoft Fax verwendet.

Wenn der Microsoft Exchange-System-Manager auf Ihrem Computer installiert ist, behebt die Ausführung von "Fixmapi.exe" das Problem in Microsoft Outlook, führt aber auch zu Fehlern im Exchange-System-Manager. Wenn Sie den Exchange-System-Manager installiert haben, führen Sie die im folgenden Artikel der Microsoft Knowledge Base beschriebenen Schritte durch:
243659 XFOR: Assistent für die Migration nach Exchange reagiert nicht mehr, nachdem Sie Outlook 2000 verwenden
Führen Sie speziell die Schritte zum Hinzufügen des FixMAPI-Werts zur Registrierung durch. Wenn Sie "Fixmapi.exe" bereits durchgeführt haben und der Exchange-System-Manager dadurch fehlerhaft ist, installieren Sie den Exchange-System-Manager neu, und führen Sie die in Q243659 beschriebenen Schritte durch.

Eigenschaften

Artikel-ID: 256946 - Geändert am: Freitag, 8. Februar 2008 - Version: 3.1
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Outlook 2000 Standard Edition
Keywords: 
kbprb kbrepair KB256946
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